Subject: Sailing in Marina del Rey

From: Michelle Cotton <[email-masked]>
Date: Tue, 16 Mar 2010 08:57:40 -0700

Hello!

Here is some more information for Saturday March 27th.

The plan would be to sail out of Marina del Rey around noon/1:00.  We can pick up lunch locally and bring it on the boat or eat just before.  There are many places in the marina area to grab food like Subway, Ralph's market's deli, Rainbow Acres...These are within walking distance from where we would board the boat.

If you are bringing luggage with you we can store it in my vehicle while we sail.  How long we sail depends on the wind, but we could be out there for a good 4 hours.

The boat is a Catalina 34, named "Wind Schiffs".  It is our family boat (not a race boat - sorry!).  We usually sail up the coast to Malibu or south to Redondo Beach.  It should be a casual, fun and relaxing day to get all the stress out from the IETF meeting.

So far I have the following RSVP'ing for the Marina del Rey sail:

Dean Willis (+1 possible)
Daniel Migault
Lars Eggert
Andrei Gurtov
Magnus Westerlund

Please let me know what your travel arrangements are...for example are you going to be going to LAX that evening?  Do you need to go back to the Anaheim hotel?
If you are flying out of LAX the next day perhaps it would be more economical to stay in the area.  I'll try to work with you on transportation...

I have a mini van that would comfortably seat 5 passengers + myself.  I can take folks from the hotel to the marina.

Let me know what questions you have and I'll try to get you answers ASAP.

Thanks!

Michelle

---

From: Lars Eggert <[email-masked]>
Date: Tue, 16 Mar 2010 09:05:21 -0700

Hi,

On 2010-3-16, at 8:57, Michelle Cotton wrote:
> If you are flying out of LAX the next day perhaps it would be more economical to stay in the area.  I’ll try to work with you on transportation...

the Hilton LAX has cheap rates that night.

Lars

---

From: Ralph Droms <[email-masked]>
Date: Thu, 18 Mar 2010 04:46:47 -0700

Michelle - thanks for organizing the trip and for the invitation.   
Regrettably, I've already made plans to return home on Saturday after  
an extended trip, so I won't be able to join you.

- Ralph

---

From: Bob Hinden <[email-masked]>
Date: Thu, 18 Mar 2010 12:57:41 -0700

Michelle,

I would love to go along, but I have to do the IAOC presentation at the ISOC BoT meeting Saturday morning and have a 4pm flight home the same day.  

I hope everyone has a great time!

Thanks,
Bob

On Mar 16, 2010, at 8:57 AM, Michelle Cotton wrote:

> The plan would be to sail out of Marina del Rey around noon/1:00.  We can pick up lunch locally and bring it on the boat or eat just before.  There are many places in the marina area to grab food like Subway, Ralph’s market’s deli, Rainbow Acres...These are within walking distance from where we would board the boat.
> 
> The boat is a Catalina 34, named “Wind Schiffs”.  It is our family boat (not a race boat — sorry!).  We usually sail up the coast to Malibu or south to Redondo Beach.  It should be a casual, fun and relaxing day to get all the stress out from the IETF meeting.
> 
> So far I have the following RSVP’ing for the Marina del Rey sail:
> 
> Let me know what questions you have and I’ll try to get you answers ASAP.
> 
> Thanks!
> 
> Michelle
> 
> 
>

---

From: Michelle Cotton <[email-masked]>
Date: Fri, 26 Mar 2010 08:14:00 -0700

Happy Friday!

I checked the weather...Sunny and 76 degrees for tomorrow!

I need to know whom needs rides to Marina del Rey tomorrow.
If anyone else in this group is going to be driving please respond ASAP so we can work out rides.
I would prefer to leave a bit on the earlier side as I have some personal things to take care of before we go out.
However I'm happy to take people. If others are driving let's coordinate.  We also need to coordinate rides back to where you are going.
Some mentioned they needed to go to LAX....

I think the best thing is to meet at the Ralph's market parking lot next to the USC/ISI buildings.
If you will be looking at maps, use 4676 Admiralty Way as your address.

As this is a free event, I'm going to get my folks a gift card to a local restaurant to thank them.  If you'd like to contribute let me know.
However feel no obligation at all.  It is completely our pleasure.

I will be away from my laptop after 11:30...however I'll check mail on my phone.

Michelle
(775) 527-6414

On 3/16/10 8:57 AM, "Michelle Cotton" <[email-masked]> wrote:

Hello!

Thanks!

Michelle

---

From: Dean Willis <[email-masked]>
Date: Fri, 26 Mar 2010 11:14:23 -0500

Yareli and I plan to attend.

Our current plan is to have a rental car.

We are staying at the 4 points Sheraton at LAX and can probably
transport 2 additional persons as required.

What's the parking situation around the marina area?

--
Dean

---

From: Magnus Westerlund <[email-masked]>
Date: Fri, 26 Mar 2010 09:20:49 -0700

Michelle Cotton skrev 2010-03-26 08:14:
> I would prefer to leave a bit on the earlier side as I have some
> personal things to take care of before we go out.
> However I’m happy to take people. If others are driving let’s
> coordinate.  We also need to coordinate rides back to where you are going.
> I think the best thing is to meet at the Ralph’s market parking lot next
> to the USC/ISI buildings.
> As this is a free event, I’m going to get my folks a gift card to a
> local restaurant to thank them.  If you’d like to contribute let me know.
> I will be away from my laptop after 11:30...however I’ll check mail on
> my phone.   
> 
> Michelle
> (775) 527-6414
> 
> 
> 
> 
> 
> 
>     The plan would be to sail out of Marina del Rey around noon/1:00.
>      We can pick up lunch locally and bring it on the boat or eat just
>     before.  There are many places in the marina area to grab food like
>     Subway, Ralph’s market’s deli, Rainbow Acres...These are within
>     walking distance from where we would board the boat.
> 
>     If you are bringing luggage with you we can store it in my vehicle
>     while we sail.  How long we sail depends on the wind, but we could
>     be out there for a good 4 hours.
> 
>     The boat is a Catalina 34, named “Wind Schiffs”.  It is our family
>     boat (not a race boat — sorry!).  We usually sail up the coast to
>     Malibu or south to Redondo Beach.  It should be a casual, fun and
>     relaxing day to get all the stress out from the IETF meeting.
> 
>     Please let me know what your travel arrangements are...for example
>     are you going to be going to LAX that evening?  Do you need to go
>     back to the Anaheim hotel?
>     If you are flying out of LAX the next day perhaps it would be more
>     economical to stay in the area.  I’ll try to work with you on
>     transportation...
> 
>     I have a mini van that would comfortably seat 5 passengers + myself.
>      I can take folks from the hotel to the marina.
> 

-- 

Magnus Westerlund

IETF Transport Area Director
----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: Magnus Westerlund <[email-masked]>
Date: Fri, 26 Mar 2010 09:22:15 -0700

Michelle,

Thanks for the information. However, I don't see a time when we should
be at Ralph's market parking lot?

I will gladly contribute to the gift card.

Cheers

Magnus

-- 

Magnus Westerlund

---

From: Bob Hinden <[email-masked]>
Date: Fri, 26 Mar 2010 09:37:31 -0700

Michelle,

> I checked the weather...Sunny and 76 degrees for tomorrow!

I will be thinking about how much fun you are all having while I am stuck in a conference room listening to power point....

Have a great sail!

Bob

> However I’m happy to take people. If others are driving let’s coordinate.  We also need to coordinate rides back to where you are going.
> I think the best thing is to meet at the Ralph’s market parking lot next to the USC/ISI buildings.
> As this is a free event, I’m going to get my folks a gift card to a local restaurant to thank them.  If you’d like to contribute let me know.
> I will be away from my laptop after 11:30...however I’ll check mail on my phone.   
> 
> Michelle
> (775) 527-6414
> 
> 
> 
> 
> 
>

---

From: Daniel Migault <[email-masked]>
Date: Fri, 26 Mar 2010 18:03:47 +0100

I am staying at the Hilton in Anaheim. If there are any drive going from
here to the Marina del Rey, I would like to be part of one of those, so
please let me know. Of course I will contribute to the gift card.

Regards,
Daniel

On Fri, Mar 26, 2010 at 5:37 PM, Bob Hinden <[email-masked]> wrote:

> I will be thinking about how much fun you are all having while I am stuck
> in a conference room listening to power point....
>
> Have a great sail!
>
> Bob
>
> >
> > However I’m happy to take people. If others are driving let’s coordinate.
>  We also need to coordinate rides back to where you are going.
> > As this is a free event, I’m going to get my folks a gift card to a local
> restaurant to thank them.  If you’d like to contribute let me know.
> > The plan would be to sail out of Marina del Rey around noon/1:00.  We can
> pick up lunch locally and bring it on the boat or eat just before.  There
> are many places in the marina area to grab food like Subway, Ralph’s
> market’s deli, Rainbow Acres...These are within walking distance from where
> we would board the boat.
> >
> > If you are bringing luggage with you we can store it in my vehicle while
> we sail.  How long we sail depends on the wind, but we could be out there
> for a good 4 hours.
> >
> > The boat is a Catalina 34, named “Wind Schiffs”.  It is our family boat
> (not a race boat — sorry!).  We usually sail up the coast to Malibu or south
> to Redondo Beach.  It should be a casual, fun and relaxing day to get all
> the stress out from the IETF meeting.
> >
> > Please let me know what your travel arrangements are...for example are
> you going to be going to LAX that evening?  Do you need to go back to the
> Anaheim hotel?
> > I have a mini van that would comfortably seat 5 passengers + myself.  I
> can take folks from the hotel to the marina.
> >

-- 
Daniel Migault
Orange Labs -- Security
+33 6 70 72 69 58

---

From: Michelle Cotton <[email-masked]>
Date: Fri, 26 Mar 2010 10:13:12 -0700

I will be in the lobby at 9:30 in front of the bar area.  If you wish to leave a bit later check with Dean.  Meeting in front of Ralph's market at 12:00 should perfect.  We can buy lunch and take it with us.  After we meet at the market, I will have you follow me to the boat and give you a parking pass.

My mail database just crashed so sending from my phone.

Michelle

Sent from my iPhone

On Mar 26, 2010, at 10:04 AM, "Daniel Migault" <[email-masked]<mailto:[email-masked]>> wrote:

I am staying at the Hilton in Anaheim. If there are any drive going from here to the Marina del Rey, I would like to be part of one of those, so please let me know. Of course I will contribute to the gift card.

Regards,
Daniel

On Fri, Mar 26, 2010 at 5:37 PM, Bob Hinden <<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>> wrote:
Michelle,

Have a great sail!

Bob

> On 3/16/10 8:57 AM, "Michelle Cotton" <<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>> wrote:
>
> Hello!
>

--
Daniel Migault
Orange Labs -- Security
+33 6 70 72 69 58

---

From: Dean Willis <[email-masked]>
Date: Fri, 26 Mar 2010 11:01:31 -0700

I am actually booked at the hotel at LAX tonight, so we will be going from there to Marina in the morning.
-- 
Dean Willis