Subject: Kiteboarding in Taiwan?

From: Cullen Jennings <[email-masked]>
Date: Mon, 10 Oct 2011 17:20:42 -0600

It looks like kiteboarding might be good in Taiwan. Anyone know anything about doing that there? Anyone interested in going after iETF?

Cullen

---

From: Lars Eggert <[email-masked]>
Date: Tue, 11 Oct 2011 08:54:22 +0300

> It looks like kiteboarding might be good in Taiwan. Anyone know anything about doing that there? Anyone interested in going after iETF?

You sail differently than I do - may sailing vessels must have beer fridges :-)

Lars

---

From: Al Morton <[email-masked]>
Date: Tue, 11 Oct 2011 07:43:03 -0400

At 01:54 AM 10/11/2011, Lars Eggert wrote:
> > It looks like kiteboarding might be good in Taiwan. Anyone know 
> anything about doing that there? Anyone interested in going after iETF?
>

I've watched a guy doing this a couple of times on the North Jersey Coast:
the tricky parts seem to be stepping on, hopping off, and everything
in-between...

Al

---

From: Olaf Kolkman <[email-masked]>
Date: Tue, 11 Oct 2011 15:49:51 +0200

> the tricky parts seem to be stepping on, hopping off, and everything

Nah, that is not tricky... The most tricky part is collecting all the bones once you hit the cliff.

;-)

--Olaf

(Who actually knows somebody who fortunately lived to tell a kite surfing accident)

________________________________________________________ 

Olaf M. Kolkman                        NLnet Labs
http://www.nlnetlabs.nl/

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 11 Oct 2011 09:28:18 -0600

I'm good at the part where I come off my board, it's the rest I have problems with. I just started kiteboarding so I'm pretty crappy but it's been a lot of fun.

---

From: Dean Willis <[email-masked]>
Date: Tue, 11 Oct 2011 11:01:29 -0500

On 10/11/11 10:28 AM, Cullen Jennings wrote:
>
> I'm good at the part where I come off my board, it's the rest I have
> problems with. I just started kiteboarding so I'm pretty crappy but
> it's been a lot of fun.

There were lots of guys kite-surfing along the beach in Acapulco when I 
was last there. They had steady 20-kt winds and were apparently flying 
smallish kites, as they didn't go airborne and were able to walk along 
the beach while flying, but they moved pretty well once they were on 
their boards. I'd say they were getting 60 pounds or so of thrust. 
That's like having a weightless 3hp outboard strapped to your board. 
Seems pretty exciting.

You get to kitesurf much in Calgary?

--
Dean

---

From: Ben Campbell <[email-masked]>
Date: Tue, 11 Oct 2011 12:18:34 -0500

First time I saw this was in the San Francisco bay several years ago. At the time, it was the most insane water sport I had ever seen. I kept expecting to see kite boarders dangling from the Golden Gate Bridge, after catching air on an inopportune gust.

On Oct 11, 2011, at 11:01 AM, Dean Willis wrote:

> There were lots of guys kite-surfing along the beach in Acapulco when I was last there. They had steady 20-kt winds and were apparently flying smallish kites, as they didn't go airborne and were able to walk along the beach while flying, but they moved pretty well once they were on their boards. I'd say they were getting 60 pounds or so of thrust. That's like having a weightless 3hp outboard strapped to your board. Seems pretty exciting.
>