Subject: Re: [83attendees] white dots interim meeting

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 29 Mar 2012 12:45:17 +0000

On Mar 29, 2012, at 14:28, Jari Arkko wrote:
> Indeed, if there is a lot of interest in general for skiing in future IETFs I could even create a mailing list a la what ietf-sailors and other similar setups have done. 

Which reminds me to ask if someone is local to Vancouver who could set up some sailing activity there in July?

Lars

---

From: Scott Brim <[email-masked]>
Date: Thu, 29 Mar 2012 14:48:08 +0200

> up some sailing activity there in July?

+1 but I can only do a day or two.