Subject: Sailing in Vancouver?

From: <[email-masked]>
Date: Tue, 3 Jul 2012 13:42:34 +0000

Ahoy sailors,

Anybody up for sailing in/around Vancouver after IETF84, say two or three days?
I'm an experienced crew and skipper.
Any IETFer who owns a sailboat around Vancouver?
Who else would be willing to share a rental?
Best regards,

Dominique

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 6 Jul 2012 08:39:48 +0000

Hi,

if anyone organizes a day sail, I'd be interested.

Lars

---

From: Ben Campbell <[email-masked]>
Date: Fri, 6 Jul 2012 08:22:23 -0500

My wife and I would also be interested in a day sail, depending on the timing.

---

From: Ralph Droms <[email-masked]>
Date: Fri, 6 Jul 2012 18:15:05 -0400

I'd be interested ... but it would likely have to be on the Saturday before the IETF starts.

- Ralph