Subject: [ietf-smtp] Spamhaus

From: John Leslie <[email-masked]>
Date: Fri, 15 Apr 2016 09:39:49 -0400

I'm currently caught up in a Spamhaus blackhole. :^(

   There should be a good place to discuss this! Any advice?

--
John Leslie <[email-masked]>

---

From: Steve Atkins <[email-masked]>
Date: Fri, 15 Apr 2016 07:12:46 -0700

> On Apr 15, 2016, at 6:39 AM, John Leslie <[email-masked]> wrote:
> 

Mailop.

https://chilli.nosignal.org/cgi-bin/mailman/listinfo/mailop

Cheers,
  Steve

---

From: "John Levine" <[email-masked]>
Date: 15 Apr 2016 16:06:44 -0000

>   There should be a good place to discuss this! Any advice?

There are plenty of spammer forums.  Failing that, what happened
when you made a ticket at their blocklist removal centre?

R's,
John