Subject: [ietf-smtp] Think little more simple first

From: pradeep xplorer <[email-masked]>
Date: Thu, 25 Apr 2019 05:21:09 +0000

Think of a website like http://whois.icann.org
Instead for this it would be
Http://whoisemail.icann.org
I type [email-masked]

It should tell me who you are where you are
What credentials certificates you can show
Pradeep kumar xplorer

---

From: pradeep xplorer <[email-masked]>
Date: Fri, 26 Apr 2019 11:14:32 +0000

I am a customer of email and www services who lost ten years of succulent life in california because of cybercrime using the websites I publish as a customer. I dont owe a cent to any engineer or another being interested in yoga. I need my money to lead a life and I have not been able to father a child and i accuse allege this is a continuing intention to murder me not democratic forward like old survival of fittest. I pioneer browser usage
And i enjoy youtube twitter etc. But I need to enjoy my subscribers help. I created my websites and unique yoga guidance as an individual. Those who are employed are offensives thieves. I was harmed in hospitals and immigration detention I am saying i am a regent of my own class in this planet and i have a right to execute those who harmed me
________________________________
From: Valdis Kletnieks <[email-masked]> on behalf of Valdis Klētnieks <[email-masked]>
Sent: Friday, April 26, 2019 7:38:09 AM
To: pradeep xplorer
Subject: Re: Think little more simple first

On Thu, 25 Apr 2019 05:21:09 -0000, pradeep xplorer said:

(dropping ietf-smtp from the list, because they're tired of hearing it...)

> I type [email-masked]

Scaling.

How does this website keep up when it's getting consulted for every single email
sent?

Hint:  Why does DNS have 13 servers for the root alone, and many of them are
anycast?  Why does it have 'zones' which can be delegated to servers under
control of the organizations the zones belong to?  Learn about the scaling and
security issues that led to that design, because your proposal will have to
deal with the exact same issues, only larger.

You need to learn more about the way things currently work (and don't work) if
you plan to write a successful draft.

---

From: pradeep xplorer <[email-masked]>
Date: Fri, 26 Apr 2019 11:34:29 +0000

I have never ever recieved a personal email from viewers of my website. I am an individual regardless of how much wealthy I am if i dont operate it as cash or equity or other instruments it's not mine. My website and domains has been exploited by criminals
And they have harmed me 15 years and continuing. It's evident you or the ietf.org or icann.org has no ethics. I have not recieved subscriber help as cash or kindness. Some criminal Sara avant stover send me a yoga ttc ad in 2006 and 2007. I did not publish my website to make it live in usa.
________________________________
From: Valdis Kletnieks <[email-masked]> on behalf of Valdis Klētnieks <[email-masked]>
Sent: Friday, April 26, 2019 7:38:09 AM
To: pradeep xplorer
Subject: Re: Think little more simple first

Scaling.

---

From: "Valdis Klētnieks" <[email-masked]>
Date: Fri, 26 Apr 2019 11:01:20 -0400

On Fri, 26 Apr 2019 11:14:32 -0000, pradeep xplorer said:
> I am a customer of email and www services who lost ten years of succulent
> life in california because of cybercrime using the websites I publish as a
> customer.

Which has absolutely nothing to do with the total lack of technical merits of
your proposal, and is a reply to a mail that I sent off-list because the rest
of the list wasn't interested.

The other day, you complained about the fact I said you were in India.

Consider this website:

https://domainbigdata.com/hotmail.com/mj/TSQtq39PL8gy5k0zxi8EbQ

Which tells me:

[email-masked] is associated to this person
Name	Pradeep Xplorer	is associated with 2 domains
Organization	Explore And Play	is associated with 2 domains
Address	ROHINIVILLA CHEPILAMURI GAYATHRI AKATHETHARA	map
City	palakkad	
Country   India	
Phone	+91.9538236454
Private	no

Still think your registry is a good idea?

Let us know how long it takes you to get domainbigdata.com to get their data
correct if they're wrong. Alternatively, realize that if you want your idea to
work, it allows sites to filter based on where the mail is coming from - and
that means that you'll have to make it known to the world that you're in India.

In other words, you're complaining about the logical outcome of your own proposal.

In the meantime, <plonk!!> - the sound of a user being added to the ignore filter.

---

From: pradeep xplorer <[email-masked]>
Date: Fri, 26 Apr 2019 16:41:31 +0000

Domainbigdata.com is obviously operated by some financial criminal. The residents of chepilamuri are criminals holding me and an old mother hostage and stealing payments to me with the help of many including those who claim I still live in gayatri akathethara palakkad and i am an indian attached to India.  I owe nothing to Indians I worked created wealth as sun employee pioneered browser usage as a physics enthusiast and now I own the ip value of my websites. The fact that freelists.org has not approved my mailing list request is evidence of this crime. I accuse residents of chepilamuri trying to kill me and my mother and to steal wealth in my name as pulappattas wealth or family wealth. I have no one in my life I have not lived or travelled in a relation past 2001 this is open theft and crime promoted by many clever who need to be executed. I would never father a child in india it's a choice I made as an international and i demand it be enforced I father a child in thailand or california each day of delay is an intention of my murder
________________________________
From: Valdis Kletnieks <[email-masked]> on behalf of Valdis Klētnieks <[email-masked]>
Sent: Friday, April 26, 2019 8:31:20 PM
To: pradeep xplorer
Cc: [email-masked]
Subject: Re: Think little more simple first

Consider this website:

Which tells me:

---

From: pradeep xplorer <[email-masked]>
Date: Fri, 26 Apr 2019 17:21:54 +0000

I lived with a woman with whom I can never sexual coitus 1991 to 1998. My first sexual coitus or marriage was with amy rainier starkey and i have enjoyed sensual erotica play wityh these and few have pegged me http://pradeepkumarxplorer.com/california.
And i have enjoyed thai spas and enjoyed sexual coitus with an equal amount of thai
Woman. But I need to father a child. I am pegged to californians and not let in and i can moveon with thai English but I need my money as cash to restart my life. I am 49
And if narcis tarcau or my father's brothers does not like thinking of me being pegged by a woman like jessica it's their problem. I cannot request a erotica dominant to thai massage me for that i need to find a woman who can satisfy me in thai massage and sexual coitus. I just see an organisation of thieves stealing my money and has prevented me enjoying a sexual life that's backbone of social life. I have no income past Oct 2002 and i had about 100000 dollars cash. It's unacceptable and i demand a solution.
________________________________
From: Valdis Kletnieks <[email-masked]> on behalf of Valdis Klētnieks <[email-masked]>
Sent: Friday, April 26, 2019 8:31:20 PM
To: pradeep xplorer
Cc: [email-masked]
Subject: Re: Think little more simple first

Consider this website:

Which tells me:

---

From: Дилян Палаузов <[email-masked]>
Date: Fri, 26 Apr 2019 18:04:41 +0000

Dear all,

obviously. the discussion here leaves the frames of standardisation, the scope of this mailing list and is not
constructive.

The abstract of https://tools.ietf.org/html/draft-emailwhois-pradeepkumarxplorer-02 “describes a need”.  While it is
possible for a RFC, to discuss requirements for future RFCs, where a protocol is fixed, as RFC 2779 and RFC 5016 do, I
do not see how draft-emailwhois-pradeepkumarxplorer defines requirements for a future protocol.

Usually RFCs speak about abstract domains, like example.org / example.com, @example.int and describe the problem they
try to solve using these abstract domains.  draft-emailwhois-pradeepkumarxplorer does not use this practice, but assumes
the reader knows some specifics that the mentionen internet providers implement.  Please remove the country names from
the draft.  If a country exposes something specific (how emails are handled), describe the problem/solution without
mentioning the country.

The draft leaves unclear, who will run such registry.  ICANN?  Or can anybody run its own registry and then which
registries shall be trusted and which not so trusted.

The purpose of the acknowledgement section is used to say who/what helped to have the document finished.  Anything that
helped can be mentioned, provided the purpose is obeyed.

Regards
  Дилян

On Fri, 2019-04-26 at 17:21 +0000, pradeep xplorer wrote:
> _______________________________________________
> ietf-smtp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-smtp

---

From: pradeep xplorer <[email-masked]>
Date: Fri, 26 Apr 2019 21:58:21 +0000

Thanks for the comments
I would say the registry should be run by
Organisation like icann.
The cybercrime using my domains is being
Continued by whois information in icann
Databases. The Whois of dhyanayoga.info and explodingmoon.org shows IN. It should show US and those who are moving money enforce i lived in usa last one decade. I am not able to change whois is of pradeepkumarxplorer.com to jio phone i subscribed to recently and I have a suspicion my money is being used to own and employ many in service providers without my authority. Obviously there are some Internet laws and using it the ip value of my domains is being stolen leading to my poverty and being harmed in india. The motivation for me using emails and publishing a yoga guidance website is to have income and lead a life. The lack of verifiable and accountable email is one reason I am not getting a solution.
________________________________
From: Дилян Палаузов <[email-masked]>
Sent: Friday, April 26, 2019 11:34:41 PM
To: pradeep xplorer; Valdis Klētnieks
Cc: [email-masked]
Subject: Re: [ietf-smtp] Think little more simple first

Dear all,

Regards
  Дилян