Subject: Re: [ietf-smtp] broken signatures, was Curious

From: "John R Levine" <[email-masked]>
Date: 22 Jul 2020 20:33:03 -0400

> I personally think that if there is enough time for it in EMAILCORE, then junk mail headers can be addressed.

Once again, it would be useful to understand what problem you believe 
needs to be solved.  I don't see one, and based on the discussion to date, 
I don't think I'm unusual in that.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
Please consider the environment before reading this e-mail. https://jl.ly

---

From: e sam <[email-masked]>
Date: Thu, 23 Jul 2020 02:05:29 +0000

John Levine <[email-masked]> wrote:
“> I personally think that if there is enough time for it in EMAILCORE, then junk mail headers can be addressed.

Regards,

_______________________________________________
ietf-smtp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-smtp”

Well isn't that what we are discussing? There may be an issue, but if it exists I wouldn't think it would be a big issue

Like I said, if there is a problem, it may not be a big one.

Other people have been discussing about if there is a problem, my opinions are mixed on whether or not putting more bandwidth on this issue is necessary.

I'm just talking about if there IS a problem, which I don't know if there is or isn't one..

---

From: Dave Crocker <[email-masked]>
Date: Wed, 22 Jul 2020 19:19:33 -0700

> I'm just talking about if there IS a problem, which I don't know if 

For an effort of the narrow type intended here, when someone posts about 
a problem, they should include documentation that it is actually a problem.

It's easy to hypothesize about an infinite range of possibilities.  It 
takes work to document the realities.

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: e sam <[email-masked]>
Date: Thu, 23 Jul 2020 02:37:12 +0000

Dave Crocker <[email-masked]> wrote:

d/

I didn't say that there was a problem or not, all I was saying is that I get the feeling that if there was a problem, it is a minor one compared to the other stuff on the EMAILCORE agenda. Other people in this mailing list have already brought up their own problems. In fact, in my first post which sparked all this discussion I just said it was something to consider. If people thought there was a problem, then we could take it further. If there wasn't a problem, then we could leave it at that.

I agree with your last paragraph about the work and documenting it!

Thanks