Subject: Re: [ietf-smtp] [dispatch] Discussion about draft-benecke-cfbl-address-header

From: "Bron Gondwana" <[email-masked]>
Date: Fri, 28 Jan 2022 11:41:34 +1100

Hi Jan-Philipp,

There will be others from that alliance at M3AAWG in San Francisco next month I'm fairly sure. It is the first in person meeting for a while, so I dunno.  There are definitely people from 1&1 who have attended in the past, for example.

I'm going to be attending M3AAWG, and am happy to chat with people.  I definitely do recommend M3AAWG to you as a good place to network with other senders and also mailbox providers.

You definitely should consider joining m3aawg before the mid-year meeting in London.  https://www.m3aawg.org/upcoming-meetingsv2 says:
55th General Meeting
June 13-16, 2022 London, England 
Park Plaza Riverbank London

Cheers,

Bron.

On Sat, Jan 15, 2022, at 06:23, Jan-Philipp Benecke wrote:
> Hey dispatch wg!
> 
> First of all, I would like to introduce myself briefly:
> My name is Jan-Philipp Benecke, i work as a Deliverability & Software
> Engineer at CleverReach GmbH & Co.KG.
> We're a email marketing provider offering a software-as-a-service for
> sending email campaigns and transactional mails.
> This is my first IETF related work, so i'm a newbie when coming to this :)
> 
> I want to introduce you my email-related draft "Complaint Feedback Loop
> Address Header" which can be found @
> https://datatracker.ietf.org/doc/draft-benecke-cfbl-address-header/.
> The intention of this draft is to have documented, standardized and
> automated way to provide a so called complaint feedback loop address to
> mailbox providers.
> Currently, providing and maintaining such an address is a manual and
> time-consuming process for both sides, email senders and mailbox providers.
> This draft defines the required header, how the header needs to be
> processed and signed by DKIM.
> 
> Now i want to kick off a discussion around the draft and collect
> feedback. This draft has already been presented to the ISE, Adrian
> advised me to introduce the draft to this wg for further review and
> discussion.
> 
> There has been already a heavy discussion while writing within the
> Certified Senders Alliance (https://certified-senders.eu/), which is an
> association of mailbox providers and senders.
> The conclusion of this discussion was that a larger majority is
> interested in such an automated path.
> For example, 1&1 Mail & Media, the company behind web.de/gmx.de/mail.com
> (major mailbox provider in Germany), is very interested in this draft
> and would be happy to have this.
> The same feedback i already got from some email senders i'm in contact with.
> 
> I look forward to hear your feedback about this draft.
> 
> Best,
> Jan-Philipp
> 
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
> 

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: Jan-Philipp Benecke <[email-masked]>
Date: Mon, 31 Jan 2022 07:55:25 +0100

Hey Bron,

we're currently working on joining the M3AAWG.
I'm planing to shortly introduce this draft on the mid-year meeting.
I'm already in contact with a board member about this.

Best,
Jan-Philipp

Am 28.01.22 um 01:41 schrieb Bron Gondwana:
> Hi Jan-Philipp,
>
> There will be others from that alliance at M3AAWG in San Francisco 
> next month I'm fairly sure. It is the first in person meeting for a 
> while, so I dunno. There are definitely people from 1&1 who have 
> attended in the past, for example.
>
> I'm going to be attending M3AAWG, and am happy to chat with people.  I 
> definitely do recommend M3AAWG to you as a good place to network with 
> other senders and also mailbox providers.
>
> You definitely should consider joining m3aawg before the mid-year 
> meeting in London. https://www.m3aawg.org/upcoming-meetingsv2 says:
> 55th General Meeting