Subject: [ietf-smtp] Some RFC2142 adoption data

From: Alessandro Vesely <[email-masked]>
Date: Fri, 11 Feb 2022 19:46:04 +0100

Hi all,

The European Commission has published a comprehensive study on DNS abuse:

Study on Domain Name System (DNS) abuse, 2022
https://data.europa.eu/doi/10.2759/616244

Study on Domain Name System (DNS) abuse : technical report. Appendix 1, 2022
https://data.europa.eu/doi/10.2759/473317

Chapter 18 of the Appendix (2nd link above) contains data on role addresses. 
They also tested the RNAME address of SOA records of 1M Tranco domains.  I only 
attach the Venn diagram.

Best
Ale
--

---

From: John C Klensin <[email-masked]>
Date: Fri, 11 Feb 2022 16:18:11 -0500

--On Friday, February 11, 2022 19:46 +0100 Alessandro Vesely
<[email-masked]> wrote:

> Chapter 18 of the Appendix (2nd link above) contains data on
> role addresses. They also tested the RNAME address of SOA
> records of 1M Tranco domains.  I only attach the Venn diagram.

One thing I find extremely interesting about this is that,
independent of what RFC 2142 adds to the list, there has been
one specific role address -- postmaster-- that has been
_required_ since at least the time of RFCs 822 and 1123 and it
apparently was not adopted heavily enough to make that chart.
I have no idea what that means except that it leaves me a bit
suspicious of the data and the means used to obtain it.

    john