Subject: Re: [Ietf108planning] Assessment criteria for decision on in-person/virtual IETF 108

From: Jay Daley <[email-masked]>
Date: Sat, 18 Apr 2020 09:44:16 +1200

Mike

> On 18/04/2020, at 9:35 AM, Michael StJohns <[email-masked]> wrote:
> 
> 
> Jay/Stewart - 
> 
> A piece of the puzzle may be the availability and cost of medical travel insurance.   For grins I just priced the cost of insurance based on having the November IETF either in London or Bangkok and it came out about $60 for either of those destinations.    The benefit included things like a $1M coverage of medical evacuations and a $150K non-medical evacuation.
> 
> Adding to the list of criteria Jay posted earlier - maybe "Availability of affordable medical insurance with no exclusions for the destination including any related to Covid-19"?

That was raised during our internal discussions and we rejected the idea as it is too difficult to assess the cost for people travelling from all of the countries that participants come from.  Let me know if you can see a way around that. 

Jay

-- 
Jay Daley
IETF Executive Director

> Later, Mike
> 
> On 4/17/2020 5:22 PM, Jay Daley wrote:
>> Stewart
>> 
>>>> On 18/04/2020, at 1:31 AM, Stewart Bryant <[email-masked]> wrote:
>>>> 
>>> Jay
>>> 
>>> Whilst I understand that the focus is on IETF108, this dreadful illness is likely to be with us until there is a reliable vaccine widely available. So even it it is under control there will likely be a reservoir of infection for a while and a risk that an IETF participant will fall ill with it during a meeting. 
>>> 
>>> That means that we have to consider not only what happens with IETF109 in terms of virtual/F2F but also, if it is F2F whether the medical resources in Bangkok are such that attendees would be comfortable with the quality and quantity of available care and treatment in that city should they be struck by the covid infection during the meeting.
>> 
>> Some independent sources rank the Thailand healthcare system very highly https://www.bangkokpost.com/thailand/general/1746289/thailands-healthcare-ranked-sixth-best-in-the-world
>> 
>>> I am not sure which is the best venue from that point of view, but serious consideration should be given to moving the meeting to a place where a significant majority are happy with the medical facilities.
>> 
>> As I hope is clear by now, I prefer objective data over subjective views wherever possible as the latter are swayed so much by emotion and information gaps. For example, I am deeply uncomfortable at the prospect of requiring medical treatment while in the US and needing to navigate what appears to me from my barely informed position to be an utterly bizarre system, but that doesn’t change the objective likelihood that I would get excellent treatment. 
>> 
>> Jay
>> -- 
>> Jay Daley
>> IETF Executive Director
>> 
>>> Best regards
>>> 
>>> Stewart
>>> 
>>> 
>>> 
>>> 
>

---

From: Larry Masinter <[email-masked]>
Date: Fri, 17 Apr 2020 16:58:22 -0700

I find it hard to believe that time is being wasted on this gruesome and pointless speculation.

Resuming economic activity will proceed gradually. Some businesses, some meetings.

There are many economic and political reasons (beyond probability 

estimates of fatality and individualized risk-assessment) why large international 

conferences will be one of the last pre-virus activities to resume.

And the IETF engineers who need a face-to-face meeting because they can’t figure out how to make it work online?

Should the IETF be the first large international meeting after virus? 

From: ietf <[email-masked]> On Behalf Of Jay Daley
Sent: Friday, April 17, 2020 2:44 PM
To: Michael StJohns <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: Assessment criteria for decision on in-person/virtual IETF 108

Mike

On 18/04/2020, at 9:35 AM, Michael StJohns <[email-masked] <mailto:[email-masked]> > wrote:

Jay/Stewart - 

Jay

-- 

Jay Daley
IETF Executive Director

Later, Mike

Stewart 

On 18/04/2020, at 1:31 AM, Stewart Bryant  <mailto:[email-masked]> <[email-masked]> wrote:

Jay

Jay

-- 

Jay Daley
IETF Executive Director

Best regards

Stewart

---

From: Michael StJohns <[email-masked]>
Date: Tue, 21 Apr 2020 13:20:15 -0400

On 4/17/2020 5:44 PM, Jay Daley wrote:
>> A piece of the puzzle may be the availability and cost of medical 
>> travel insurance.   For grins I just priced the cost of insurance 
>> based on having the November IETF either in London or Bangkok and it 
>> came out about $60 for either of those destinations.    The benefit 
>> included things like a $1M coverage of medical evacuations and a 
>> $150K non-medical evacuation.
>>
>> Adding to the list of criteria Jay posted earlier - maybe 
>> "Availability of affordable medical insurance with no exclusions for 
>> the destination including any related to Covid-19"?
>
> That was raised during our internal discussions and we rejected the 
> idea as it is too difficult to assess the cost for people travelling 
> from all of the countries that participants come from.  Let me know if 
> you can see a way around that.
>
> Jay
>
> -- 

Hi Jay -

Have you considered reaching out to the IETF's and ISOC's insurance 
companies to ask them about this?   I'd think they'd have a good grasp 
of rates around the world or know where to get them.  Alternately, ask 
them if they'd be willing to issue medical insurance travel plans for 
the IETF meeting attendees or can refer to an underwriter who would?

I don't know if any of this is viable, but it may suggest some ways to 
calm fears for whatever the next in public meeting turns out to be.

Later, Mike

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 21 Apr 2020 14:15:55 -0400

Please do have AMS and other contractors/employees factored into the
decision process.  Their ability to decide for themselves is different from
others.

Additionally, in the church, they say absolution is a gift and it certainly
can be a gift.  If some feel pressure to attend out of some obligation,
then they will attend, but will be relived if they are told they don't have
to do it.  In other words, you'll have some attendees willing to go that
would rather not.

I don't think I'll be able top travel through the year per my employer
unless something changes radically.  There will also be budget constraints
in the coming year(s) in addition to virus concerns for employers and
self-financed individuals.

Best regards,
Kathleen

On Tue, Apr 21, 2020 at 1:20 PM Michael StJohns <[email-masked]>
wrote:

> On 18/04/2020, at 9:35 AM, Michael StJohns <[email-masked]>
> <[email-masked]> wrote:
>
> 
> Jay/Stewart -
>
> A piece of the puzzle may be the availability and cost of medical travel
> insurance.   For grins I just priced the cost of insurance based on having
> the November IETF either in London or Bangkok and it came out about $60 for
> either of those destinations.    The benefit included things like a $1M
> coverage of medical evacuations and a $150K non-medical evacuation.
>
> Adding to the list of criteria Jay posted earlier - maybe "Availability of
> affordable medical insurance with no exclusions for the destination
> including any related to Covid-19"?
>
>
> That was raised during our internal discussions and we rejected the idea
> as it is too difficult to assess the cost for people travelling from all of
> the countries that participants come from.  Let me know if you can see a
> way around that.
>
> Jay
>
> --
>
>
> Hi Jay -
>
> companies to ask them about this?   I'd think they'd have a good grasp of
> rates around the world or know where to get them.  Alternately, ask them if
> they'd be willing to issue medical insurance travel plans for the IETF
> meeting attendees or can refer to an underwriter who would?
>

-- 

Best regards,
Kathleen