Subject: Re: [Ietf108planning] Registration details for IETF 108

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 28 May 2020 12:06:02 +0200

Hi Jay,

In my opinion, it has never been fair that remote participants don't contribute with some fee, and I think we should change that and we must have that decision now.

For many of us, the Covid-19 is significantly altering our incomes. Yes, we save in traveling costs (if you can recover the flight tickets and hotels pre-paid and non-refundable), which in my own case, finally worked for IETF107. However, I don't think it will work for IETF109 (according to the web sites of hotel chains and flight companies, at the time being, they are only respecting special waivers until end of June), in case it becomes on-line as well.

Clearly the fees (not just now) should be somehow proportional to the turnover of the participant companies. It is not the same for an SME to invest in participating in IETF and more specifically in each IETF meeting (wheater is in-person or on-line), versus a medium, small or international organization.

So please, re-consider the numbers assuming that not just IETF108, but also IETF109 and probably IETF110 will be on-line and with fees for remote participants in future meetings.

Otherwise, the risk for on-line meetings is that participants from SMEs (and those that pay the IETF costs from our own personal pocket) aren't able to keep participating.

Regards,
Jordi
@jordipalet

El 28/5/20 3:12, "IETF-Announce en nombre de IETF Executive Director" <[email-masked] en nombre de [email-masked]> escribió:

    As previously announced [1], IETF 108 is switching to a fully online meeting over 5 days, 25-31 July, with an agenda structure similar to that of an in-person meeting [2].  

    Registrations will open on 8 June 2020 and the registration fees will be as follows:

        Early-Bird:  USD 230, until 26 June 2020
        Standard:  USD 280, until 20 July 2020
        Late:  USD 330, after 20 July 2020
        Full-time Student:  USD 50
        One Day Pass:  USD 125

    This meeting will have a substantial agenda but as the cost of an online meeting is lower, the registration fees have been set at approximately one-third of those for an in-person meeting.  A detailed explanation of why we charge a fee for meetings and how the fee reduction was set for IETF 108 is provided in a separate blog post [3].

    As online participants have until now not had to pay a fee, it is recognised that there may be some for whom the fee presents a barrier to participation and so we will provide up to 100 early bird fee waivers for IETF 108. If the number of waiver requests exceeds the number we can offer, waiver recipients will be chosen at random using a process similar to the one specified in RFC 3797. Details of how to apply for a waiver will be provided when registration opens.

    No decision has been made on whether or not a fee for online participation is needed when we return to in-person meetings.

    As this is a fully online meeting, there are two key changes in the meeting process for you to be aware of:

    1.  When you register you will be able to choose if you want to receive an IETF 108 t-shirt delivered to you at no additional expense. Numbers will be limited to 1000 t-shirts on a first-come-first-served basis with 900 for Early Birds and 100 for Students.

    2.  All participants will need a Datatracker account in order to authenticate with Meetecho.  If you do not already have an account then one will be created for you during registration and you will receive a password setup link by email. 

    As with in-person meetings, a video recording of each scheduled session will be posted after the session concludes and the proceedings will be posted in the normal timeframe following the meeting.

    Finally, we are still in the process of securing sponsors with some generous contributions already agreed and more under discussion.  Full details and thanks will follow later.

    Please feel free to contact me directly if you have any questions or comments.

    [1]  https://mailarchive.ietf.org/arch/msg/ietf-announce/kzC7M48oKrAwdh9uyOvseeKFW3A/
    [2]  https://www.ietf.org/blog/ietf108-survey-results-informed-planning/
    [3]  https://www.ietf.org/blog/ietf108-registration-fees

    -- 
    Jay Daley
    IETF Executive Director
    [email-masked]

    _______________________________________________
    IETF-Announce mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/ietf-announce

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Michael Richardson <[email-masked]>
Date: Thu, 28 May 2020 10:01:51 -0400

> meeting process for you to be aware of:

...

    > 2.  All participants will need a Datatracker account in order to
    > authenticate with Meetecho.  If you do not already have an account then
    > one will be created for you during registration and you will receive a
    > password setup link by email.

I think that this is a significant and well-overdue process!
Thank you.

This means that we can depend upon pretty much everyone having an account,
even lurkers!

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 28 May 2020 14:38:54 +0000

> password setup link by email.

Should it also contain a link to the Note Well?

---

From: Dan Romascanu <[email-masked]>
Date: Thu, 28 May 2020 23:37:41 +0300

Hi Jay,

I believe that you should consider creating a registration fee for retired
participants. Since my retirement in 2016 I have no funding or funds to
travel to meetings, but I attended remotely the IETF meetings and continued
to contribute. As you may realize, a full participation fee, would be a
barrier for me, maybe for other in the same situation.  A 'retired experts'
fee similar to the students fee would be OK IMO.

Thanks and Regards,

Dan

On Thu, May 28, 2020 at 4:12 AM IETF Executive Director <
[email-masked]> wrote:

> As previously announced [1], IETF 108 is switching to a fully online
> meeting over 5 days, 25-31 July, with an agenda structure similar to that
> of an in-person meeting [2].
>
> This meeting will have a substantial agenda but as the cost of an online
> meeting is lower, the registration fees have been set at approximately
> one-third of those for an in-person meeting.  A detailed explanation of why
> we charge a fee for meetings and how the fee reduction was set for IETF 108
> is provided in a separate blog post [3].
>
> As online participants have until now not had to pay a fee, it is
> recognised that there may be some for whom the fee presents a barrier to
> participation and so we will provide up to 100 early bird fee waivers for
> IETF 108. If the number of waiver requests exceeds the number we can offer,
> waiver recipients will be chosen at random using a process similar to the
> one specified in RFC 3797. Details of how to apply for a waiver will be
> provided when registration opens.
>
> No decision has been made on whether or not a fee for online participation
> is needed when we return to in-person meetings.
>
> 1.  When you register you will be able to choose if you want to receive an
> IETF 108 t-shirt delivered to you at no additional expense. Numbers will be
> limited to 1000 t-shirts on a first-come-first-served basis with 900 for
> Early Birds and 100 for Students.
>
> authenticate with Meetecho.  If you do not already have an account then one
> will be created for you during registration and you will receive a password
> setup link by email.
>
> As with in-person meetings, a video recording of each scheduled session
> will be posted after the session concludes and the proceedings will be
> posted in the normal timeframe following the meeting.
>
> Finally, we are still in the process of securing sponsors with some
> generous contributions already agreed and more under discussion.  Full
> details and thanks will follow later.
>
> [1]
> https://mailarchive.ietf.org/arch/msg/ietf-announce/kzC7M48oKrAwdh9uyOvseeKFW3A/

---

From: Jay Daley <[email-masked]>
Date: Fri, 29 May 2020 08:40:04 +1200

Jordi

(As per our side conversation - feel free to move this to ietf@ietf if you prefer)

> On 28/05/2020, at 10:06 PM, JORDI PALET MARTINEZ <jordi.palet=[email-masked]> wrote:
> 
> Hi Jay,
> 

That would contradict what I understand to be one of the central principles of the IETF, which is that people participate as individuals and not representatives of their companies.  If that’s the way you would like us to go then I think that would require explicit community consensus before we could even begin.

Jay

> Ietf108planning mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf108planning

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Jay Daley <[email-masked]>
Date: Fri, 29 May 2020 08:41:12 +1200

Thanks Dan

> On 29/05/2020, at 8:37 AM, Dan Romascanu <[email-masked]> wrote:
> 
> Hi Jay,
> 
> I believe that you should consider creating a registration fee for retired participants. Since my retirement in 2016 I have no funding or funds to travel to meetings, but I attended remotely the IETF meetings and continued to contribute. As you may realize, a full participation fee, would be a barrier for me, maybe for other in the same situation.  A 'retired experts' fee similar to the students fee would be OK IMO. 

Thanks for the feedback.  Do you have any suggestions as to how we would verify eligibility or would it need to be on a self-declaration basis?

Jay

> 
> Thanks and Regards,
> 
> Dan
> 
> 
> On Thu, May 28, 2020 at 4:12 AM IETF Executive Director <[email-masked] <mailto:[email-masked]>> wrote:
> [1]  https://mailarchive.ietf.org/arch/msg/ietf-announce/kzC7M48oKrAwdh9uyOvseeKFW3A/ <https://mailarchive.ietf.org/arch/msg/ietf-announce/kzC7M48oKrAwdh9uyOvseeKFW3A/>
> [2]  https://www.ietf.org/blog/ietf108-survey-results-informed-planning/ <https://www.ietf.org/blog/ietf108-survey-results-informed-planning/>
> [3]  https://www.ietf.org/blog/ietf108-registration-fees <https://www.ietf.org/blog/ietf108-registration-fees>
> 
> -- 
> Jay Daley
> IETF Executive Director
> [email-masked] <mailto:[email-masked]>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/ietf-announce <https://www.ietf.org/mailman/listinfo/ietf-announce>
> -- 

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Dan Romascanu <[email-masked]>
Date: Thu, 28 May 2020 23:53:54 +0300

Hi Jay,

Thanks for the quick answer.

I would go for a self-declaration. The world is small enough and people who
get some funding (retired but free lancers for example) would not make a
false declaration to save 180 USD that they can easily deduct from their
sponsor.

Regards,

Dan

On Thu, May 28, 2020 at 11:41 PM Jay Daley <[email-masked]> wrote:

> Thanks for the feedback.  Do you have any suggestions as to how we would
> verify eligibility or would it need to be on a self-declaration basis?
>
> Jay
>
>
> Thanks and Regards,
>
> Dan
>
>
>> No decision has been made on whether or not a fee for online
>> participation is needed when we return to in-person meetings.
>>
>> 1.  When you register you will be able to choose if you want to receive
>> an IETF 108 t-shirt delivered to you at no additional expense. Numbers will
>> be limited to 1000 t-shirts on a first-come-first-served basis with 900 for

---

From: Jay Daley <[email-masked]>
Date: Fri, 29 May 2020 09:17:46 +1200

> On 29/05/2020, at 2:38 AM, Salz, Rich <rsalz=[email-masked]> wrote:
> 

Do you mean in the email or somewhere else?

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 28 May 2020 22:19:21 +0000

*   Do you mean in the email or somewhere else?

Somehow it should be such that if a DataTracker account is created, the user has at least seen the NoteWell.  It could be a typical click-thru EULA on datatracker, or it could be in the email with a suggestion that you read it, or whatever.  Not gonna micro-manage :)