Subject: Re: [Ietf108planning] Reminder: Survey on planning for possible online IETF meetings

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 5 May 2020 14:07:56 +0200

You can just post to irtf-announce and Colin has to approve it… or he can forward it directly (in cc now; sorry should have sent this the 108 list and not iesg).

Mirja

> On 5. May 2020, at 13:50, Alissa Cooper <[email-masked]> wrote:
> 
> I forwarded it to [email-masked]. 
> 
> Also, this should go to•availability. And is everyone subscribed to recentattendees@ also subscribed to ietf-announce? If not, that might be a good target too.
> 
> Alissa
> 
> 
>> On May 5, 2020, at 4:12 AM, Jay Daley <[email-masked]> wrote:
>> 
>> That would be a very good way to get more responses. 
>> 
>> -- 
>> Jay Daley
>> IETF Executive Director
>> 
>> (Sent from a mobile device that insists on putting the signature at the top *sigh*)
>> 
>> 
>>> On 5/05/2020, at 7:38 PM, Mirja Kuehlewind <[email-masked]> wrote:
>>> 
>>> Given this is not a survey about a past meeting but input we need for the next meeting, we should consider to also send this mail to more lists, e.g. wg lists, or maybe rather send it to the chairs list with the request for them to forward if they think it’s relevant for their group (e.g. the groups plans to meet). What do people think?
>>> 
>>> Mirja
>>> 
>>> 
>>> 
>>>> On 4. May 2020, at 21:03, Jay Daley <[email-masked]> wrote:
>>>> 
>>>> That may well be true.  
>>>> 
>>>>> On 5/05/2020, at 12:05 AM, Martin J. Dürst <[email-masked]> wrote:
>>>>> 
>>>>> I strongly suggest that if you want 500 or more replies, you create a shorter survey.    Regards,   Martin.
>>>>> 
>>>>> On 04/05/2020 16:03, IETF Executive Director wrote:
>>>>>> This is a reminder that we need the IETF community to help us plan for the possibility that one or more upcoming IETF meetings in 2020 and possibly 2021 may not be able to go ahead in person.  You can help us with this by filling out the following survey:
>>>>>>    https://www.surveymonkey.com/r/5328FFJ
>>>>>> So far we have 114 responses and we would ideally like 500 or more.
>>>>>> The survey contains the following pages and will take 15-20 minutes to complete:
>>>>>> 1. Welcome
>>>>>> 2. Online IETF 107 and the subsequent virtual interims
>>>>>> 3. Replacing a cancelled in-person meeting
>>>>>> 4. Online meeting format and timezone
>>>>>> 5. Replicating humming
>>>>>> 6. Replicating the hallway environment
>>>>>> 7. Fees
>>>>>> 8. Thanks and anything else
>>>>>> We run the survey in anonymous mode which means that we only see data that you explicitly provide.
>>>>>> Thank you in advance for your help.
>>>>> 
>>>>> -- 
>>>>> Ietf108planning mailing list
>>>>> [email-masked]
>>>>> https://www.ietf.org/mailman/listinfo/ietf108planning
>>>> 
>>>> -- 
>>>> Jay Daley
>>>> IETF Executive Director
>>>> [email-masked]
>>>> 
>>>> -- 
>>>> Ietf108planning mailing list
>>>> [email-masked]
>>>> https://www.ietf.org/mailman/listinfo/ietf108planning
>>> 
>

---

From: Colin Perkins <[email-masked]>
Date: Tue, 5 May 2020 13:12:17 +0100

I sent it to irtf-announce a few days ago, but if you want to send a reminder, I’ll approve it.

Colin

> On 5 May 2020, at 13:07, Mirja Kuehlewind <[email-masked]> wrote:
>