Subject: Re: [Ietf108planning] Assessment criteria for decision on in-person/virtual IETF 108

From: Jay Daley <[email-masked]>
Date: Fri, 8 May 2020 09:41:27 +1200

Thank you to those of you who took the time to provide feedback.  We considered your feedback and made some changes as a result.  The following feedback was incorporated into the final framework:

*  Now consider any form of self-isolation requirement on arrival in Spain to be unacceptable instead of 24 hours or more.
*  When considering whether any new form of health-related travel restriction imposed by Spain or the EU is inherently discriminatory in nature, we no longer make a reference to being science based as an example of non-discriminatory restrictions.
*  Clarified that the European meetings being used as historical data are from IETF 96 Berlin onwards.
*  Switched from measuring flights against normal airport capacity to measuring against the capacity required for our expected number of participants.
*  Added a requirement for air travel in and of itself not to be regarded as a medium/high health risk as assessed by the WHO.
*  Clarified that the assessment of government travel bans is applied in either direction.
*  Included a worsening of the situation in the triggers for a second process to assess viability, if the first process determines than an in-person meeting can go ahead.
*  Any prohibitions on mass gatherings are only for events of more than 1250 people, which is our rough estimate for the number of expected participants.
*  There are enough restaurants within the vicinity of the meeting hotels operating at sufficient capacity to serve our expected number of participants.
*  Local medical facilities capable of treating COVID-19 have sufficient capacity.
*  Other similar international meetings (conferences) are confirmed as going ahead before or at the same time as our planned meeting.

The following feedback was not incorporated, for the stated reasons:

*  "Just open registration for IETF108 now till mid or end of May. No payment required at this time.".  
=>  We do not know if there would be a correlation between the number of people that register for this meeting for free and whether or not they will actually turn up, no if there is a correlation for the converse of the lack of registration.

*  (paraphrasing) “only use local sources and not independent sources”.  
=>  We need to balance possible local bias.

*  Feedback not to use the Madrid Tourism Site because "while this is probably a good source, there may be some delay in some of the touristic activities re-opening, that should not be part of our assessment".  
=>  This site is the primary site for informing visitors on the status of hotels, restaurants, and local transport, all of which are necessities.

*  (paraphrasing multiple people) “drop the US CDC because it is unreliable and/or political”.  
=>  The US CDC is what is referenced in our contracts and we have not identified a better alternative.

*  Feedback to refer to US CDC travel advisory “at level 2 or below" rather than “below level 3”.  
=>  The nature of level 3 (avoid unnecessary travel) is why it is a disqualifier and if this change is made then that explanation is hidden.
	
*  (paraphrasing) Cost and availability of medical travel insurance (without COVID-19 exclusions) must be reasonable.  
=>  In general matters of individual insurance coverage are left for participants to determine for themselves.

*  (paraphrasing) “We should not go ahead if we assess that IETF participants will become a burden on the local population if they are infected”.  
=>  This is implicitly covered by the addition regarding sufficient medical capacity.

*  (paraphrasing) Suggestions that we assess a variety of public health factors such as "Case fatality risk”, “conditional probability of someone diagnosed with COVID-19 requiring hospitalization”, “measured R number of COVID-19”, “level of immunity” and “speed and accuracy of tests”.  
=>  We are not public health experts and these are the sorts of things they are expected to use as inputs to the advice they provide.

*  (paraphrasing) “remove the clause related to discriminatory travel restrictions as this cannot be assessed”.  
=>  A catch-all is needed in case any clearly discriminatory restrictions are put in place during this crisis.

*  "I don't think this is acceptable at all. If a country setup restricting for returning from Spain, that's a "country" specific decision".  
=>  A ban means people can't travel and therefore have to be counted as no-shows, whether or not we agree with the reason for it.

*  "Our decision must not be based at all in "per country""  followed by an explanation that this is discriminatory.  
=>  Using the country distribution does not constitute discrimination.  It is a mechanism to count possible participants using historical facts without preference for one country over another.

*  "I would prefer a relatively higher percentage, e.g. 30 or 40 per cent, on the basis that workable remote attendance is possible for anyone that cannot travel, and that the physical meeting would be a significant improvement over a virtual meeting for the share of people that can travel. It's unfair to discriminate the people that cannot meet in person, but also preventing the people that could meet in person from doing so damages them while not creating any significant advantage for the others".  
=>  The percentages suggested take us a long way from the "overwhelming majority” guideline in RFC 8718, which is the only guideline we have from the community at present.

*  "We can't discriminate the rest of the participants because "big company a, b and c" take a decision against”.  
=>  Calculating the distribution of expected attendance is not discrimination, it is a practical mechanism for assessing who is in a position to attend.

*  "The decision is for the LLC, the other IETF leadership bodies must not blackmail the IETF community which decisions such as "we cancel our WG meeting". It is absolutely disrespectful. This is NOT ACCEPTABLE and setups a terrible precedent. The LLC must hear all the parties, but is only its final decision and not based on "positions of strength", otherwise, we don't need an LLC board”.  
=> Delivering a high-quality meeting experience is a shared responsibility between the IESG and the LLC.  We are not going to run an empty meeting just to try to make a point about who makes the cancellation decision.

The final assessment framework is published here:

	https://www.ietf.org/how/meetings/108/assessment-framework-person-vs-online-ietf-108-meeting/

Thank you again for your feedback.

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 08 May 2020 00:10:05 +0200

Hi Jay,

There are couple of points that don't make any sense to me.

Note that at this point I'm not advocating to keep the in-person meeting in Madrid, so not trying to defend a decision in one way or the other: changes in many aspects (local and traveling) are happening very quickly and it is difficult to predict if it will go in the better or worst directions.

See below in-line as [Jordi].

El 7/5/20 23:42, "ietf en nombre de Jay Daley" <[email-masked] en nombre de [email-masked]> escribió:

[Jordi] Is the wrong site. There is a very simple thing to observe: It has NOT been updated since around 14 of March, and obviously the situation is not the same. There is a confinement de-escalation process, with 4 phases (0-3, one every 2 weeks unless it goes wrong) which started 2 weeks ago. There are central government sites with much accurate information, daily updated, but unfortunately only in Spanish. I'm speaking with officials and other trustable information sources every few days and there are 2 daily press conferences from the government (morning and afternoon) to confirm the progress and actions being taken.

[Jordi] Having it in contracts means "nothing" if is biased, as it has been proved. It will be interesting to review several countries that have already started to go the "new normal" to see if the website has been updated on time, or it takes several days or weeks. I understand that it is one of the information sources, but should not be the only one specially if there is contradictory trustable information.

    -- 
    Jay Daley
    IETF Executive Director
    [email-masked]

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.