Subject: [Ietf108planning] Blog post about survey results

From: Alissa Cooper <[email-masked]>
Date: Wed, 20 May 2020 09:27:16 -0400

Jay and Greg and I worked up a blog post to explain the decisions made so far regarding meeting planning. We thought it would be good to provide the context to the community.

https://docs.google.com/document/d/1sfskR0VRQIEtNZBbBdnDtL8KfijJfc920exRhtH3Eig/edit?usp=sharing

I’d like to get this posted tomorrow if possible. Comments welcome.

Thanks,
Alissa

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Wed, 20 May 2020 13:59:30 +0000

This document looks fine to me.

I agree that it is good to keep the community informed.

Thanks,
Rob

-----Original Message-----
From: Ietf108planning <[email-masked]> On Behalf Of Alissa Cooper
Sent: 20 May 2020 14:27
To: [email-masked]
Subject: [Ietf108planning] Blog post about survey results

Thanks,
Alissa
-- 
Ietf108planning mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf108planning

---

From: Colin Perkins <[email-masked]>
Date: Wed, 20 May 2020 15:36:51 +0100

+1 

This document is clear, and it’s important to explain to the community why we’re making certain choices, and what are the trade-offs. 

Colin

> On 20 May 2020, at 14:59, Rob Wilton (rwilton) <rwilton=[email-masked]> wrote:
>

---

From: Mirja Kuehlewind <[email-masked]>
Date: Wed, 20 May 2020 16:39:24 +0200

+1 LGTM and it's a good idea! Thanks!

> On 20. May 2020, at 16:36, Colin Perkins <[email-masked]> wrote:
> 
> +1 
>