Subject: [Ietf108planning] Registration support fund

From: Alissa Cooper <[email-masked]>
Date: Tue, 26 May 2020 15:38:22 -0400

Today I received expressions of interest from two companies that want to donate funds to the IETF to seed a fund to cover registration fees for participants who cannot afford to pay the fee. In total, these donations would be able to cover about 90-95 registrations.

As a result, although we agreed last week that Colin and I would triage the comp requests together, I think we need a different mechanism to figure out how to allocate the comps if they exceed the number that the fund can accommodate. I think random selection using a nomcom-style selection process is a good option. Another would be FCFS, but that sort of encourages rushing to register (and maybe requires 2 or 3 FCFS queues on the day of the announcement that are geo-scoped to accommodate different time zones). In any case, at this volume something algorithmic seems needed.

Thoughts?

Alissa

---

From: Alvaro Retana <[email-masked]>
Date: Wed, 27 May 2020 09:26:37 -0700

Do we expect that many requests?

Simple is better: random selection sounds good to me.

There will need to be a timeline with enough time to make a request and, if
not selected, find funds elsewhere ad still be able to register at the
early bird rate.

Alvaro.

On May 26, 2020 at 3:38:32 PM, Alissa Cooper ([email-masked]) wrote:

Today I received expressions of interest from two companies that want to
donate funds to the IETF to seed a fund to cover registration fees for
participants who cannot afford to pay the fee. In total, these donations
would be able to cover about 90-95 registrations.

As a result, although we agreed last week that Colin and I would triage the
comp requests together, I think we need a different mechanism to figure out
how to allocate the comps if they exceed the number that the fund can
accommodate. I think random selection using a nomcom-style selection
process is a good option. Another would be FCFS, but that sort of
encourages rushing to register (and maybe requires 2 or 3 FCFS queues on
the day of the announcement that are geo-scoped to accommodate different
time zones). In any case, at this volume something algorithmic seems
needed.

Thoughts?

Alissa
-- 
Ietf108planning mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf108planning

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 27 May 2020 12:41:36 -0400

Hi Alvaro,

> On May 27, 2020, at 12:26 PM, Alvaro Retana <[email-masked]> wrote:
> 

I really don’t know what to expect. At recent meetings we have had 500-800 remote attendees, but we don’t know the price sensitivity of the group since normally the cost of attendance is dominated by travel, not registration.

> There will need to be a timeline with enough time to make a request and, if not selected, find funds elsewhere ad still be able to register at the early bird rate.

I don’t think that is feasible. The meeting is 7.5 weeks from now and early bird registration will end in 4 weeks. I think people will have to pursue these in parallel if they want to, and retract their fee waiver request if they get funding from elsewhere. 

Alissa

> 
> Alvaro.
> 
> On May 26, 2020 at 3:38:32 PM, Alissa Cooper ([email-masked] <mailto:[email-masked]>) wrote:
> 
>> [email-masked] <mailto:[email-masked]> 
>> https://www.ietf.org/mailman/listinfo/ietf108planning <https://www.ietf.org/mailman/listinfo/ietf108planning>