Subject: [IETFMIBS] ifmib mail list

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 26 Aug 2007 11:11:25 +0200

The ifmib email lists tops a list of concluded WG lists with very long
moderation queues. The IETF chair is asking whether we still find this
list useful and should continue to be maintained or rather shut it down.
I do not know whether Ted Brunner is still looking at it, we may need to
find a new moderator if he is not. Although ifmib was belonging to the
Internet Area, many of the participants are probably involved with OPS
and MIB work. 

Opinions? 

Dan

_______________________________________________
IETFMIBS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietfmibs

---

From: "Wijnen, Bert \(Bert\)" <[email-masked]>
Date: Sun, 26 Aug 2007 11:57:29 +0200

I do not recall the last time I ever saw a posting on ifmib list.
I suspect it was several years back.

As far as I am concerned we can close the list.

Or do we want to advance IF-MIB to full standard? It has been
at DS for many years now. I bet their is wide deployment.
If any MIB document deserves to be ta STD level, then I would think
it is this one.

Bert Wijnen  

> -----Original Message-----
> From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
> Sent: Sunday, August 26, 2007 11:11 AM
> To: [email-masked]; [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: [MIB-DOCTORS] ifmib mail list
> 
> 
> The ifmib email lists tops a list of concluded WG lists with 
> very long moderation queues. The IETF chair is asking whether 
> we still find this list useful and should continue to be 
> maintained or rather shut it down.
> I do not know whether Ted Brunner is still looking at it, we 
> may need to find a new moderator if he is not. Although ifmib 
> was belonging to the Internet Area, many of the participants 
> are probably involved with OPS and MIB work. 
> 
> Opinions? 
> 
> Dan
> 
> 
> MIB-DOCTORS mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mib-doctors
>

---

From: "C. M. Heard" <[email-masked]>
Date: Sun, 26 Aug 2007 18:00:18 -0700 (PDT)

>>>>> On Sun, 26 Aug 2007, Wijnen, Bert (Bert) wrote:
Bert> I do not recall the last time I ever saw a posting on ifmib list. 
Bert> I suspect it was several years back.

The last message in my personal archive is dated 2 Sep 2004.  The last
non-administrative message in the official IETF archive is even older.

> As far as I am concerned we can close the list.

When it was announced that the ifmib WG was concluding, it was 
stated that the mailing list would be closed:

>>>>> On Thu, 4 Sep 2003, The IESG wrote:
IESG> The Interfaces MIB (ifmib) Working Group in the Internet Area 
IESG> has concluded.
IESG>
IESG> The IESG contact persons are Thomas Narten and Margaret 
IESG> Wasserman.
IESG>
IESG> The mailing list will be closed.

Bert> Or do we want to advance IF-MIB to full standard? It has been
Bert> at DS for many years now. I bet their is wide deployment.
Bert> If any MIB document deserves to be [to] STD level, then I 
Bert> would think it is this one.

The last time this was discussed on the ifmib mailing list (Oct 
2002-May 2003) there were lots of proposals both for bug fixes and 
enhancements.  Your summary of the situation in a message dated 1 
Aug 2003 read, in part:  

Bert> We were trying a while back to just get if-mib advanced to 
Bert> STD... but the potential chair (back then, but he disappeared 
Bert> or so it seems) wanted all sorts of other things that I am not 
Bert> so sure had a wide interest.

There is also the companion MIB module IF-INVERTED-STACK-MIB (RFC 
2864), which was then (and still is) at PS.  Shortly after the ifmib 
WG closed in September 2003 I asked for implementation reports and 
got exactly one -- from a vendor that didn't implement it.

Maybe today more people would respond to a call for implementation 
experience for both MIB modules (IF-MIB and IF-INVERTED-STACK-MIB). 
To anyone who decides to undertake that job I would recommend 
sending the request to every WG mailing list that deals or dealt 
with a MIB module that uses the IF-MIB.

Mike

---

From: ted brunner <[email-masked]>
Date: Mon, 27 Aug 2007 16:56:27 -0700

Dan-

The sad facts of the matter are these.
Some time ago I stopped scanning the list submissions, they were all spam.
So the list is not being moderated by me anymore.
My employer has not shown a willingness to send me to IETF meetings,
and I have not attended a meeting in many years.
So my attention has shifted away from SNMP.
Were I to become active again, it would be better for me to have some 
support from
my employer.

We have conducted no actual business on the IFMib list in years.
The last technical discussion I have in my personal notes was Dec 8 2003.
The working group was officially closed on Sept 3, 2003.

ted

>Internet Area, many of the participants are probably involved with OPS

Ted Brunner                             [email-masked]
Omneon Video Networks          www.Omneon.com
15268 Greenbrier Pkwy            +1 (503) 372-7320
Beaverton OR 97006                +1 (503) 533-5811 fax

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 28 Aug 2007 09:46:40 +0200

Thanks, Ted. I hope to see you back in the IETF sometime. 

My understanding is that ifmib is not active for a while and nobody
opposes it being shut down. 

I will confirm this to the Internet ADs who own it, so that it can be
shut down. 

I will send a message to ifmib asking that further issues be brought to
ietfmibs. 

Dan

> From: ted brunner [mailto:[email-masked]] 
> Sent: Tuesday, August 28, 2007 2:56 AM
> To: Romascanu, Dan (Dan); [email-masked]; 
> [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: Re: ifmib mail list
> 
> Dan-
> 
> My employer has not shown a willingness to send me to IETF 
> meetings, and I have not attended a meeting in many years.
> Were I to become active again, it would be better for me to 
> have some support from my employer.
> 
> very long 
> may need 
> >to find a new moderator if he is not. Although ifmib was 
> belonging to 
> >the Internet Area, many of the participants are probably 
> involved with 
> >OPS and MIB work.
> >
> >Opinions?
> >
> >Dan
> 
>