Subject: [IETFMIBS] a question about the Entity MIB

From: Michael Thatcher <[email-masked]>
Date: Tue, 02 Dec 2008 13:08:29 -0800

Is there some way to extend the PhysicalClass
Textual Convention to include disks & memory, & other removable
physical devices.  Since this TC is not supported by IANA, is there
some other authority which can "easily" extend this

mike thatcher

_______________________________________________
IETFMIBS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietfmibs

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 3 Dec 2008 11:06:50 +0100

Hi Mike,
 
You are correct, the PhysicalClass TC does not cover disks and memory or
other removable devices. The work-around with the current TC is to use
one of the values other(1) or module(9) and provide more detailed
information in a proprietary object. Extending this TC is not possible
unless the MIB module defined in RFC4133 is revised. 
 
Dan

________________________________

	From: [email-masked]
[mailto:[email-masked]] On Behalf Of Michael Thatcher
	Sent: Tuesday, December 02, 2008 11:08 PM
	To: [email-masked]
	Subject: [IETFMIBS] a question about the Entity MIB

	Is there some way to extend the PhysicalClass Textual Convention
to include disks & memory, & other removable physical devices.  Since
this TC is not supported by IANA, is there some other authority which
can "easily" extend this
	
	mike thatcher

---

From: "Natale, Bob" <[email-masked]>
Date: Wed, 3 Dec 2008 09:14:11 -0500

What does it mean to say "Since this TC is not supported by IANA"?

From: [email-masked] [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Wednesday, December 03, 2008 5:07 AM
To: Michael Thatcher; [email-masked]
Subject: Re: [IETFMIBS] a question about the Entity MIB

Hi Mike,

You are correct, the PhysicalClass TC does not cover disks and memory or other removable devices. The work-around with the current TC is to use one of the values other(1) or module(9) and provide more detailed information in a proprietary object. Extending this TC is not possible unless the MIB module defined in RFC4133 is revised.

Dan

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Michael Thatcher
Sent: Tuesday, December 02, 2008 11:08 PM
To: [email-masked]
Subject: [IETFMIBS] a question about the Entity MIB
Is there some way to extend the PhysicalClass Textual Convention to include disks & memory, & other removable physical devices.  Since this TC is not supported by IANA, is there some other authority which can "easily" extend this

mike thatcher

---

From: Michael Thatcher <[email-masked]>
Date: Wed, 03 Dec 2008 08:16:01 -0800

a number of textual conventions (TC), such as ifTypes, are maintained
by IANA.   See http://www.iana.org/protocols/

miket

Natale, Bob wrote:

What
does it mean to say “Since this TC is not supported by
IANA”?

From:
[email-masked]
[mailto:[email-masked]] On Behalf Of Romascanu, Dan
(Dan)

Hi
Mike,

You
are correct, the PhysicalClass
TC does not cover disks and memory or other removable devices. The
work-around
with the current TC is to use one of the values other(1) or module(9)
and
provide more detailed information in a proprietary object. Extending
this TC is
not possible unless the MIB module defined in RFC4133 is revised.

Dan

From:
[email-masked]
[mailto:[email-masked]] On Behalf Of Michael
Thatcher

To: [email-masked]

Is
there some way to extend the PhysicalClass Textual Convention to
include disks
& memory, & other removable physical devices.  Since this TC is
not supported by IANA, is there some other authority which can
"easily" extend this

mike thatcher