Subject: RE: More SMON typos - draft-ietf-rmon-smon-04

From: "Ted Brunner 503.627.1317" <[email-masked]>
Date: Thu, 16 Apr 1998 10:01:26 -0700

Ted Brunner		Video and Networking Technology
			Tektronix
			MS 50-490
[email-masked]	14150 SW Karl Braun
503.627.1317		Beaverton OR 97005	

------- Forwarded Message

Message-ID: <8F76211F5DB3D1119F6F00A0C95A663010CA6B@SOL>
From: Andrew Smith <[email-masked]>
To: "'Keith McCloghrie'" <[email-masked]>
Cc: [email-masked], [email-masked]
Subject: RE: More SMON typos - draft-ietf-rmon-smon-04
Date: Thu, 16 Apr 1998 09:08:42 -0700
MIME-Version: 1.0
X-Mailer: Internet Mail Service (5.5.1960.3)
Content-Type: text/plain

The only thing I (and the MIB compiler that I am using and do not have
source code for) care about is having multiple conflicting definitions -
please pick one. 

Andrew

****************************************************************
Andrew Smith                              tel: +1 (408) 863-2821
Extreme Networks                          fax: +1 (408) 342-0990
10460 Bandley Drive
Cupertino CA 95014               em:  [email-masked]
****************************************************************

> -----Original Message-----
> From:	Keith McCloghrie [SMTP:[email-masked]]
> Sent:	Thursday, April 16, 1998 12:43 AM
> To:	[email-masked]
> Cc:	[email-masked]; [email-masked];
> [email-masked]
> Subject:	Re: More SMON typos - draft-ietf-rmon-smon-04
> 
> >                                             Anybody knows why does
> RFC 
> > 2233 redefine the OwnerString TC, if another definition already
> exists in 
> > the RMON MIB? Is there any diference between the two?
> 
> 1573/2233 re-defined OwnerString because a) 1271 defines it in terms
> of
> another TC which is not allowed by the SNMPv2 SMI, and b) it seemed
> better for interface testing entries created by an agent to be called
> "agent..." rather than "monitor...".  Note that Andy argues that this
> latter "change" is a change in semantics.  This wouldn't be a problem
> except that some MIB compilers can't deal with two different TC's
> defined in two independent MIBs having the same descriptor.  Note also
> that the only use of OwnerString in 2233 is ifTestOwner which is
> deprecated.
> 
> Keith.

------- End of Forwarded Message

---

From: Andrew Smith <[email-masked]>
Date: Thu, 16 Apr 1998 09:08:42 -0700

Andrew