Subject: draft IF-MIB

From: Joe Schlaerth <[email-masked]>
Date: Wed, 12 Nov 1997 18:14:05 -0500

Greetings,

If I build an agent according to draft-ietf-ifmib-mib-06.txt, would any interoperbility problems occur with an embedded base of managers that use an earlier version of the IF-MIB?

For example, draft-ietf-ifmib-mib-06.txt defines an ifOperStatus state called lowerLayerDown(7) which does not exist in mib-2's version of ifOperStatus. So how will a manager behave when it receives a response with a value of 7?

Thanks in advance,

Joe Schlaerth
Lucent Technologies

---

From: Robert Snyder <[email-masked]>
Date: Wed, 12 Nov 1997 17:27:19 -0800

We have been shipping boxes with the enumeration, dormant which did not 
exist in 1213 for quite a while.  No major interoperability fall out
occurred as a result.

Robert