Subject: IANAifType-MIB / List of ifTypes?

From: Joachim Buerkle <[email-masked]>
Date: Wed, 14 Apr 1999 08:31:22 -0400

Hi,

can somebody please tell me where I can find the IANAifType-MIB, which is
refered in the rfc2233.txt in section 6.

     IANAifType                               FROM IANAifType-MIB;

Or where can I find a list of all the different ifTypes?

Thank you very much
Best Regards
Joachim

---

From: Keith McCloghrie <[email-masked]>
Date: Wed, 14 Apr 1999 09:18:18 -0700 (PDT)

> Or where can I find a list of all the different ifTypes?

See

  ftp://ftp.isi.edu/mib/ianaiftype.mib

Keith.