Subject: [Igmp-mld-bis] who all would be present in IETF - 104 , in person ?

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Sat, 9 Mar 2019 01:11:16 +0000

Hi,
Who would be coming to IETF. We could plan to meet in person before meeting and discuss about next steps. I am sure about my self, Stig, Toerless.  Any one else planning to attend this meeting ?

Thanks
Mankamana

---

From: Timothy Winters <[email-masked]>
Date: Fri, 8 Mar 2019 17:54:49 -0800

I will be there and would like to meet.

Tim

On Fri, Mar 8, 2019 at 8:11 PM Mankamana Mishra (mankamis) <
[email-masked]> wrote:

> Hi,
>
> Who would be coming to IETF. We could plan to meet in person before
> meeting and discuss about next steps. I am sure about my self, Stig,
> Toerless.  Any one else planning to attend this meeting ?
>
>
>
> Thanks
>
> Mankamana
>
>
> --
> Igmp-mld-bis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/igmp-mld-bis
>

---

From: <[email-masked]>
Date: Mon, 11 Mar 2019 08:30:16 +0000

Hi,

Same here, I will attend and I am interested in meeting.

Regards

Nic

Von: Igmp-mld-bis <[email-masked]> Im Auftrag von Timothy Winters
Gesendet: Samstag, 9. März 2019 02:55
An: Mankamana Mishra (mankamis) <[email-masked]>
Cc: [email-masked]
Betreff: Re: [Igmp-mld-bis] who all would be present in IETF - 104 , in person ?

Tim

On Fri, Mar 8, 2019 at 8:11 PM Mankamana Mishra (mankamis) <[email-masked]<mailto:mankamis@cisco..com>> wrote:
Hi,
Who would be coming to IETF. We could plan to meet in person before meeting and discuss about next steps. I am sure about my self, Stig, Toerless.  Any one else planning to attend this meeting ?

Thanks
Mankamana

--
Igmp-mld-bis mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/igmp-mld-bis