Subject: [Igmp-mld-bis] Meeting on 3rd April

From: Anish Peter <[email-masked]>
Date: Wed, 3 Apr 2019 18:27:41 +0530

Hi,
 Are we meeting today?
Thanks,
Anish

---

From: Olufemi Komolafe <[email-masked]>
Date: Wed, 3 Apr 2019 14:04:36 +0100

I assume so…..

Regards,
Femi

> On 3 Apr 2019, at 13:57, Anish Peter <[email-masked]> wrote:
> 
> Hi,
>  Are we meeting today?
> Thanks,
> Anish 
> -- 
> Igmp-mld-bis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/igmp-mld-bis

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Wed, 3 Apr 2019 13:03:43 +0000

I am in airport , on way back to US. 

Sent from my iPhone

> On Apr 3, 2019, at 14:58, Anish Peter <[email-masked]> wrote:
> 
> Hi,
>  Are we meeting today?
> Thanks,
> Anish 
> --

---

From: Timothy Winters <[email-masked]>
Date: Wed, 3 Apr 2019 09:11:47 -0400

I"m also in transit.  I tried to call in but my connection wasn't very good.

~Tim

---

From: Anish Peter <[email-masked]>
Date: Wed, 3 Apr 2019 18:43:05 +0530

Guess, it may be too quick after ietf. May be we must postpone this.
In the meantime, can some one update the wiki about the ietf meeting
notes.

---

From: Olufemi Komolafe <[email-masked]>
Date: Wed, 3 Apr 2019 14:17:16 +0100

Nic and I were on the call but it sounds like most folks were in transit. 

Can someone who attended the presentations at the IETF please provide some info on the reception and feedback?

Also, next time we meet, I think it’d be quite good to set some milestones and deadlines to help expedite things.

Regards,
Femi

> On 3 Apr 2019, at 14:11, Timothy Winters <[email-masked]> wrote:
> 
> On Wed, Apr 3, 2019 at 9:03 AM Mankamana Mishra (mankamis) <[email-masked] <mailto:[email-masked]>> wrote:
> > On Apr 3, 2019, at 14:58, Anish Peter <[email-masked] <mailto:[email-masked]>> wrote:
> > 
> > Hi,
> >  Are we meeting today?
> > Thanks,
> > Anish 
> > -- 
> > [email-masked] <mailto:[email-masked]>
> > https://www.ietf.org/mailman/listinfo/igmp-mld-bis <https://www.ietf.org/mailman/listinfo/igmp-mld-bis>
> 
> -- 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/igmp-mld-bis <https://www.ietf.org/mailman/listinfo/igmp-mld-bis>
> --

---

From: Suneesh Babu <[email-masked]>
Date: Wed, 3 Apr 2019 14:48:55 +0000

The recording is available @

https://www.youtube.com/watch?v=S6XkHCOdsfg

Frame Time: 1:29:20 onwards

Regards,
Suneesh

From: Igmp-mld-bis <[email-masked]> on behalf of Olufemi Komolafe <femi=[email-masked]>
Date: Wednesday, 3 April 2019 at 6:53 PM
To: Timothy Winters <[email-masked]>
Cc: Anish Peter <[email-masked]>, "[email-masked]" <[email-masked]>, "Mankamana Mishra (mankamis)" <[email-masked]>
Subject: Re: [Igmp-mld-bis] Meeting on 3rd April

Regards,
Femi

On 3 Apr 2019, at 14:11, Timothy Winters <[email-masked]<mailto:[email-masked]>> wrote:

~Tim

On Wed, Apr 3, 2019 at 9:03 AM Mankamana Mishra (mankamis) <[email-masked]<mailto:[email-masked]>> wrote:
I am in airport , on way back to US.

Sent from my iPhone

> On Apr 3, 2019, at 14:58, Anish Peter <[email-masked]<mailto:[email-masked]>> wrote:
>
> Hi,
>  Are we meeting today?
> Thanks,
> Anish
> --
> [email-masked]<mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/igmp-mld-bis<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_igmp-2Dmld-2Dbis&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=SsQgKVptGdoEQ0IwmOYClpveG-Z2a6-RVt3NWZsVhtY&m=W759u7z2_LQD5iqDPI32P6tvZRaBi3Sjwk3XSGUMqgQ&s=FwxzfbiZj5Ydwa8icA096DFxPBvdaQtMMqll6AHyvIA&e=>

--
Igmp-mld-bis mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/igmp-mld-bis<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_igmp-2Dmld-2Dbis&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=SsQgKVptGdoEQ0IwmOYClpveG-Z2a6-RVt3NWZsVhtY&m=W759u7z2_LQD5iqDPI32P6tvZRaBi3Sjwk3XSGUMqgQ&s=FwxzfbiZj5Ydwa8icA096DFxPBvdaQtMMqll6AHyvIA&e=>
--
Igmp-mld-bis mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/igmp-mld-bis