Subject: [Igmp-mld-bis] Tomorrow's meeting

From: Olufemi Komolafe <[email-masked]>
Date: Tue, 30 Apr 2019 11:00:51 +0100

I feel we are losing some momentum with this effort and so I think tomorrow when we meet it’d be really good to identify exactly what remains to be done and set some milestones and deadlines.  Does that seem reasonable?

Regards,
Femi

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Tue, 30 Apr 2019 13:17:52 +0000

Sure . 

Sent from my iPhone

> On Apr 30, 2019, at 03:01, Olufemi Komolafe <femi=[email-masked]> wrote:
> 
> -- 
> Igmp-mld-bis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/igmp-mld-bis