Subject: [Igmp-mld-bis] Meeting today?

From: Olufemi Komolafe <[email-masked]>
Date: Wed, 17 Apr 2019 14:05:03 +0100

I have a meeting in my calendar for now but no one else is on the call.  Did we postpone/cancel today’s meeting?

Regards,
Femi

---

From: Anish Peter <[email-masked]>
Date: Wed, 17 Apr 2019 19:19:41 +0530

I am stuck in rain and bad traffic. Will not be able to join.

On Wednesday, April 17, 2019, Olufemi Komolafe <femi=
[email-masked]> wrote:

> --
> Igmp-mld-bis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/igmp-mld-bis
>

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Wed, 17 Apr 2019 18:03:02 +0000

Hi,
I think from IETF feedback, would now this questionnaire be going to sent to vendors ?

Thanks
Mankamana

From: Igmp-mld-bis <[email-masked]> on behalf of Anish Peter <[email-masked]>
Date: Wednesday, April 17, 2019 at 6:53 AM
To: Olufemi Komolafe <femi=[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Igmp-mld-bis] Meeting today?

On Wednesday, April 17, 2019, Olufemi Komolafe <femi=[email-masked]<mailto:[email-masked]>> wrote:
I have a meeting in my calendar for now but no one else is on the call.  Did we postpone/cancel today’s meeting?

Regards,
Femi
--
Igmp-mld-bis mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/igmp-mld-bis