Subject: [Igmp-mld-bis] Status?

From: Stig Venaas <[email-masked]>
Date: Mon, 30 Sep 2019 15:26:08 -0700

Hi

Just wondering what the status is.

Have you looked into Survey Monkey or something similar for the reports?

Thanks,
Stig

---

From: Olufemi Komolafe <[email-masked]>
Date: Mon, 30 Sep 2019 23:35:36 +0100

Stig,

I started to upgrade the draft based on the feedback from Montreal.  I will finish this off and redistribute it for comments to the volunteer team this week.

Once everyone is happy with it, we can proceed to the survey stage.  I agree that Survey Monkey or something similar will be an ideal means of conducting the survey.

Regards,
Femi
> On 30 Sep 2019, at 23:26, Stig Venaas <[email-masked]> wrote:
> 
> Hi
> 
> -- 
> Igmp-mld-bis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/igmp-mld-bis