Subject: Re: [Igmp-mld-bis] Status?

From: Olufemi Komolafe <[email-masked]>
Date: Fri, 4 Oct 2019 16:50:00 +0100

Please find the updated draft attached. The main change has been to identify some IGMPv3/MLDv2 features, as suggested by the WG in Montreal.  Please have a look at this list and let me know if there’s anything we should add/remove.  Any other feedback/thoughts?

Also, I’m not 100% sure of everyone’s current affiliations, email addresses etc.  So please let me know if your information is missing or out-of-dated.

Tim, thanks for being willing to help anonymise the responses.  I’ve copied part of the text about you from https://tools.ietf.org/html/rfc7063#appendix-A <https://tools.ietf.org/html/rfc7063#appendix-A>.   I’m not sure if this text is still up to date or if/how you’d like to change it.  Please send me the updated text and I can update it.

Once everyone is happy I will publish the updated draft.

The next step is to transcribe the final questions to SurveyMonkey or smoother survey tool.  Any volunteers to do this step?

Regards,
Femi

> On 30 Sep 2019, at 23:35, Olufemi Komolafe <[email-masked]> wrote:
> 
> Stig,
> 
> I started to upgrade the draft based on the feedback from Montreal.  I will finish this off and redistribute it for comments to the volunteer team this week.
> 
> Once everyone is happy with it, we can proceed to the survey stage.  I agree that Survey Monkey or something similar will be an ideal means of conducting the survey.
> 
> Regards,
> Femi
>> On 30 Sep 2019, at 23:26, Stig Venaas <[email-masked]> wrote:
>> 
>> Hi
>> 
>> Just wondering what the status is.
>> 
>> Have you looked into Survey Monkey or something similar for the reports?
>> 
>> Thanks,
>> Stig
>> 
>> -- 
>> Igmp-mld-bis mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/igmp-mld-bis
>

---

From: Stig Venaas <[email-masked]>
Date: Fri, 4 Oct 2019 10:22:10 -0600

Great. In 3.1.2.1, can we include sending unicast queries/reports? It's
allowed by the spec, but not sure if anyone has implemented it.

Stig

On Fri, Oct 4, 2019, 09:49 Olufemi Komolafe <[email-masked]> wrote:

> Please find the updated draft attached. The main change has been to
> identify some IGMPv3/MLDv2 features, as suggested by the WG in Montreal.
> Please have a look at this list and let me know if there’s anything we
> should add/remove.  Any other feedback/thoughts?
>
> Also, I’m not 100% sure of everyone’s current affiliations, email
> addresses etc.  So please let me know if your information is missing or
> out-of-dated.
>
> Tim, thanks for being willing to help anonymise the responses.  I’ve
> copied part of the text about you from
> https://tools.ietf.org/html/rfc7063#appendix-A.   I’m not sure if this
> text is still up to date or if/how you’d like to change it.  Please send me
> the updated text and I can update it.
>
> The next step is to transcribe the final questions to SurveyMonkey or
> smoother survey tool.  Any volunteers to do this step?
>
> Regards,
> Femi
>
>
>
> I started to upgrade the draft based on the feedback from Montreal.  I
> will finish this off and redistribute it for comments to the volunteer team
> this week.
>
> Once everyone is happy with it, we can proceed to the survey stage.  I
> agree that Survey Monkey or something similar will be an ideal means of
> conducting the survey.
>
> Regards,
> Femi
>

---

From: Olufemi Komolafe <[email-masked]>
Date: Sat, 5 Oct 2019 08:13:38 +0100

Sure, done.  

Any other feedback?

Also, does anyone already have an account with SurveyMonkey or a similar online polling organisation that we could use?

Regards,
Femi

> On 4 Oct 2019, at 17:22, Stig Venaas <[email-masked]> wrote:
> 
> Great. In 3.1.2.1, can we include sending unicast queries/reports? It's allowed by the spec, but not sure if anyone has implemented it.
> 
> Stig
> 
> 
> On Fri, Oct 4, 2019, 09:49 Olufemi Komolafe <[email-masked] <mailto:[email-masked]>> wrote:
>> On 30 Sep 2019, at 23:35, Olufemi Komolafe <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Stig,
>> 
>>> On 30 Sep 2019, at 23:26, Stig Venaas <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> Hi
>>> 
>>> [email-masked] <mailto:[email-masked]>
>>> https://www.ietf.org/mailman/listinfo/igmp-mld-bis <https://www.ietf.org/mailman/listinfo/igmp-mld-bis>
>> 
>

---

From: Suneesh Babu <[email-masked]>
Date: Wed, 9 Oct 2019 16:36:21 +0000

Hi Femi,

2.2.  Intended Recipients of Questionnaire

Are we planning to reach-out to Universities with research interest on multicast areas, or Open Source vendors like that of Bird, Quagga, Zebra etc

Regards,
Suneesh

From: Igmp-mld-bis <[email-masked]> on behalf of Olufemi Komolafe <femi=[email-masked]>
Date: Saturday, 5 October 2019 at 12:43 PM
To: Stig Venaas <[email-masked]>
Cc: Tim Chown <[email-masked]>, "[email-masked]" <[email-masked]>, Mike McBride <[email-masked]>
Subject: Re: [Igmp-mld-bis] Status?

Sure, done.

Any other feedback?

Regards,
Femi

On 4 Oct 2019, at 17:22, Stig Venaas <[email-masked]<mailto:[email-masked]>> wrote:

Stig

On Fri, Oct 4, 2019, 09:49 Olufemi Komolafe <[email-masked]<mailto:[email-masked]>> wrote:
Please find the updated draft attached. The main change has been to identify some IGMPv3/MLDv2 features, as suggested by the WG in Montreal.  Please have a look at this list and let me know if there’s anything we should add/remove.  Any other feedback/thoughts?

Tim, thanks for being willing to help anonymise the responses.  I’ve copied part of the text about you from https://tools.ietf.org/html/rfc7063#appendix-A<https://urldefense.com/v3/__https:/tools.ietf.org/html/rfc7063*appendix-A__;Iw!8WoA6RjC81c!Q6cRVs012wIEKnzzWPRo59-_u1AFlpKtsLSxGQUtH2u5jMmiuUTUhP5wMIjvulM$>.   I’m not sure if this text is still up to date or if/how you’d like to change it.  Please send me the updated text and I can update it.

Regards,
Femi

On 30 Sep 2019, at 23:35, Olufemi Komolafe <[email-masked]<mailto:[email-masked]>> wrote:

Stig,

Regards,
Femi

On 30 Sep 2019, at 23:26, Stig Venaas <[email-masked]<mailto:[email-masked]>> wrote:

Hi

Thanks,
Stig

--
Igmp-mld-bis mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/igmp-mld-bis<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/igmp-mld-bis__;!8WoA6RjC81c!Q6cRVs012wIEKnzzWPRo59-_u1AFlpKtsLSxGQUtH2u5jMmiuUTUhP5wp4GdqmA$>

---

From: Olufemi Komolafe <[email-masked]>
Date: Wed, 9 Oct 2019 23:18:01 +0100

Suneesh,

On 9 Oct 2019, at 17:36, Suneesh Babu <suneesh=[email-masked]> wrote:
> Are we planning to reach-out to Universities with research interest on multicast areas,

I’m not sure about universities as they are not usually implementors of IGMPv3/MLDv2.  But I suppose they could fill in the operator part of the survey if they run IGMPv3/MLDv2 in their network?

> or Open Source vendors like that of Bird, Quagga, Zebra etc 

Agree that we should definitely try to include vendors such as these.

Regards,
Femi

>> On 4 Oct 2019, at 17:22, Stig Venaas <[email-masked] <mailto:[email-masked]>> wrote:
>>  
>>> Tim, thanks for being willing to help anonymise the responses.  I’ve copied part of the text about you from https://tools.ietf.org/html/rfc7063#appendix-A <https://urldefense.com/v3/__https:/tools.ietf.org/html/rfc7063*appendix-A__;Iw!8WoA6RjC81c!Q6cRVs012wIEKnzzWPRo59-_u1AFlpKtsLSxGQUtH2u5jMmiuUTUhP5wMIjvulM$>.   I’m not sure if this text is still up to date or if/how you’d like to change it.  Please send me the updated text and I can update it.
>>>  
>>>>> https://www.ietf.org/mailman/listinfo/igmp-mld-bis <https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/igmp-mld-bis__;!8WoA6RjC81c!Q6cRVs012wIEKnzzWPRo59-_u1AFlpKtsLSxGQUtH2u5jMmiuUTUhP5wp4GdqmA$>

---

From: Anish Peter <[email-masked]>
Date: Wed, 16 Oct 2019 12:58:21 +0530

Hi,
 Bird does not have any presence in the multicast routing. Zebra dev had
been stopped and it forked into Quagga and then into FRR.
 Having insight about FRR / Quagga would be useful.
Thanks,
Anish

On Wed, Oct 9, 2019 at 10:06 PM Suneesh Babu <suneesh=
[email-masked]> wrote:

> Are we planning to reach-out to Universities with research interest on
> multicast areas, or Open Source vendors like that of Bird, Quagga, Zebra
> etc
>
>
>
> Regards,
>
> Suneesh
>
>
>
> *From: *Igmp-mld-bis <[email-masked]> on behalf of Olufemi
> Komolafe <femi=[email-masked]>
> *Date: *Saturday, 5 October 2019 at 12:43 PM
> *To: *Stig Venaas <[email-masked]>
> *Cc: *Tim Chown <[email-masked]>, "[email-masked]" <
> [email-masked]>, Mike McBride <[email-masked]>
> *Subject: *Re: [Igmp-mld-bis] Status?
>
>
>
> Sure, done.
>
>
>
> Any other feedback?
>
>
>
> Also, does anyone already have an account with SurveyMonkey or a similar
> online polling organisation that we could use?
>
>
>
> Regards,
>
> Femi
>
>
>
>
>
> https://tools.ietf.org/html/rfc7063#appendix-A
> <https://urldefense.com/v3/__https:/tools.ietf.org/html/rfc7063*appendix-A__;Iw!8WoA6RjC81c!Q6cRVs012wIEKnzzWPRo59-_u1AFlpKtsLSxGQUtH2u5jMmiuUTUhP5wMIjvulM$>.
>   I’m not sure if this text is still up to date or if/how you’d like to
> change it.  Please send me the updated text and I can update it.
>
>
>
> <https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/igmp-mld-bis__;!8WoA6RjC81c!Q6cRVs012wIEKnzzWPRo59-_u1AFlpKtsLSxGQUtH2u5jMmiuUTUhP5wp4GdqmA$>
>
>
>
>
>
>
> --

---

From: Olufemi Komolafe <[email-masked]>
Date: Fri, 18 Oct 2019 23:40:47 +0200

Please find the latest version of the draft attached.  Any other feedback?  And does anyone object to me posting this new version?

Regards,
Femi

> On 16 Oct 2019, at 09:28, Anish Peter <[email-masked]> wrote:
> 
> Hi,
>  Bird does not have any presence in the multicast routing. Zebra dev had been stopped and it forked into Quagga and then into FRR. 
> On Wed, Oct 9, 2019 at 10:06 PM Suneesh Babu <suneesh=[email-masked] <mailto:[email-masked]>> wrote:
> Hi Femi,
> 
>  
> 
> From: Igmp-mld-bis <[email-masked] <mailto:[email-masked]>> on behalf of Olufemi Komolafe <femi=[email-masked] <mailto:[email-masked]>>
> To: Stig Venaas <[email-masked] <mailto:[email-masked]>>
> Cc: Tim Chown <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>, Mike McBride <[email-masked] <mailto:[email-masked]>>