Subject: [Igmp-mld-bis] New draft posted

From: Olufemi Komolafe <[email-masked]>
Date: Mon, 28 Oct 2019 01:15:26 +0000

HI,

I’ve posted the updated version of the draft.  I could not update the original draft which has since expired as my email address was omitted on the original draft (https://datatracker.ietf.org/submit/status/102921/ <https://datatracker.ietf.org/submit/status/102921/>) and so I’ve simply posted a new draft which I’ve attached FYI.

Regards,
Femi

---

From: Olufemi Komolafe <[email-masked]>
Date: Tue, 29 Oct 2019 23:23:23 +0000

The naming of the drafts has been a bit messy.  We’ve had:
draft-volunteers-pim-igmp-mld-bis-00.txt
draft-ietf-pim-igmp-mld-bis-00 
draft-eckert-pim-igmp-mld-questionnaire-00 

Rather than creating a new document the WG chairs suggested creating draft-eckert-pim-igmp-mld-questionnaire-01 which I have just posted.  The -00 does not have the email address of some of the co-authors including myself.  Therefore, can someone whose email address was on the previous revision and so got a notification please approve the publication?

Regards,
Femi

> On 28 Oct 2019, at 01:15, Olufemi Komolafe <[email-masked]> wrote:
> 
> HI,
> 
> <draft-ietf-pim-igmp-mld-update-survey-00.txt>
> 
>

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Tue, 29 Oct 2019 23:24:37 +0000

Done

From: Igmp-mld-bis <[email-masked]> on behalf of Olufemi Komolafe <femi=[email-masked]>
Date: Tuesday, October 29, 2019 at 4:23 PM
To: "[email-masked]" <[email-masked]>
Cc: Tim Chown <[email-masked]>, Stig Venaas <[email-masked]>, Mike McBride <[email-masked]>
Subject: Re: [Igmp-mld-bis] New draft posted

Regards,
Femi

On 28 Oct 2019, at 01:15, Olufemi Komolafe <[email-masked]<mailto:[email-masked]>> wrote:

HI,

I’ve posted the updated version of the draft.  I could not update the original draft which has since expired as my email address was omitted on the original draft (https://datatracker.ietf.org/submit/status/102921/) and so I’ve simply posted a new draft which I’ve attached FYI.

Regards,
Femi

---

From: Michael McBride <[email-masked]>
Date: Wed, 30 Oct 2019 01:04:47 +0000

Hi all,

I had a chat with Alyssa Cooper, here at Nanog, to discuss how best to engage the operators to move an rfc to internet standard. She recommended not doing a survey, saying its probably unnecessary. We can certainly still send it as it worked with pim-sm. Or we can simply email the nanog list (and I2 and ?) and explain our intention to move 3376/3810 to Internet standard and see if they +1.

What say ye?
mike

From: Igmp-mld-bis <[email-masked]> On Behalf Of Mankamana Mishra (mankamis)
Sent: Tuesday, October 29, 2019 4:25 PM
To: Olufemi Komolafe <femi=[email-masked]>; [email-masked]
Cc: Tim Chown <[email-masked]>; Stig Venaas <[email-masked]>; Mike McBride <[email-masked]>
Subject: Re: [Igmp-mld-bis] New draft posted

Done

From: Igmp-mld-bis <[email-masked]<mailto:[email-masked]>> on behalf of Olufemi Komolafe <femi=[email-masked]<mailto:femi=[email-masked]>>
Date: Tuesday, October 29, 2019 at 4:23 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Tim Chown <[email-masked]<mailto:[email-masked]>>, Stig Venaas <[email-masked]<mailto:[email-masked]>>, Mike McBride <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Igmp-mld-bis] New draft posted

Regards,
Femi

HI,

I’ve posted the updated version of the draft.  I could not update the original draft which has since expired as my email address was omitted on the original draft (https://datatracker.ietf.org/submit/status/102921/<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fsubmit%2Fstatus%2F102921%2F&data=02%7C01%7Cmichael.mcbride%40futurewei.com%7C61e4cbd6e942426890a608d75cc73d31%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637079883125293782&sdata=h6KOHsVyutaGKamll%2BXua0AWqjksmttOnmohIrnQ438%3D&reserved=0>) and so I’ve simply posted a new draft which I’ve attached FYI.

Regards,
Femi

---

From: Stig Venaas <[email-masked]>
Date: Tue, 29 Oct 2019 20:04:24 -0700

Hi

It's not strictly needed, but I think it is helpful, and the hardest part,
creating the survey, is already done. I think we should move forward.

Without the survey we can only speculate about what is out there. I think
it is really useful data.

Stig

On Tue, Oct 29, 2019, 18:04 Michael McBride <[email-masked]>
wrote:

> Hi all,
>
>
>
> I had a chat with Alyssa Cooper, here at Nanog, to discuss how best to
> engage the operators to move an rfc to internet standard. She recommended
> not doing a survey, saying its probably unnecessary. We can certainly still
> send it as it worked with pim-sm. Or we can simply email the nanog list
> (and I2 and ?) and explain our intention to move 3376/3810 to Internet
> standard and see if they +1.
>
>
>
> What say ye?
>
> mike
>
>
>
> *From:* Igmp-mld-bis <[email-masked]> * On Behalf Of *Mankamana
> Mishra (mankamis)
> *Sent:* Tuesday, October 29, 2019 4:25 PM
> *To:* Olufemi Komolafe <femi=[email-masked]>;
> [email-masked]
> *Cc:* Tim Chown <[email-masked]>; Stig Venaas <[email-masked]>;
> Mike McBride <[email-masked]>
> *Subject:* Re: [Igmp-mld-bis] New draft posted
>
>
>
> Done
>
>
>
> *From: *Igmp-mld-bis <[email-masked]> on behalf of Olufemi
> Komolafe <femi=[email-masked]>
> *Date: *Tuesday, October 29, 2019 at 4:23 PM
> *To: *"[email-masked]" <[email-masked]>
> *Cc: *Tim Chown <[email-masked]>, Stig Venaas <[email-masked]>,
> Mike McBride <[email-masked]>
> *Subject: *Re: [Igmp-mld-bis] New draft posted
>
>
>
> Rather than creating a new document the WG chairs suggested
> creating draft-eckert-pim-igmp-mld-questionnaire-01 which I have just
> posted.  The -00 does not have the email address of some of the co-authors
> including myself.  Therefore, can someone whose email address was on the
> previous revision and so got a notification please approve the publication?
>
>
>
> Regards,
>
> Femi
>
>
>
>
>
> I’ve posted the updated version of the draft.  I could not update the
> original draft which has since expired as my email address was omitted on
> the original draft (https://datatracker.ietf.org/submit/status/102921/
> <https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fsubmit%2Fstatus%2F102921%2F&data=02%7C01%7Cmichael.mcbride%40futurewei.com%7C61e4cbd6e942426890a608d75cc73d31%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637079883125293782&sdata=h6KOHsVyutaGKamll%2BXua0AWqjksmttOnmohIrnQ438%3D&reserved=0>)
> and so I’ve simply posted a new draft which I’ve attached FYI.
>
>
>
> Regards,
>
> Femi
>
>
>

---

From: Tim Chown <[email-masked]>
Date: Wed, 30 Oct 2019 07:16:44 +0000

The survey sounds good to me.

We can point NANOG (and other NOGs, like UKNOF, and the R&E campus communities) at that.

Are we thinking text-based or using something like SurveyMonkey?

Tim

On 30 Oct 2019, at 03:04, Stig Venaas <[email-masked]<mailto:[email-masked]>> wrote:

Hi

It's not strictly needed, but I think it is helpful, and the hardest part, creating the survey, is already done. I think we should move forward.

Without the survey we can only speculate about what is out there. I think it is really useful data.

Stig

On Tue, Oct 29, 2019, 18:04 Michael McBride <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

What say ye?
mike

From: Igmp-mld-bis <[email-masked]<mailto:[email-masked]>> On Behalf Of Mankamana Mishra (mankamis)
Sent: Tuesday, October 29, 2019 4:25 PM
To: Olufemi Komolafe <femi=[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Cc: Tim Chown <[email-masked]<mailto:[email-masked]>>; Stig Venaas <[email-masked]<mailto:[email-masked]>>; Mike McBride <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Igmp-mld-bis] New draft posted

Done

Regards,
Femi

HI,

Regards,
Femi

---

From: Olufemi Komolafe <[email-masked]>
Date: Wed, 30 Oct 2019 11:19:25 +0000

Tim,

> On 30 Oct 2019, at 07:16, Tim Chown <[email-masked]> wrote:
> 

I think the intention is to use something like SurveyMonkey.  And I actually think it might be best for you to create an account and transpose the questions from the draft to an online tool since you are the only one that should have access to the raw responses. Is this something you are willing/able to do?

Regards,
Femi

> Tim
> 
>> On 30 Oct 2019, at 03:04, Stig Venaas <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi
>> 
>> On Tue, Oct 29, 2019, 18:04 Michael McBride <[email-masked] <mailto:[email-masked]>> wrote:
>> Hi all,
>> 
>>  
>> 
>> From: Igmp-mld-bis <[email-masked] <mailto:[email-masked]>> On Behalf Of Mankamana Mishra (mankamis)
>> To: Olufemi Komolafe <femi=[email-masked] <mailto:[email-masked]>>; [email-masked] <mailto:[email-masked]>
>> Cc: Tim Chown <[email-masked] <mailto:[email-masked]>>; Stig Venaas <[email-masked] <mailto:[email-masked]>>; Mike McBride <[email-masked] <mailto:[email-masked]>>
>> From: Igmp-mld-bis <[email-masked] <mailto:[email-masked]>> on behalf of Olufemi Komolafe <femi=[email-masked] <mailto:femi=[email-masked]>>
>> To: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
>> Cc: Tim Chown <[email-masked] <mailto:[email-masked]>>, Stig Venaas <[email-masked] <mailto:[email-masked]>>, Mike McBride <[email-masked] <mailto:[email-masked]>>
>> On 28 Oct 2019, at 01:15, Olufemi Komolafe <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>>  
>> 
>> HI,
>> 
>>  
>> 
>> I’ve posted the updated version of the draft.  I could not update the original draft which has since expired as my email address was omitted on the original draft (https://datatracker.ietf.org/submit/status/102921/ <https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fsubmit%2Fstatus%2F102921%2F&data=02%7C01%7Cmichael.mcbride%40futurewei.com%7C61e4cbd6e942426890a608d75cc73d31%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637079883125293782&sdata=h6KOHsVyutaGKamll%2BXua0AWqjksmttOnmohIrnQ438%3D&reserved=0>) and so I’ve simply posted a new draft which I’ve attached FYI.
>> 
>>  
>> 
>> Regards,
>> 
>> Femi
>> 
>>  
>>

---

From: Tim Chown <[email-masked]>
Date: Wed, 30 Oct 2019 11:26:29 +0000

On 30 Oct 2019, at 11:19, Olufemi Komolafe <[email-masked]<mailto:[email-masked]>> wrote:

Tim,

On 30 Oct 2019, at 07:16, Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:

I’m reasonably experienced with SurveyMonkey.

But note that if we expect a large number of responses, or want several questions, the free version may not suffice.  Do any of us have access to a paid version?

I can check what Jisc might have available.

Tim

Regards,
Femi

Tim

Hi

Stig

What say ye?
mike

Done

Regards,
Femi

HI,

Regards,
Femi

---

From: Tim Chown <[email-masked]>
Date: Wed, 30 Oct 2019 11:54:27 +0000

Hi,

Jisc has a survey tools, so I think we can use that.  Once you’ve set the survey and told me estimated response numbers, I can check.

Tim

On 30 Oct 2019, at 11:27, Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:

Tim,

Tim

Regards,
Femi

Tim

Hi

Stig

What say ye?
mike

Done

Regards,
Femi

HI,

Regards,
Femi

---

From: Olufemi Komolafe <[email-masked]>
Date: Wed, 30 Oct 2019 13:31:16 +0000

Tim,

> On 30 Oct 2019, at 11:54, Tim Chown <[email-masked]> wrote:
> 
> Hi,
> 
> Jisc has a survey tools, so I think we can use that.  

Sounds ideal.  Thanks.

> Once you’ve set the survey and told me estimated response numbers, I can check.
> 

Stig & Mike, do you think the survey is ready to go out?  Perhaps we can prompt the WG for some last minute feedback before we launch it?

Regards,
Femi

> Tim
> 
> 
> 
> 
> 
> 
>> On 30 Oct 2019, at 11:27, Tim Chown <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>>> On 30 Oct 2019, at 11:19, Olufemi Komolafe <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> Tim,
>>> 
>>>> On 30 Oct 2019, at 07:16, Tim Chown <[email-masked] <mailto:[email-masked]>> wrote:
>>>>

---

From: Michael McBride <[email-masked]>
Date: Wed, 30 Oct 2019 16:47:55 +0000

Yes, its ready to go. Please feel free to send a note to the wg or Stig and I are happy to do it if you prefer.

Thanks!
mike

From: Olufemi Komolafe <[email-masked]>
Sent: Wednesday, October 30, 2019 6:31 AM
To: Tim Chown <[email-masked]>
Cc: Stig Venaas <[email-masked]>; Michael McBride <[email-masked]>; Mankamana Mishra (mankamis) <[email-masked]>; [email-masked]; Mike McBride <[email-masked]>
Subject: Re: [Igmp-mld-bis] New draft posted

Tim,

On 30 Oct 2019, at 11:54, Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Sounds ideal.  Thanks.

Regards,
Femi

Tim

Tim,

Tim

Regards,
Femi

Tim

Hi

Stig

What say ye?
mike

Done

Regards,
Femi

HI,

I’ve posted the updated version of the draft.  I could not update the original draft which has since expired as my email address was omitted on the original draft (https://datatracker.ietf.org/submit/status/102921/<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fsubmit%2Fstatus%2F102921%2F&data=02%7C01%7Cmichael.mcbride%40futurewei.com%7C369ad59f851b49af003a08d75d3d740e%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637080390847893245&sdata=ccYFmKiyAsayOjs32YKVOlyjPpSBFCNr7PHT96MK%2BXo%3D&reserved=0>) and so I’ve simply posted a new draft which I’ve attached FYI.

Regards,
Femi

---

From: Tim Chown <[email-masked]>
Date: Wed, 30 Oct 2019 17:14:13 +0000

OK, I’ll look on Friday or the weekend; I’m afraid work is too crazy until then.

To double check, it’s from https://tools.ietf.org/html/draft-eckert-pim-igmp-mld-questionnaire-01, right?

Also at some point we need to change it to say I now work for Jisc, which is the UK national research and education network. I’m a Visiting Fellow at the uni, but my primary work is now Jisc.

Tim

On 30 Oct 2019, at 16:47, Michael McBride <[email-masked]<mailto:[email-masked]>> wrote:

Thanks!
mike

From: Olufemi Komolafe <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, October 30, 2019 6:31 AM
To: Tim Chown <[email-masked]<mailto:[email-masked]>>
Cc: Stig Venaas <[email-masked]<mailto:[email-masked]>>; Michael McBride <[email-masked]<mailto:[email-masked]>>; Mankamana Mishra (mankamis) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Mike McBride <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Igmp-mld-bis] New draft posted

Tim,

Hi,

Sounds ideal.  Thanks.

Regards,
Femi

Tim

Tim,

Tim

Regards,
Femi

Tim

Hi

Stig

What say ye?
mike

Done

Regards,
Femi

HI,

Regards,
Femi

---

From: Olufemi Komolafe <[email-masked]>
Date: Thu, 31 Oct 2019 10:24:38 +0000

> On 30 Oct 2019, at 17:14, Tim Chown <[email-masked]> wrote:
> 
> To double check, it’s from https://tools.ietf.org/html/draft-eckert-pim-igmp-mld-questionnaire-01 <https://tools.ietf.org/html/draft-eckert-pim-igmp-mld-questionnaire-01>, right?
> 

Thanks Tim.  The draft currently says the following about you:

Tim Chown has kindly agreed to anonymize the responses to this
   questionnaire.  Tim has considerable multicast expertise but has no
   direct financial interest in this matter nor ties to any of the
   vendors involved.  Tim works at University of Southampton in the UK
   and has been active in the IETF for many years.

Please can you let me know what the updated text should say and I will modify it the draft.

Also, can I say on the draft that the survey will be carried out using Jisc survey tools? Or should I just leave it as is?  Currently it says:

An online survey tool such as Surveymonkey will be used in order make
   the submission and processing of returns as convenient as possible.

Regards,
Femi

> 
> Tim
> 
>> On 30 Oct 2019, at 16:47, Michael McBride <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> From: Olufemi Komolafe <[email-masked] <mailto:[email-masked]>> 
>> To: Tim Chown <[email-masked] <mailto:[email-masked]>>
>> Cc: Stig Venaas <[email-masked] <mailto:[email-masked]>>; Michael McBride <[email-masked] <mailto:[email-masked]>>; Mankamana Mishra (mankamis) <[email-masked] <mailto:[email-masked]>>; [email-masked] <mailto:[email-masked]>; Mike McBride <[email-masked] <mailto:[email-masked]>>
>> On 30 Oct 2019, at 11:54, Tim Chown <[email-masked] <mailto:[email-masked]>> wrote:
>>  
>> Hi, 
>>  
>> I’ve posted the updated version of the draft.  I could not update the original draft which has since expired as my email address was omitted on the original draft (https://datatracker.ietf.org/submit/status/102921/ <https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fsubmit%2Fstatus%2F102921%2F&data=02%7C01%7Cmichael.mcbride%40futurewei.com%7C369ad59f851b49af003a08d75d3d740e%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637080390847893245&sdata=ccYFmKiyAsayOjs32YKVOlyjPpSBFCNr7PHT96MK%2BXo%3D&reserved=0>) and so I’ve simply posted a new draft which I’ve attached FYI.
>>  
>> Regards,
>> Femi
>>