Subject: Re: [Igmp-mld-bis] New draft posted

From: Tim Chown <[email-masked]>
Date: Fri, 1 Nov 2019 08:22:26 +0000

Hi,

On 31 Oct 2019, at 10:24, Olufemi Komolafe <[email-masked]<mailto:[email-masked]>> wrote:

On 30 Oct 2019, at 17:14, Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:

OK, I’ll look on Friday or the weekend; I’m afraid work is too crazy until then.

To double check, it’s from https://tools.ietf.org/html/draft-eckert-pim-igmp-mld-questionnaire-01, right?

Also at some point we need to change it to say I now work for Jisc, which is the UK national research and education network. I’m a Visiting Fellow at the uni, but my primary work is now Jisc.

Thanks Tim.  The draft currently says the following about you:

Tim Chown has kindly agreed to anonymize the responses to this
   questionnaire.  Tim has considerable multicast expertise but has no
   direct financial interest in this matter nor ties to any of the
   vendors involved.  Tim works at University of Southampton in the UK
   and has been active in the IETF for many years.

… works at Jisc, who run the UK’s national research and education network, Janet, and has been…

Please can you let me know what the updated text should say and I will modify it the draft.

Also, can I say on the draft that the survey will be carried out using Jisc survey tools? Or should I just leave it as is?  Currently it says:

An online survey tool such as Surveymonkey will be used in order make
   the submission and processing of returns as convenient as possible.

Perhaps just delete “such as SurveyMonkey” ?

Tim

Regards,
Femi

Tim

On 30 Oct 2019, at 16:47, Michael McBride <[email-masked]<mailto:[email-masked]>> wrote:

Yes, its ready to go. Please feel free to send a note to the wg or Stig and I are happy to do it if you prefer.

Thanks!
mike

From: Olufemi Komolafe <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, October 30, 2019 6:31 AM
To: Tim Chown <[email-masked]<mailto:[email-masked]>>
Cc: Stig Venaas <[email-masked]<mailto:[email-masked]>>; Michael McBride <[email-masked]<mailto:[email-masked]>>; Mankamana Mishra (mankamis) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Mike McBride <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Igmp-mld-bis] New draft posted

Tim,

On 30 Oct 2019, at 11:54, Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Jisc has a survey tools, so I think we can use that.

Sounds ideal.  Thanks.

Once you’ve set the survey and told me estimated response numbers, I can check.

Stig & Mike, do you think the survey is ready to go out?  Perhaps we can prompt the WG for some last minute feedback before we launch it?

Regards,
Femi

Tim

On 30 Oct 2019, at 11:27, Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:

On 30 Oct 2019, at 11:19, Olufemi Komolafe <[email-masked]<mailto:[email-masked]>> wrote:

Tim,

On 30 Oct 2019, at 07:16, Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:

The survey sounds good to me.

We can point NANOG (and other NOGs, like UKNOF, and the R&E campus communities) at that.

Are we thinking text-based or using something like SurveyMonkey?

I think the intention is to use something like SurveyMonkey.  And I actually think it might be best for you to create an account and transpose the questions from the draft to an online tool since you are the only one that should have access to the raw responses. Is this something you are willing/able to do?

I’m reasonably experienced with SurveyMonkey.

But note that if we expect a large number of responses, or want several questions, the free version may not suffice.  Do any of us have access to a paid version?

I can check what Jisc might have available.

Tim

Regards,
Femi

Tim

On 30 Oct 2019, at 03:04, Stig Venaas <[email-masked]<mailto:[email-masked]>> wrote:

Hi

It's not strictly needed, but I think it is helpful, and the hardest part, creating the survey, is already done. I think we should move forward.

Without the survey we can only speculate about what is out there. I think it is really useful data.

Stig

On Tue, Oct 29, 2019, 18:04 Michael McBride <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

I had a chat with Alyssa Cooper, here at Nanog, to discuss how best to engage the operators to move an rfc to internet standard. She recommended not doing a survey, saying its probably unnecessary. We can certainly still send it as it worked with pim-sm. Or we can simply email the nanog list (and I2 and ?) and explain our intention to move 3376/3810 to Internet standard and see if they +1.

What say ye?
mike

From: Igmp-mld-bis <[email-masked]<mailto:[email-masked]>> On Behalf Of Mankamana Mishra (mankamis)
Sent: Tuesday, October 29, 2019 4:25 PM
To: Olufemi Komolafe <femi=[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Cc: Tim Chown <[email-masked]<mailto:[email-masked]>>; Stig Venaas <[email-masked]<mailto:[email-masked]>>; Mike McBride <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Igmp-mld-bis] New draft posted

Done

From: Igmp-mld-bis <[email-masked]<mailto:[email-masked]>> on behalf of Olufemi Komolafe <femi=[email-masked]<mailto:femi=[email-masked]>>
Date: Tuesday, October 29, 2019 at 4:23 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Tim Chown <[email-masked]<mailto:[email-masked]>>, Stig Venaas <[email-masked]<mailto:[email-masked]>>, Mike McBride <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Igmp-mld-bis] New draft posted

The naming of the drafts has been a bit messy.  We’ve had:
draft-volunteers-pim-igmp-mld-bis-00.txt
draft-ietf-pim-igmp-mld-bis-00
draft-eckert-pim-igmp-mld-questionnaire-00

Rather than creating a new document the WG chairs suggested creating draft-eckert-pim-igmp-mld-questionnaire-01 which I have just posted.  The -00 does not have the email address of some of the co-authors including myself.  Therefore, can someone whose email address was on the previous revision and so got a notification please approve the publication?

Regards,
Femi

On 28 Oct 2019, at 01:15, Olufemi Komolafe <[email-masked]<mailto:[email-masked]>> wrote:

HI,

I’ve posted the updated version of the draft.  I could not update the original draft which has since expired as my email address was omitted on the original draft (https://datatracker.ietf.org/submit/status/102921/<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fsubmit%2Fstatus%2F102921%2F&data=02%7C01%7Cmichael.mcbride%40futurewei.com%7C369ad59f851b49af003a08d75d3d740e%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637080390847893245&sdata=ccYFmKiyAsayOjs32YKVOlyjPpSBFCNr7PHT96MK%2BXo%3D&reserved=0>) and so I’ve simply posted a new draft which I’ve attached FYI.

Regards,
Femi

<draft-ietf-pim-igmp-mld-update-survey-00.txt>

---

From: Olufemi Komolafe <[email-masked]>
Date: Mon, 4 Nov 2019 02:50:45 +0000

Thanks Tim.  I’ve made the suggested changes and posted https://www.ietf.org/id/draft-eckert-pim-igmp-mld-questionnaire-02.txt <https://www.ietf.org/id/draft-eckert-pim-igmp-mld-questionnaire-02.txt>

Regards,
Femi

> On 1 Nov 2019, at 08:22, Tim Chown <[email-masked]> wrote:
> 
> Hi,
> 
>> On 31 Oct 2019, at 10:24, Olufemi Komolafe <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> 
>>> On 30 Oct 2019, at 17:14, Tim Chown <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> To double check, it’s from https://tools.ietf.org/html/draft-eckert-pim-igmp-mld-questionnaire-01 <https://tools.ietf.org/html/draft-eckert-pim-igmp-mld-questionnaire-01>, right?
>>> 
>>>> On 30 Oct 2019, at 16:47, Michael McBride <[email-masked] <mailto:[email-masked]>> wrote:
>>>> 
>>>> From: Olufemi Komolafe <[email-masked] <mailto:[email-masked]>> 
>>>> To: Tim Chown <[email-masked] <mailto:[email-masked]>>
>>>> Cc: Stig Venaas <[email-masked] <mailto:[email-masked]>>; Michael McBride <[email-masked] <mailto:[email-masked]>>; Mankamana Mishra (mankamis) <[email-masked] <mailto:[email-masked]>>; [email-masked] <mailto:[email-masked]>; Mike McBride <[email-masked] <mailto:[email-masked]>>
>>>> On 30 Oct 2019, at 11:54, Tim Chown <[email-masked] <mailto:[email-masked]>> wrote:
>>>>  
>>>> Hi, 
>>>>  
>>>> On 30 Oct 2019, at 11:27, Tim Chown <[email-masked] <mailto:[email-masked]>> wrote:
>>>>  
>>>> On 30 Oct 2019, at 11:19, Olufemi Komolafe <[email-masked] <mailto:[email-masked]>> wrote:
>>>>  
>>>> Tim, 
>>>>  
>>>> On 30 Oct 2019, at 07:16, Tim Chown <[email-masked] <mailto:[email-masked]>> wrote:
>>>>  
>>>> On 30 Oct 2019, at 03:04, Stig Venaas <[email-masked] <mailto:[email-masked]>> wrote:
>>>>  
>>>> Hi 
>>>>  
>>>> On Tue, Oct 29, 2019, 18:04 Michael McBride <[email-masked] <mailto:[email-masked]>> wrote:
>>>> Hi all,
>>>>  
>>>> From: Igmp-mld-bis <[email-masked] <mailto:[email-masked]>> On Behalf Of Mankamana Mishra (mankamis)
>>>> To: Olufemi Komolafe <femi=[email-masked] <mailto:[email-masked]>>; [email-masked] <mailto:[email-masked]>
>>>> Cc: Tim Chown <[email-masked] <mailto:[email-masked]>>; Stig Venaas <[email-masked] <mailto:[email-masked]>>; Mike McBride <[email-masked] <mailto:[email-masked]>>
>>>> From: Igmp-mld-bis <[email-masked] <mailto:[email-masked]>> on behalf of Olufemi Komolafe <femi=[email-masked] <mailto:femi=[email-masked]>>
>>>> To: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
>>>> Cc: Tim Chown <[email-masked] <mailto:[email-masked]>>, Stig Venaas <[email-masked] <mailto:[email-masked]>>, Mike McBride <[email-masked] <mailto:[email-masked]>>
>>>> On 28 Oct 2019, at 01:15, Olufemi Komolafe <[email-masked] <mailto:[email-masked]>> wrote:
>>>>  
>>>> HI,
>>>>  
>>>> I’ve posted the updated version of the draft.  I could not update the original draft which has since expired as my email address was omitted on the original draft (https://datatracker.ietf.org/submit/status/102921/ <https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fsubmit%2Fstatus%2F102921%2F&data=02%7C01%7Cmichael.mcbride%40futurewei.com%7C369ad59f851b49af003a08d75d3d740e%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637080390847893245&sdata=ccYFmKiyAsayOjs32YKVOlyjPpSBFCNr7PHT96MK%2BXo%3D&reserved=0>) and so I’ve simply posted a new draft which I’ve attached FYI.
>>>>  
>>>> Regards,
>>>> Femi
>>>>

---

From: Tim Chown <[email-masked]>
Date: Mon, 4 Nov 2019 08:01:48 +0000

Thanks, I’ll check that and start working on the survey soon.

Tim

On 4 Nov 2019, at 02:50, Olufemi Komolafe <[email-masked]<mailto:[email-masked]>> wrote:

Thanks Tim.  I’ve made the suggested changes and posted https://www.ietf.org/id/draft-eckert-pim-igmp-mld-questionnaire-02.txt

Regards,
Femi

On 1 Nov 2019, at 08:22, Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Tim

Regards,
Femi

Tim

Thanks!
mike

Tim,

Hi,

Sounds ideal.  Thanks.

Regards,
Femi

Tim

Tim,

Tim

Regards,
Femi

Tim

Hi

Stig

What say ye?
mike

Done

Regards,
Femi

HI,

Regards,
Femi

---

From: Tim Chown <[email-masked]>
Date: Sun, 17 Nov 2019 13:41:05 +0000

Hi all,

Apologies for the delay in setting this up.  I have launched a (draft) survey at:
https://jisc.onlinesurveys.ac.uk/survey-on-implementations-and-deployment-of-igmpv3-and-mld

I have set a password of ietfpim for now.  I used an IETF logo rather than the Jisc one.

I have tried to add some logic to allow vendors and/or operators to use the same questionnaire.

Please test vigorously and check it captures the spirit of the draft correctly.

Some questions for you -

- which questions should be compulsory?

- should the anonymous question come before we ask names etc?

- should the issues with fallback be a y/n answer (as is) or a “What issues have you had with…” free text?

- I added a final “any other comments” type question.  Is that ok?

While you consider those, I’ll find out why each question has a pointless “More info” box next to it.

Bes6t wishes,
Tim

Regards,
Femi

Tim

Thanks!
mike

Tim,

Hi,

Sounds ideal.  Thanks.

Regards,
Femi

Tim

Tim,

Tim

Regards,
Femi

Tim

Hi

Stig

What say ye?
mike

Done

Regards,
Femi

HI,

Regards,
Femi

---

From: Stig Venaas <[email-masked]>
Date: Sun, 17 Nov 2019 22:22:19 -0800

Thanks Tim!

Would anyone be able to present this in the pim meeting, or I can do
it. I think we could quickly page through the survey so people get
some idea what we're doing. And the idea is to launch the survey in a
few weeks?

Regards,
Stig

On Sun, Nov 17, 2019 at 5:41 AM Tim Chown <[email-masked]> wrote:
> On 31 Oct 2019, at 10:24, Olufemi Komolafe <[email-masked]> wrote:
>
>
> On 30 Oct 2019, at 17:14, Tim Chown <[email-masked]> wrote:
>
> On 30 Oct 2019, at 16:47, Michael McBride <[email-masked]> wrote:
>
> From: Olufemi Komolafe <[email-masked]>
> To: Tim Chown <[email-masked]>
> Cc: Stig Venaas <[email-masked]>; Michael McBride <[email-masked]>; Mankamana Mishra (mankamis) <[email-masked]>; [email-masked]; Mike McBride <[email-masked]>
> On 30 Oct 2019, at 11:54, Tim Chown <[email-masked]> wrote:
>
> Hi,
>
> On 30 Oct 2019, at 11:27, Tim Chown <[email-masked]> wrote:
>
>
> On 30 Oct 2019, at 11:19, Olufemi Komolafe <[email-masked]> wrote:
>
> Tim,
>
>
> On 30 Oct 2019, at 07:16, Tim Chown <[email-masked]> wrote:
>
> On 30 Oct 2019, at 03:04, Stig Venaas <[email-masked]> wrote:
>
> Hi
>
> On Tue, Oct 29, 2019, 18:04 Michael McBride <[email-masked]> wrote:
>
> Hi all,
>
> From: Igmp-mld-bis <[email-masked]> On Behalf Of Mankamana Mishra (mankamis)
> To: Olufemi Komolafe <femi=[email-masked]>; [email-masked]
> Cc: Tim Chown <[email-masked]>; Stig Venaas <[email-masked]>; Mike McBride <[email-masked]>
> From: Igmp-mld-bis <[email-masked]> on behalf of Olufemi Komolafe <femi=[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Cc: Tim Chown <[email-masked]>, Stig Venaas <[email-masked]>, Mike McBride <[email-masked]>
> On 28 Oct 2019, at 01:15, Olufemi Komolafe <[email-masked]> wrote:
>
> HI,
>
> I’ve posted the updated version of the draft.  I could not update the original draft which has since expired as my email address was omitted on the original draft (https://datatracker.ietf.org/submit/status/102921/) and so I’ve simply posted a new draft which I’ve attached FYI.
>
> Regards,
> Femi
>

---

From: Tim Chown <[email-masked]>
Date: Mon, 18 Nov 2019 09:44:32 +0000

Hi,

What’s there now is a draft, though it’s “launched” in that anyone with the link and passwd can complete it.  It should be possible to fill in both parts, though we’d expect most people to fill in one or the other.  Stepping through it on Thursday seems a good idea so there is a last chance to tweak the survey before full launch.

There are some questions below we need to consider, including the one around anonymity - is it that we want to allow people to fill it in without providing name and affiliation, or that when they do we (I) will not disclose their name or affiliation in processing or distributing the results?

I think I’m about 8 hours behind you here in the UK so won’t be able to join remotely (5.30am my time).

Tim

On 18 Nov 2019, at 06:22, Stig Venaas <[email-masked]<mailto:[email-masked]>> wrote:

Thanks Tim!

Regards,
Stig

On Sun, Nov 17, 2019 at 5:41 AM Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

Some questions for you -

Bes6t wishes,
Tim

Regards,
Femi

Tim

Thanks!
mike

Tim,

Hi,

Sounds ideal.  Thanks.

Regards,
Femi

Tim

Tim,

Tim

Regards,
Femi

Tim

Hi

Stig

Hi all,

What say ye?
mike

Done

Regards,
Femi

HI,

Regards,
Femi

---

From: Olufemi Komolafe <[email-masked]>
Date: Mon, 18 Nov 2019 10:34:05 +0000

Tim,

The survey looks really good!  Thanks for helping with this; much appreciated :-)

Please see inline for some responses….

> On 18 Nov 2019, at 09:44, Tim Chown <[email-masked]> wrote:
> 
>> On Sun, Nov 17, 2019 at 5:41 AM Tim Chown <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> Hi all,
>>> 
>>> https://jisc.onlinesurveys.ac.uk/survey-on-implementations-and-deployment-of-igmpv3-and-mld <https://jisc.onlinesurveys.ac.uk/survey-on-implementations-and-deployment-of-igmpv3-and-mld>
>>> 

I’m not sure we need to make any questions compulsory.  Hopefully folks will answer most/all the questions.

>>> - should the anonymous question come before we ask names etc?

Yes, I think that the question about anonymity should come before asking for the name/contact info.  I do think we should still ask for the name/contact info, even if they indicate they want to complete it anonymously, as supplying this personal info will probably make people feel a bit more accountable and so will likely give their replies a bit more consideration.  I think we should clarify what we mean by “anonymously” by changing the question to: 
“Do you wish to complete the survey anonymously (in which case you will not be identified in the report)?"  

>>> - should the issues with fallback be a y/n answer (as is) or a “What issues have you had with…” free text?

I think the free text idea is better. 

>>> - I added a final “any other comments” type question.  Is that ok?

Yep, good idea.

Also, some other thoughts…...

I think we should change:
Would you like to complete the part of the survey targeted at vendors and host implementors? 
+ Yes
+ No
to
Which part of the survey would you like to complete?  The part targeted at
+ Vendor and host implementors?
+ Network operators?

In case they find our list insufficient, should we add a box in which they can write in “Any other feature” after the list we provide for the “Which IGMPv3 and MLDv2 features do you use?” question?

Will numbering the questions help processing the results etc?

Also, should we put a contact email address at the start in case people have questions?  Perhaps the WG chairs?  Or your own?  

Thanks,
Femi

---

From: Tim Chown <[email-masked]>
Date: Mon, 18 Nov 2019 10:42:21 +0000

Hi,

Some points picked up on below, the rest I’ll wait for consensus...

On 18 Nov 2019, at 10:34, Olufemi Komolafe <[email-masked]<mailto:[email-masked]>> wrote:

Tim,

On 18 Nov 2019, at 09:44, Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

Some questions for you -

Yep, good idea.

The problem with that is the some people might want to do both, but also that the survey tool doesn’t support such a flow; if you choose the implementor one when you get to the end of that you hit the operator section, so I need to ask twice, whichever way it’s done anyway.

They are numbered, I just don’t have that turned on.  I could do so.

We can do that - if so let me know whose details to add.

Tim

Thanks,
Femi

Bes6t wishes,
Tim

---

From: Mike McBride <[email-masked]>
Date: Mon, 18 Nov 2019 03:41:23 -0800

Feel free to use [email-masked] for questions unless you want to
use one of your own emails.

thanks, its looking good.

mike

On Mon, Nov 18, 2019 at 2:42 AM Tim Chown <[email-masked]> wrote:
> On 18 Nov 2019, at 10:34, Olufemi Komolafe <[email-masked]> wrote:
>
> Tim,
>

---

From: Tim Chown <[email-masked]>
Date: Thu, 21 Nov 2019 15:07:29 +0000

Hi,

Can I get a final list of changes required?

It’s now at this URL, same pw of ietfpim.

https://jisc.onlinesurveys.ac.uk/survey-on-implementations-and-deployment-of-igmpv3-and-mld-2

Tim

On 18 Nov 2019, at 11:41, Mike McBride <[email-masked]<mailto:[email-masked]>> wrote:

Feel free to use [email-masked]<mailto:[email-masked]> for questions unless you want to
use one of your own emails.

mike

On Mon, Nov 18, 2019 at 2:42 AM Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Tim,

Hi all,

Some questions for you -

Yep, good idea.

Tim

Thanks,
Femi

Bes6t wishes,
Tim

---

From: Olufemi Komolafe <[email-masked]>
Date: Mon, 25 Nov 2019 12:15:33 +0000

Tim,

Thanks.  Looks good to me.  I don’t have anything to add other than my earlier suggestions which you’ve replied to.

Anyone else got any comments?

Regards,
Femi

> On 21 Nov 2019, at 15:07, Tim Chown <[email-masked]> wrote:
> 
> Hi,
> 
> https://jisc.onlinesurveys.ac.uk/survey-on-implementations-and-deployment-of-igmpv3-and-mld-2 <https://jisc.onlinesurveys.ac.uk/survey-on-implementations-and-deployment-of-igmpv3-and-mld-2>
> 
> Tim
> 
> 
>> On 18 Nov 2019, at 11:41, Mike McBride <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Feel free to use [email-masked] <mailto:[email-masked]> for questions unless you want to
>> On Mon, Nov 18, 2019 at 2:42 AM Tim Chown <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> Hi,
>>> 
>>> On 18 Nov 2019, at 10:34, Olufemi Komolafe <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> Tim,
>>> 
>>> On 18 Nov 2019, at 09:44, Tim Chown <[email-masked] <mailto:[email-masked]>> wrote:
>>>

---

From: <[email-masked]>
Date: Mon, 25 Nov 2019 12:53:01 +0000

Hi,

looks good.

One remark. There are several “more info” buttons, but the info itself seems to be missing. I think we should at least for some of the questions have some more details/explanation (specifically questions related to the potential problems with the fallback between versions).

Regards

Nic

Von: Igmp-mld-bis <[email-masked]> Im Auftrag von Olufemi Komolafe
Gesendet: Montag, 25. November 2019 13:16
An: Tim Chown <[email-masked]>
Cc: Stig Venaas <[email-masked]>; Mike McBride <[email-masked]>; Michael McBride <[email-masked]>; Mankamana Mishra (mankamis) <[email-masked]>; [email-masked]
Betreff: Re: [Igmp-mld-bis] IGMPv3 / MLDv2 survey

Tim,

Regards,
Femi

On 21 Nov 2019, at 15:07, Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Tim

mike

Hi,

Tim,

Hi all,

Some questions for you -

Yep, good idea.

Tim

Thanks,
Femi

Bes6t wishes,
Tim

---

From: Tim Chown <[email-masked]>
Date: Mon, 25 Nov 2019 13:21:26 +0000

Hi,

You may have missed a more recent email Nic, as I fixed the "more info" issue… see https://jisc.onlinesurveys.ac.uk/survey-on-implementations-and-deployment-of-igmpv3-and-mld-2

What I need is a list of things to fix, then I’ll clone, edit and rerelease the survey so we can go live.

Tim

On 25 Nov 2019, at 12:53, [email-masked]<mailto:[email-masked]> wrote:

Hi,

looks good.

Regards

Nic

Von: Igmp-mld-bis <[email-masked]<mailto:[email-masked]>> Im Auftrag von Olufemi Komolafe
Gesendet: Montag, 25. November 2019 13:16
An: Tim Chown <[email-masked]<mailto:[email-masked]>>
Cc: Stig Venaas <[email-masked]<mailto:[email-masked]>>; Mike McBride <[email-masked]<mailto:[email-masked]>>; Michael McBride <[email-masked]<mailto:[email-masked]>>; Mankamana Mishra (mankamis) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Betreff: Re: [Igmp-mld-bis] IGMPv3 / MLDv2 survey

Tim,

Regards,
Femi

Hi,

Tim

mike

Hi,

Tim,

Hi all,

Some questions for you -

Yep, good idea.

Tim

Thanks,
Femi

Bes6t wishes,
Tim

---

From: Timothy Winters <[email-masked]>
Date: Mon, 25 Nov 2019 08:32:33 -0500

I looked at the latest survey and I don't have any additional comments.

~Tim

On Mon, Nov 25, 2019 at 8:21 AM Tim Chown <[email-masked]> wrote:

> Hi,
>
> You may have missed a more recent email Nic, as I fixed the "more info"
> issue… see
> On 25 Nov 2019, at 12:53, [email-masked] wrote:
>
> Hi,
>
> looks good.
>
> One remark. There are several “more info” buttons, but the info itself
> seems to be missing. I think we should at least for some of the questions
> have some more details/explanation (specifically questions related to the
> potential problems with the fallback between versions).
>
> Regards
>
> Nic
>
> *Von:* Igmp-mld-bis <[email-masked]> *Im Auftrag von *Olufemi
> Komolafe
> *Gesendet:* Montag, 25. November 2019 13:16
> *An:* Tim Chown <[email-masked]>
> *Cc:* Stig Venaas <[email-masked]>; Mike McBride <[email-masked]>;
> Michael McBride <[email-masked]>; Mankamana Mishra
> (mankamis) <[email-masked]>; [email-masked]
> *Betreff:* Re: [Igmp-mld-bis] IGMPv3 / MLDv2 survey
>
> Tim,
>
> Thanks.  Looks good to me.  I don’t have anything to add other than my
> earlier suggestions which you’ve replied to.
>
> On 18 Nov 2019, at 11:41, Mike McBride <[email-masked]> wrote:
>
> Yes, I think that the question about anonymity should come before asking
> for the name/contact info.  I do think we should still ask for the
> name/contact info, even if they indicate they want to complete it
> anonymously, as supplying this personal info will probably make people feel
> a bit more accountable and so will likely give their replies a bit more
> consideration.  I think we should clarify what we mean by “anonymously” by
> changing the question to:
> The problem with that is the some people might want to do both, but also
> that the survey tool doesn’t support such a flow; if you choose the
> implementor one when you get to the end of that you hit the operator
> section, so I need to ask twice, whichever way it’s done anyway.
>
> In case they find our list insufficient, should we add a box in which they
> can write in “Any other feature” after the list we provide for the “Which
> IGMPv3 and MLDv2 features do you use?” question?
>
> Also, should we put a contact email address at the start in case people
> have questions?  Perhaps the WG chairs?  Or your own?
>
>
> --
> Igmp-mld-bis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/igmp-mld-bis
>

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Mon, 25 Nov 2019 15:39:59 +0000

Looks good

From: Igmp-mld-bis <[email-masked]> on behalf of Timothy Winters <[email-masked]>
Date: Monday, November 25, 2019 at 7:03 PM
To: Tim Chown <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "Mankamana Mishra (mankamis)" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "femi=[email-masked]" <femi=[email-masked]>
Subject: Re: [Igmp-mld-bis] IGMPv3 / MLDv2 survey

~Tim

On Mon, Nov 25, 2019 at 8:21 AM Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Tim

Hi,

looks good.

Regards

Nic

An: Tim Chown <[email-masked]<mailto:Tim.Chown@jisc..ac.uk>>

Tim,

Regards,
Femi

On 21 Nov 2019, at 15:07, Tim Chown <[email-masked]<mailto:[email-masked]..uk>> wrote:

Hi,

Tim

mike

Hi,

Tim,

On 18 Nov 2019, at 09:44, Tim Chown <[email-masked]<mailto:[email-masked]..uk>> wrote:

Hi all,

Some questions for you -

Yep, good idea.

Tim

Thanks,
Femi

Bes6t wishes,
Tim

--
Igmp-mld-bis mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/igmp-mld-bis

---

From: Tim Chown <[email-masked]>
Date: Tue, 26 Nov 2019 09:57:49 +0000

OK, I’ll look to address the comments to date and send a new version to this list very soon.

Tim

On 25 Nov 2019, at 15:39, Mankamana Mishra (mankamis) <[email-masked]<mailto:[email-masked]>> wrote:

Looks good

From: Igmp-mld-bis <[email-masked]<mailto:[email-masked]>> on behalf of Timothy Winters <[email-masked]<mailto:[email-masked]>>
Date: Monday, November 25, 2019 at 7:03 PM
To: Tim Chown <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Mankamana Mishra (mankamis)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "femi=[email-masked]<mailto:femi=[email-masked]>" <femi=[email-masked]<mailto:femi=[email-masked]>>
Subject: Re: [Igmp-mld-bis] IGMPv3 / MLDv2 survey

~Tim

Tim

Hi,

looks good.

Regards

Nic

Tim,

Regards,
Femi

Hi,

Tim

mike

Hi,

Tim,

Hi all,

Some questions for you -

Yep, good idea.

Tim

Thanks,
Femi

Bes6t wishes,
Tim