Subject: Re: [Igmp-mld-bis] IGMPv3 / MLDv2 survey

From: Suneesh Babu <[email-masked]>
Date: Thu, 16 Jan 2020 05:02:33 +0000

Hi Tim,

Is there any update on the new version of the survey or Is the survey over(survey link is no more working)?

Regards,
Suneesh

From: Igmp-mld-bis <[email-masked]> on behalf of Tim Chown <[email-masked]>
Date: Tuesday, 26 November 2019 at 3:28 PM
To: "Mankamana Mishra (mankamis)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Timothy Winters <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "femi=[email-masked]" <femi=[email-masked]>
Subject: Re: [Igmp-mld-bis] IGMPv3 / MLDv2 survey

OK, I’ll look to address the comments to date and send a new version to this list very soon.

Tim

On 25 Nov 2019, at 15:39, Mankamana Mishra (mankamis) <[email-masked]<mailto:[email-masked]>> wrote:

Looks good

From: Igmp-mld-bis <[email-masked]<mailto:[email-masked]>> on behalf of Timothy Winters <[email-masked]<mailto:[email-masked]>>
Date: Monday, November 25, 2019 at 7:03 PM
To: Tim Chown <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Mankamana Mishra (mankamis)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "femi=[email-masked]<mailto:femi=[email-masked]>" <femi=[email-masked]<mailto:femi=[email-masked]>>
Subject: Re: [Igmp-mld-bis] IGMPv3 / MLDv2 survey

I looked at the latest survey and I don't have any additional comments.

~Tim

On Mon, Nov 25, 2019 at 8:21 AM Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

You may have missed a more recent email Nic, as I fixed the "more info" issue… see https://jisc.onlinesurveys.ac.uk/survey-on-implementations-and-deployment-of-igmpv3-and-mld-2<https://urldefense.com/v3/__https:/jisc.onlinesurveys.ac.uk/survey-on-implementations-and-deployment-of-igmpv3-and-mld-2__;!8WoA6RjC81c!QuxYuF7jXnfqCIdXTTNpI_-DuutZKh3UD2MHGUqMw6RmAJ9jpbM1uSZcSkf9G5c$>

What I need is a list of things to fix, then I’ll clone, edit and rerelease the survey so we can go live.

Tim

On 25 Nov 2019, at 12:53, [email-masked]<mailto:[email-masked]> wrote:

Hi,

looks good.

One remark. There are several “more info” buttons, but the info itself seems to be missing. I think we should at least for some of the questions have some more details/explanation (specifically questions related to the potential problems with the fallback between versions).

Regards

Nic

Von: Igmp-mld-bis <[email-masked]<mailto:[email-masked]>> Im Auftrag von Olufemi Komolafe
Gesendet: Montag, 25. November 2019 13:16
An: Tim Chown <[email-masked]<mailto:Tim.Chown@jisc..ac.uk>>
Cc: Stig Venaas <[email-masked]<mailto:[email-masked]>>; Mike McBride <[email-masked]<mailto:[email-masked]>>; Michael McBride <[email-masked]<mailto:[email-masked]>>; Mankamana Mishra (mankamis) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Betreff: Re: [Igmp-mld-bis] IGMPv3 / MLDv2 survey

Tim,

Thanks.  Looks good to me.  I don’t have anything to add other than my earlier suggestions which you’ve replied to.

Anyone else got any comments?

Regards,
Femi

On 21 Nov 2019, at 15:07, Tim Chown <[email-masked]<mailto:[email-masked]..uk>> wrote:

Hi,

Can I get a final list of changes required?

It’s now at this URL, same pw of ietfpim.

https://jisc.onlinesurveys.ac.uk/survey-on-implementations-and-deployment-of-igmpv3-and-mld-2<https://urldefense.com/v3/__https:/jisc.onlinesurveys.ac.uk/survey-on-implementations-and-deployment-of-igmpv3-and-mld-2__;!8WoA6RjC81c!QuxYuF7jXnfqCIdXTTNpI_-DuutZKh3UD2MHGUqMw6RmAJ9jpbM1uSZcSkf9G5c$>

Tim

On 18 Nov 2019, at 11:41, Mike McBride <[email-masked]<mailto:[email-masked]>> wrote:

Feel free to use [email-masked]<mailto:[email-masked]> for questions unless you want to
use one of your own emails.

thanks, its looking good.

mike

On Mon, Nov 18, 2019 at 2:42 AM Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Some points picked up on below, the rest I’ll wait for consensus...

On 18 Nov 2019, at 10:34, Olufemi Komolafe <[email-masked]<mailto:[email-masked]>> wrote:

Tim,

The survey looks really good!  Thanks for helping with this; much appreciated :-)

Please see inline for some responses….

On 18 Nov 2019, at 09:44, Tim Chown <[email-masked]<mailto:[email-masked]..uk>> wrote:

On Sun, Nov 17, 2019 at 5:41 AM Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

Apologies for the delay in setting this up.  I have launched a (draft) survey at:
https://jisc.onlinesurveys.ac.uk/survey-on-implementations-and-deployment-of-igmpv3-and-mld<https://urldefense.com/v3/__https:/jisc.onlinesurveys.ac.uk/survey-on-implementations-and-deployment-of-igmpv3-and-mld__;!8WoA6RjC81c!QuxYuF7jXnfqCIdXTTNpI_-DuutZKh3UD2MHGUqMw6RmAJ9jpbM1uSZcJGbazMk$>

I have set a password of ietfpim for now.  I used an IETF logo rather than the Jisc one.

I have tried to add some logic to allow vendors and/or operators to use the same questionnaire.

Please test vigorously and check it captures the spirit of the draft correctly.

Some questions for you -

- which questions should be compulsory?

I’m not sure we need to make any questions compulsory.  Hopefully folks will answer most/all the questions.

- should the anonymous question come before we ask names etc?

Yes, I think that the question about anonymity should come before asking for the name/contact info.  I do think we should still ask for the name/contact info, even if they indicate they want to complete it anonymously, as supplying this personal info will probably make people feel a bit more accountable and so will likely give their replies a bit more consideration.  I think we should clarify what we mean by “anonymously” by changing the question to:
“Do you wish to complete the survey anonymously (in which case you will not be identified in the report)?"

- should the issues with fallback be a y/n answer (as is) or a “What issues have you had with…” free text?

I think the free text idea is better.

- I added a final “any other comments” type question.  Is that ok?

Yep, good idea.

Also, some other thoughts…...

I think we should change:
Would you like to complete the part of the survey targeted at vendors and host implementors?
+ Yes
+ No
to
Which part of the survey would you like to complete?  The part targeted at
+ Vendor and host implementors?
+ Network operators?

The problem with that is the some people might want to do both, but also that the survey tool doesn’t support such a flow; if you choose the implementor one when you get to the end of that you hit the operator section, so I need to ask twice, whichever way it’s done anyway.

In case they find our list insufficient, should we add a box in which they can write in “Any other feature” after the list we provide for the “Which IGMPv3 and MLDv2 features do you use?” question?

Will numbering the questions help processing the results etc?

They are numbered, I just don’t have that turned on.  I could do so.

Also, should we put a contact email address at the start in case people have questions?  Perhaps the WG chairs?  Or your own?

We can do that - if so let me know whose details to add.

Tim

Thanks,
Femi

While you consider those, I’ll find out why each question has a pointless “More info” box next to it.

Bes6t wishes,
Tim

--
Igmp-mld-bis mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/igmp-mld-bis<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/igmp-mld-bis__;!8WoA6RjC81c!QuxYuF7jXnfqCIdXTTNpI_-DuutZKh3UD2MHGUqMw6RmAJ9jpbM1uSZcmt7UXwI$>

---

From: Tim Chown <[email-masked]>
Date: Thu, 16 Jan 2020 10:13:58 +0000

Hi,

Apologies, this had completely slipped my mind, and no one nagged me about it.  I’ll look at it today.

Tim

On 16 Jan 2020, at 05:02, Suneesh Babu <[email-masked]<mailto:[email-masked]>> wrote:

Hi Tim,

Regards,
Suneesh

From: Igmp-mld-bis <[email-masked]<mailto:[email-masked]>> on behalf of Tim Chown <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, 26 November 2019 at 3:28 PM
To: "Mankamana Mishra (mankamis)" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Timothy Winters <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "femi=[email-masked]<mailto:femi=[email-masked]>" <femi=[email-masked]<mailto:femi=[email-masked]>>
Subject: Re: [Igmp-mld-bis] IGMPv3 / MLDv2 survey

Tim

Looks good

~Tim

Tim

Hi,

looks good.

Regards

Nic

Tim,

Regards,
Femi

Hi,

Tim

mike

Hi,

Tim,

Hi all,

Some questions for you -

Yep, good idea.

Tim

Thanks,
Femi

Bes6t wishes,
Tim