Subject: [Igmp-mld-bis] Fwd: [pim] IGMPv3/MLDv2 implementation and deployment survey

From: Olufemi Komolafe <[email-masked]>
Date: Tue, 24 Mar 2020 15:20:59 +0000

The deadline has been extended to March 31 as we need to get a lot more replies.  Please can we all try to distribute it and do more to solicit responses?

Regards,
Femi

> Begin forwarded message:
> 
> From: Stig Venaas <[email-masked]>
> Subject: Re: [pim] IGMPv3/MLDv2 implementation and deployment survey
> Date: 25 February 2020 at 21:24:39 GMT
> To: [email-masked]
> Cc: [email-masked]
> 
> The IETF PIM Working Group intends to progress IGMPv3 and MLDv2 from
> Proposed Standards to Internet Standards. To facilitate that, the working
> group  would like to get input from operators and others deploying multicast,
> and implementors of these protocols, to learn what the current
> implementation and deployment status is.
> 
> If you are using multicast, or have implemented these protocols, please
> respond to the survey at
> https://jisc.onlinesurveys.ac.uk/implementation-and-deployment-of-igmpv3-and-mldv2
> 
> It is sufficient to get responses from one person from each organization.
> The survey closes on March 13 2020.
> 
> To get input from as many organizations as possible, please help forward
> this email, or distribute the URL, to any contacts you may have that have
> deployment or implementation experiences, on relevant mailing lists etc.
> 
> If you have any queries about the survey, please contact the PIM WG chairs
> at [email-masked].
> 
> Regards Stig and Mike
> 
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim

---

From: Hitoshi Asaeda <[email-masked]>
Date: Wed, 25 Mar 2020 12:33:08 +0900

Hi Femi,

Did you include one reply from an APAN guy I previously sent to you?
At that time the web site was not opened, so that I wonder their input was correctly affected to the survey.
Or do I need to ask them to report again?

Thanks.

Regards,

Hitoshi

> On Mar 25, 2020, at 0:20, Olufemi Komolafe <femi=[email-masked]> wrote:
> 
> -- 
> Igmp-mld-bis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/igmp-mld-bis

---

From: Olufemi Komolafe <[email-masked]>
Date: Wed, 25 Mar 2020 08:36:30 +0000

Hitoshi,

Please can you ask them to access the website now and submit their responses?

Thanks,
Femi

> On 25 Mar 2020, at 03:33, Hitoshi Asaeda <[email-masked]> wrote:
> 
> Hi Femi,
>