Subject: [Igmp-mld-bis] Revising IGMPv3/MLDv2 RFCs

From: Stig Venaas <[email-masked]>
Date: Mon, 8 Feb 2021 14:04:30 -0800

Hi

I know this has been taking much longer than anyone would have liked,
but we got the survey out, thanks for all the effort you put into it,
we got the results, and we are ready to start revising the RFCs.

Who here would be interested in continuing the work on this?

I'll check with the WG as well, but thought I would see what the
interest is here first.

Thanks,
Stig

---

From: Olufemi Komolafe <[email-masked]>
Date: Tue, 9 Feb 2021 07:46:56 +0000

Stig,

I am happy to be involved in progressing this work.

Regards,
Femi

> On 8 Feb 2021, at 22:04, Stig Venaas <[email-masked]> wrote:
> 
> Hi
> 
> -- 
> Igmp-mld-bis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/igmp-mld-bis

---

From: Timothy Winters <[email-masked]>
Date: Tue, 9 Feb 2021 08:25:38 -0500

Hi Stig,

I'd also be happy to help progress this work.

~Tim

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Tue, 16 Feb 2021 17:02:56 +0000

Would be happy to contribute.

From: Igmp-mld-bis <[email-masked]> on behalf of Timothy Winters <[email-masked]>
Date: Tuesday, February 9, 2021 at 6:56 PM
To: Olufemi Komolafe <femi=[email-masked]>
Cc: Stig Venaas <[email-masked]>, Mike McBride <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Igmp-mld-bis] Revising IGMPv3/MLDv2 RFCs

Hi Stig,

~Tim

On Tue, Feb 9, 2021 at 2:46 AM Olufemi Komolafe <femi=[email-masked]<mailto:[email-masked]>> wrote:
Stig,

Regards,
Femi

> On 8 Feb 2021, at 22:04, Stig Venaas <[email-masked]<mailto:[email-masked]>> wrote:
>
> Hi
>
> [email-masked]<mailto:[email-masked]>

--
Igmp-mld-bis mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/igmp-mld-bis