Subject: [Ila] ILA BoF at IETF101

From: Suresh Krishnan <[email-masked]>
Date: Mon, 5 Feb 2018 22:33:05 -0500

Hi all,
  We had the IAB+IESG BoF decision call today and the ILA BoF proposal was approved as a non-WG-Forming BoF for the London IETF. There is a shared belief amongst us that the ILA work needs to address the aspects of security, privacy and scalability in order to make further progress. Please consider using the time before the IETF meeting to work on these issues. I will also be adding idr, rtgwg and rtgarea to the conflict list.

Thanks
Suresh

---

From: Tom Herbert <[email-masked]>
Date: Mon, 5 Feb 2018 19:46:36 -0800

On Mon, Feb 5, 2018 at 7:33 PM, Suresh Krishnan <[email-masked]>
wrote:

> Hi all,
>   We had the IAB+IESG BoF decision call today and the ILA BoF proposal was
> approved as a non-WG-Forming BoF for the London IETF. There is a shared
> belief amongst us that the ILA work needs to address the aspects of
> security, privacy and scalability in order to make further progress. Please
> consider using the time before the IETF meeting to work on these issues. I
> will also be adding idr, rtgwg and rtgarea to the conflict list.
>
> Thanks Suresh!

For purposes of discussion I think we need to cover issues around security,
privacy, and scalability for both data plane and control plane (as well as
across the highlighted use cases where these might have differing
requirements). I will try to marshal an initial set of issues to be looked
at

Tom

Thanks
> Suresh
> _______________________________________________
> ila mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ila
>