Subject: [EAI] New Area Advisor

From: Ted Hardie <[email-masked]>
Date: Thu, 22 Mar 2007 10:03:15 +0100

For those who were not able to join us in Prague,
I would like to introduce Chris Newman to the working
group.  Chris is taking over as Applications Area Director, and he
will be the new Area Advisor for this group.  I will be available
to Chris as a resource as we go forward, but from this point on.
he is the point of contact for any AD questions or actions.
	Please accept my thanks for all the hard work that
the group has already done and my best wishes for your
efforts going forward. 
		best regards,
			Ted Hardie

_______________________________________________
IMA mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ima

---

From: "Yao Jiankang" <[email-masked]>
Date: Fri, 23 Mar 2007 00:25:56 +0800

Dear Ted,

    I appreciated your much contribution to EAI work.
    Thanks a lot.

YAO Jiankang
CNNIC