Subject: [EAI] Draft agenda for the Vancounver WG meeting

From: Harald Alvestrand <[email-masked]>
Date: Mon, 26 Nov 2007 14:37:30 +0100

Email Address Internationalization (EAI) AGENDA

Meeting : IETF 70, Vancouver, December , 2007
Time    : Wednesday, December 5, 09:00-11:30
Location: Salon 1
Chairs  : Harald Alvestrand, Xiaodong Lee
Agenda  : version 1.0 (draft)
===================================================
0900: Administrativia
- NOTE WELL
- Scribe selection
- Blue sheets

0915: Status of core documents (presentation) (chairs)
Listing of outstanding issues and expected edits on:
- draft-ietf-eai-utf8headers-08.txt
- draft-ietf-eai-dsn-05.txt
- draft-ietf-eai-smtpext-09.txt

0925: Outstanding issues discussion (chairs)
Under this agenda topic, we discuss issues that have been raised on
the mailing list and accepted as outstanding unresolved issues.

(Section length will vary according to amount of issues raised; if the
documents have been sent to IESG already, agenda item will be removed)

1000: Downgrade document (Yoneya, Fujiwara)
- Document: draft-ietf-eai-downgrade-05.txt
- Issues: <list goes here>

1030: IMAP and POP
- IMAP: draft-ietf-eai-imap-utf8-02.txt (Resnick)
- POP: draft-ietf-eai-pop-02.txt (Gellens)
Five minute recap of status, discussion of issues.

One issue worthy of discussion is the possibility of
reconstructing downgraded EAI messages from the mailstore, and
whether this can achieve fidelity enough to have signatures
broken by the downgrade process return to validity.

11:00 Mailing lists (who presents?)
- Document: draft-ietf-eai-mailinglist-02.txt
- Five minute introduction, issues discussion

11:10 Any Other Business
- Discussion of whether Mailto: URL should be adopted now

11:20 Future plans
- Review of action items, discussion of realistic schedule for completion
of WG's work

11:30 Close of meeting

_______________________________________________
IMA mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ima

---

From: Martin Duerst <[email-masked]>
Date: Tue, 27 Nov 2007 15:16:23 +0900

>- Discussion of whether Mailto: URL should be adopted now

I have been planning to publish another version of the mailto: draft
(currently expired, sorry). I'm of course fine with you discussing
the current mailto: spec and the abovementioned draft.

However, I'm not sure what you mean by the above agenda item.
Do you mean "Discussion of whether the WG should adopt the mailto:
URI draft as a draft of the WG"?

If that's the case, then I'll be glad to serve as acting editor.
If the WG decides to not adopt the abovementioned draft, I plan
to proceed with the changes that are independent of EAI (e.g.
internationalization of RHL parts and non-addresses), so that
we can come back to integrate EAI-related issues in a later update.

The main issue I see with adding EAI-related issues into the current
draft is that the current RFC is Standards Track, and an update
also should be standards track, but the EAI work is at the moment
only experimental. I'm not sure whether we can have a half-standards-track,
half-experimental draft/RFC. If not, we may need two separate drafts.

Regards,    Martin.

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]

---

From: Harald Alvestrand <[email-masked]>
Date: Tue, 27 Nov 2007 14:44:58 +0100

> URI draft as a draft of the WG"?
Yes, that's what I meant to ask. I'll add your draft name to the agenda, 
as "background".
> half-experimental draft/RFC. If not, we may need two separate drafts.
That's an important topic for the agenda. Two drafts may be a good thing.