Subject: [EAI] spoofing

From: Shawn Steele <[email-masked]>
Date: Mon, 19 Nov 2007 10:10:35 -0800

Re the RTL and general spoofing discussion:

I think that for the domain name part of the address, the DNS system and IDN RFCs covers the behavior.

For the local name the local authority will need to make sure that they assign reasonable names.  Names can't be spoofed if the person creating locale names doesn't allow them.  I think that recommendations for such registrations could follow whatever guidelines are appropriate for them.

FWIW: This is a problem even in ASCII:  rnicrosoft looks a lot like microsoft in many fonts.  Many browsers fix the rn/n problem by choosing an appropriate font, but email is often "prettier".

- Shawn

Shawn Steele
SSDE
Windows International
Microsoft.Net
Microsoft

_______________________________________________
IMA mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ima

---

From: John C Klensin <[email-masked]>
Date: Mon, 19 Nov 2007 13:14:06 -0500

--On Monday, 19 November, 2007 10:10 -0800 Shawn Steele
<[email-masked]> wrote:

> For the local name the local authority will need to make sure
> that they assign reasonable names.  Names can't be spoofed if
> the person creating locale names doesn't allow them.  I think
> that recommendations for such registrations could follow
> whatever guidelines are appropriate for them.
> 
> FWIW: This is a problem even in ASCII:  rnicrosoft looks a lot
> like microsoft in many fonts.  Many browsers fix the rn/n
> problem by choosing an appropriate font, but email is often
> "prettier".

Shawn,

Exactly.
And thanks.
    john

---

From: "Daniel Taharlev" <[email-masked]>
Date: Mon, 19 Nov 2007 21:23:57 -0500

Very well put.