Subject: Re: [EAI] YAM (Yet Another Mail) WG Meeting/BOF on Thursday (Tony Hansen)

From: "Shawn Steele (???)" <[email-masked]>
Date: Mon, 23 Mar 2009 17:34:03 +0000

Can someone tell me you YAM relates to IMA/EAI?  Eg: Are they going to consider the direction of EAI when considering if these drafts should become standards?

I could easily imagine that some should have SHOULDs encouraging UTF-8 or at least awareness of international limitations...

-Shawn

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 23 Mar 2009 10:50:29 -0700

Hi Shawn,

>Can someone tell me you YAM relates to IMA/EAI?  Eg: Are they going to consider the direction of EAI when considering if these drafts should become standards?
No, I don't think YAM will consider any EAI documents, until EAI 
documents become Proposed Standards.
But naturally, there is big overlap in participation between EAI and 
YAM, so I think the right thing would happen.

Also YAM is not tasked to do any syntactic changes to existing email RFCs.

>I could easily imagine that some should have SHOULDs encouraging UTF-8 or at least awareness of international limitations...
This is in a gray area, but it would be worth raising in the YAM BOF.

---

From: <[email-masked]>
Date: Tue, 24 Mar 2009 02:45:31 +0100

>>I could easily imagine that some should have SHOULDs 
>encouraging UTF-8 or at least awareness of international limitations...
>>

+1

I wonder: Is a standard with "international limitations" allowed to be promoted to Full Standard?
But, let's pick it up during the BOF.

---

From: "Shawn Steele (???)" <[email-masked]>
Date: Tue, 24 Mar 2009 01:48:57 +0000

I am unable to participate, but it'd be nice if this was discussed :)

Thanks,
Shawn

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, March 23, 2009 6:46 PM
To: [email-masked]; Shawn Steele (???)
Cc: [email-masked]
Subject: RE: [EAI] YAM (Yet Another Mail) WG Meeting/BOF on Thursday (Tony Hansen)

+1

---

From: SM <[email-masked]>
Date: Mon, 23 Mar 2009 21:38:10 -0700

>be promoted to Full Standard?

STD 10, for example, is a widely deployed protocol and has been 
around for over a decade.  As there is already a WG working on email 
internationalization, the "standard with international limitations" 
isn't a compelling reason against promoting the Draft Standards 
identified by the YAM WG to Full Standard.

Regards,
-sm

---

From: Harald Alvestrand <[email-masked]>
Date: Wed, 25 Mar 2009 19:19:00 +0100

SM wrote:
> STD 10, for example, is a widely deployed protocol and has been around 
> for over a decade.  As there is already a WG working on email 
Yes, 30 years is more than a decade :-)
(RFC 733 is from Novemer 1977)