Subject: Re: [EAI] Bar BoF for IRI issues at Stockholm IETF

From: Xiaodong Lee <[email-masked]>
Date: Thu, 02 Jul 2009 13:46:20 +0800

Is there document for this BAR BOF? if so, I am eager to read that.

Xiaodong
CNNIC

Mark Nottingham wrote:
> [ apologies if you get this message more than once ]
>
> The IETF/W3C Liaison has been discussing issues regarding IRIs 
> (especially when used as protocol elements).
>
> Some preliminary background information can be found at:
>   http://esw.w3.org/topic/UriIriIssues
> (please feel free to add related issues or references to this page)
>
> We'd like to hold a Bar BoF in Stockholm to discuss these issues, as 
> well as what form any standards actions would take.
>
> Currently, the plan is to hold it on Thursday evening, after the 
> Technical Plenary <https://datatracker.ietf.org/meeting/75/agenda.html>.
>
> If you're interested in attending, please reply directly to me only, 
> so we can estimate numbers.
>
> Likewise, if this time slot conflicts with another IETF-related 
> activity, please respond to me.
>
> Planning for the BoF itself will take place on the 
> [email-masked] mailing list, and further details will be 
> announced shortly.
>
> Kind regards,
>
> -- 
> Mark Nottingham     http://www.mnot.net/
>
> _______________________________________________
> IMA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ima

---

From: "Larry Masinter" <[email-masked]>
Date: Thu, 2 Jul 2009 00:55:56 -0700

http://www.w3.org/International/iri-edit/

I expect to have a new version by Monday and a new I-D submitted
a few days after that.

-----Original Message-----
From: Xiaodong Lee [mailto:[email-masked]] 
Sent: Wednesday, July 01, 2009 10:46 PM
To: Mark Nottingham
Cc: public-ietf-w3c; [email-masked]; Julian F. F. Reschke; Ian Hickson;
Larry Masinter; [email-masked]; Martin Duerst; [email-masked]; Yves
Lafon; Anne van Kesteren; Vint Cerf; Lisa Dusseault
Subject: Re: [EAI] Bar BoF for IRI issues at Stockholm IETF

Xiaodong
CNNIC

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 2 Jul 2009 19:55:14 +1000

I've created a wiki page for the BoF itself at:
   http://trac.tools.ietf.org/area/app/trac/wiki/BarBofs/IETF75/ 
IriIssues

Please refrain from cross-posting responses.

Cheers,