Subject: [EAI] Agenda for Monday's meeting

From: Harald Alvestrand <[email-masked]>
Date: Sun, 26 Jul 2009 11:48:17 +0200

On the principle that extremely late is better than not at all, here is 
the proposed agenda for Monday's meeting. It has also been uploaded to 
the IETF meeting materials server.

My apologies for the lateness.

                 Harald

Email Address Internationalization (EAI) Agenda

Meeting: IETF 75, Stockholm
Date and time: Monday, July 27, 1740-1940
Place: Room 300
Chairs: Harald Alvestrand <[email-masked]>, Xiaodong Lee
Version: 1.1
----------------------------------------------------

1740 - Scribe, blue sheet, agenda bashing

1750 - Documents in Last Call
  draft-ietf-eai-imap-utf8-07
  draft-ietf-eai-pop-06
  draft-ietf-eai-downgraded-display-01

  Discuss issues arising.

1810 - Deployment experience
  What implementations are done, what tests have been done,
  what has been deployed in (test) production?
  What areas of trouble did arise?
  How should we document this experience?
  
  draft-yao-eai-deployment-03
  draft-yee-eai-pop3-scenarios-00
  draft-ietf-eai-email-clients-00

1830 - Progressing on standards track
  What are the requirements for going standards track?
  Is Downgrade a special case?
  Does the backwards compatibility <u <a>> feature survivie?

  draft-yao-eai-rfc5336bis-00
  draft-ietf-eai-dsnbis-01

1915 Other matters (time permitting)
  Mailto: URL
  Mailinglists
  
1930 Wrap up, conclusions, review of action items

1940 End of meeting

---

From: Joseph Yee <[email-masked]>
Date: Sun, 26 Jul 2009 10:24:40 -0400

I won't make it there physically next week.  I will attend via audio  
stream and chat room (if available) for any feedback on experience doc  
pop3-scenario and all other issues.

Look forward to the discussion next week.

Best,
Joseph

On 26-Jul-09, at 5:48 AM, Harald Alvestrand wrote:

> On the principle that extremely late is better than not at all, here  
> is the proposed agenda for Monday's meeting. It has also been  
> uploaded to the IETF meeting materials server.
>
> _______________________________________________
> IMA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ima