Subject: [EAI] Summary of WG Last Calls

From: Harald Tveit Alvestrand <[email-masked]>
Date: Sun, 06 Sep 2009 14:59:29 +0200

This is the very brief summary of the WG Last Call for the three documents:

- draft-ietf-eai-pop-06
- draft-ietf-eai-imap-utf8-07
- draft-ietf-eai-downgraded-display-01

POP:

There are nits that should be fixed. There are no technical objections 
to the approach taken.
Once -07 is published, fixing the nits, this will be sent to the IESG.

IMAP:

There are nits that should be fixed. The AD has already issued the IETF 
Last Call.
A new revision should be issued at the AD's discretion, either before or 
after the IESG
telechat.

DOWGRADED-DISPLAY:

There are nits that should be fixed, and the language around security 
considerations needs
to be somewhat clearer in how attacks can be guarded against.
There are no serious technical omissions identified.
Once -02 is published, fixing the identified issues, this will be sent 
to the IESG.

If anything remains unclear, please respond.

            Harald

---

From: Alexey Melnikov <[email-masked]>
Date: Sun, 06 Sep 2009 17:05:22 +0100

Harald Tveit Alvestrand wrote:

> IMAP:
>
> There are nits that should be fixed. The AD has already issued the 
> IETF Last Call.
> A new revision should be issued at the AD's discretion, either before 
> or after the IESG
> telechat.

A new revision was posted on Friday, which addressed most of the 
reported nits. But one more might be needed, depending on IESG review.