Subject: Re: [EAI] BIDI & EAI

From: Xiaodong Lee <[email-masked]>
Date: Fri, 13 Nov 2009 08:47:09 +0800

hi,

BIDI and Variant problem should be solved in the future, now, we focus
on the core protocol.

If you have suggestions on that, you might submit the individual draft
to this list.

Regards,

Xiaodong

Shawn Steele wrote:

Has there been any discussion on BIDI rendering
of EAI addresses?  Seems that there’re probably a few scenarios to
think about.

- Shawn

 

http://blogs.msdn.com/shawnste

_______________________________________________
IMA mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ima

---

From: Shawn Steele <[email-masked]>
Date: Fri, 13 Nov 2009 00:50:30 +0000

That seems reasonable.  I’m just thinking there’s been some discussion of BIDI in the IDN and IRI lists, so maybe EAI should be considered as well in those talks ☺

-Shawn

From: Xiaodong Lee [mailto:[email-masked]]
Sent: tlherSjaj, nov'mber 12, DIS 2009 tera' 16:47
To: Shawn Steele
Cc: [email-masked]
Subject: Re: [EAI] BIDI & EAI

hi,

BIDI and Variant problem should be solved in the future, now, we focus on the core protocol.

If you have suggestions on that, you might submit the individual draft to this list.

Regards,
Xiaodong

Shawn Steele wrote:
Has there been any discussion on BIDI rendering of EAI addresses?  Seems that there’re probably a few scenarios to think about.

- Shawn

 

________________________________

IMA mailing list

[email-masked]<mailto:[email-masked]>

---

From: "Martin J. Dürst" <[email-masked]>
Date: Fri, 13 Nov 2009 17:48:26 +0900

Hello Shawn,

Please feel free to participate in the discussions in the IRI (and IDN) 
lists and bring in your bidi-specific concerns. Ideally, we should have 
a single story about how to display bidi identifiers, even if the story 
isn't very good because the problem is extremely hard.

Regards,   Martin.

On 2009/11/13 9:50, Shawn Steele wrote:
> Subject: Re: [EAI] BIDI&  EAI
>
> hi,
>
> ------------------------------------------------------------------------
>

-- 
#-# Martin J. Dürst, Professor, Aoyama Gakuin University
#-# http://www.sw.it.aoyama.ac.jp   mailto:[email-masked]