Subject: [EAI] meeting in Anaheim

From: "YAO Jiankang" <[email-masked]>
Date: Thu, 7 Jan 2010 09:40:15 +0800

A meeting session request has just been submitted to IETF
---------------------------------------------------------
Working Group Name: eai
Area Name: Applications Area
Session Requester: Jiankang Yao

Number of Sessions: 1
Length of Session(s):  2 hours

Number of Attendees: 80
Conflicts to Avoid:
  First Priority:  yam apparea dnsext dnsop sieve dkim lemonade morg sasl smime krb-wg idnabis
  Second Priority:  enum

Special Requests:
  please avoid conflict with BOFs of APP area
---------------------------------------------------------

---

From: Joseph Yee <[email-masked]>
Date: Wed, 6 Jan 2010 22:22:18 -0500

I don't know if it can be done, to add IRI (current status is proposed  
WG) to conflict to avoid.

Joseph

On 6-Jan-10, at 8:40 PM, YAO Jiankang wrote:

> _______________________________________________
> IMA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ima

---

From: "YAO Jiankang" <[email-masked]>
Date: Thu, 7 Jan 2010 11:38:49 +0800

----- Original Message ----- 
From: "Joseph Yee" <[email-masked]>
To: "YAO Jiankang" <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, January 07, 2010 11:22 AM
Subject: Re: [EAI] meeting in Anaheim

> WG) to conflict to avoid.

IRI is not WG currently.
Is there anyone who knows whether the IRI will have a meeting?

---

From: "Martin J. Dürst" <[email-masked]>
Date: Thu, 07 Jan 2010 12:56:03 +0900

I don't know exactly how the tool works. I also don't know whether there 
will be an IRI meeting in Anaheim (I just sent a mail to 
[email-masked] asking for what people think and whether they can 
attend). But I propose that you try to add IRI to the list of conflicts 
(maybe in a comment field or whatever), because clearly if IRI meets, it 
would be bad to have both meetings at the same time.

Regards,   Martin.

-- 
#-# Martin J. Dürst, Professor, Aoyama Gakuin University
#-# http://www.sw.it.aoyama.ac.jp   mailto:[email-masked]

---

From: Joseph Yee <[email-masked]>
Date: Wed, 6 Jan 2010 23:03:37 -0500

They're proposing to be WG, and comment (to IESG) cut off date for IRI  
is Jan 12.  They may propose for another BOF like meeting (just my  
wild guessing).  Maybe we will ask IRI to put EAI into conflict to  
avoid when they submit their meeting request.

Joseph

---

From: "YAO Jiankang" <[email-masked]>
Date: Thu, 7 Jan 2010 13:00:57 +0800

update it to the following request:

Number of Sessions: 1

Number of Attendees: 80
Conflicts to Avoid:

Special Requests:
  please avoid conflict with BOFs of APP area.
 if IRI(Internationalized Resource Identifiers) forms a WG and has a meeting, please avoid it too.
---------------------------------------------------------