Subject: Re: [EAI] Netnews

From: "YAO Jiankang" <[email-masked]>
Date: Thu, 28 Jan 2010 16:07:33 +0800

netnews should be resloved. 
I think that netnews may be solved in another new group or if netnews is supposed to be solved in this group, it may move to table to be discussed after all major EAI works are done.

----- Original Message ----- 
From: "Shawn Steele" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, January 28, 2010 7:54 AM
Subject: Re: [EAI] Netnews

>I think netnews is it's own protocol, since it's news, not mail, though I agree that the concept shouldn't be too hard.
> 
> I'm curious how a 2009 RFC ended up not clearly preferring Unicode, particularly when the RFC it obsoletes hasn't changed for 12 years....
> 
> -Shawn
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Wed, 27 Jan 2010 10:24:36 -0000
> From: "Charles Lindsey" <[email-masked]>
> Subject: Re: [EAI] draft of the new charter for EAI WG
> To: IMA <[email-masked]>
> Message-ID: <[email-masked]>
> Content-Type: text/plain; format=flowed; delsp=yes; charset=iso-8859-1
> 
> On Tue, 26 Jan 2010 09:33:08 -0000, YAO Jiankang <[email-masked]> wrote:
> 
>> Dear all,
>>
>>      The draft of new charter is proposed below. We can finalize the 
>> new charter based on the following text.
>>
>>     This message is sent with permission from co-chairs.
>>
>>     any comments are welcome.
> 
> Can we have as an additional item extending EAI to Netnews? That needs to be done, and whether it is done by this group of by the USEFOR WG is up for discussion (Harald may be able to advise). Essentially, it is just a matter of defining an entension to the Newsgroups header (some work on this was done earlier on by USEFOR). Everything else in EAI should work out of the box, and downgrading would only be required for gateways to other media such as email.
> 
> --
> Charles?H.?Lindsey?
> 
> _______________________________________________
> IMA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ima

---

From: Joseph Yee <[email-masked]>
Date: Thu, 28 Jan 2010 08:47:44 -0500

On 28-Jan-10, at 3:07 AM, YAO Jiankang wrote:

> I think that netnews may be solved in another new group or if  
> netnews is supposed to be solved in this group, it may move to table  
> to be discussed after all major EAI works are done.

+1

-Joseph

>> I think netnews is it's own protocol, since it's news, not mail,  
>> though I agree that the concept shouldn't be too hard.
>>
>> I'm curious how a 2009 RFC ended up not clearly preferring Unicode,  
>> particularly when the RFC it obsoletes hasn't changed for 12  
>> years....
>>
>> -Shawn
>>
>> Can we have as an additional item extending EAI to Netnews? That  
>> needs to be done, and whether it is done by this group of by the  
>> USEFOR WG is up for discussion (Harald may be able to advise).  
>> Essentially, it is just a matter of defining an entension to the  
>> Newsgroups header (some work on this was done earlier on by  
>> USEFOR). Everything else in EAI should work out of the box, and  
>> downgrading would only be required for gateways to other media such  
>> as email.
>>
>> --
>> Charles?H.?Lindsey?
>>

---

From: Shawn Steele <[email-masked]>
Date: Thu, 28 Jan 2010 18:52:03 +0000

That's fine

-----Original Message-----
From: Joseph Yee [mailto:[email-masked]] 
Sent: Poʻahā, Ianuali 28, 2010 5:48 AM
To: YAO Jiankang
Cc: Shawn Steele; [email-masked]
Subject: Re: [EAI] Netnews

On 28-Jan-10, at 3:07 AM, YAO Jiankang wrote:

> I think that netnews may be solved in another new group or if netnews 
> is supposed to be solved in this group, it may move to table to be 
> discussed after all major EAI works are done.

+1

-Joseph

>> Newsgroups header (some work on this was done earlier on by USEFOR). 
>> Everything else in EAI should work out of the box, and downgrading 
>> would only be required for gateways to other media such as email.
>>
>> --
>> Charles?H.?Lindsey?
>>