Subject: [EAI] mailbox in rfc5335bis-00 vs rfc5336bis-00

From: Ernie Dainow <[email-masked]>
Date: Tue, 13 Jul 2010 09:01:25 -0400

There are different definitions for mailbox, and the component parts 
local-part, domain in these two drafts. If they are equivalent, can we 
not just use one definition for both documents? If they are not 
equivalent, it would help to state what the difference is.

There are some other common terms used in both documents, such as quoted 
strings.

I think it would be a good idea for the authors of these two documents 
to collaborate on a common set of definitions, with explanations of any 
differences that are necessary.

     -Ernie

---

From: John C Klensin <[email-masked]>
Date: Tue, 13 Jul 2010 12:30:32 -0400

--On Tuesday, July 13, 2010 09:01 -0400 Ernie Dainow
<[email-masked]> wrote:

> There are different definitions for mailbox, and the component
> parts local-part, domain in these two drafts. If they are
> equivalent, can we not just use one definition for both
> documents? If they are not equivalent, it would help to state
> what the difference is.
> 
> There are some other common terms used in both documents, such
> as quoted strings.
> 
> I think it would be a good idea for the authors of these two
> documents to collaborate on a common set of definitions, with
> explanations of any differences that are necessary.

Yes.

I note from recent experience that, if terminology is not
consistent within or between documents (down to capitalization
and hyphenation, not just spelling), the RFC Editor may try to
fix it.  That often turns into a painful and time-consuming
process; we are much better off if we get things right.  And
"right" includes absolute consistency of terminology.

     john