Subject: Re: [EAI] 5336bis

From: "Jiankang YAO" <[email-masked]>
Date: Sat, 4 Dec 2010 10:12:43 +0800

----- Original Message ----- 
From: Shawn Steele 
To: [email-masked] ; Alexey Melnikov([email-masked]) 
Sent: Saturday, December 04, 2010 5:04 AM
Subject: [EAI] 5336bis

>I was asked to look at 5336bis a bit more:
 
>UTF8SMTPbis needs fixed everywhere (obviously).  IMO it should stay UTF8SMTP.
>
>

I remember that in the 78 ietf meeting, we leave it to iesg to do a final decision.

>
>3.3 Extended mailbox address syntax says: “to permit either the definition above or…” in two places.  It would be easier for me if it said “to >permit either the [RFC5321] definition above, or…”

updated.

>ABNF & I don’t get along well, but nothing jumps out to me in that section.
 
>In 3.6.3 I don’t get why received fields have to use A-labels at all?  I assume I missed a discussion?  It would seem to me that the end-points are >all EAI aware, so it’s unclear to me why A-labels are necessary anywhere.
>

If I remember correctly, I think that it is for easy debugging.

Jiankang Yao
 
>- Shawn
 
 

---

From: Shawn Steele <[email-masked]>
Date: Sat, 4 Dec 2010 19:54:11 +0000

Imo that would make debugging harder:-)

Sent from my Windows Phone 7!!

-----Original Message-----
From: Jiankang YAO
Sent: Friday, December 03, 2010 6:15 PM
To: Shawn Steele
Cc: [email-masked]
Subject: Re: [EAI] 5336bis

----- Original Message -----
From: Shawn Steele
To: [email-masked] ; Alexey Melnikov([email-masked])
Sent: Saturday, December 04, 2010 5:04 AM
Subject: [EAI] 5336bis

updated.

Jiankang Yao

 