Subject: [EAI] My happiness with current drafts.

From: Shawn Steele <[email-masked]>
Date: Fri, 3 Dec 2010 23:02:39 +0000

I just sent comments about 5336bis, I am happy with it, obviously the comment needs removed and UTF8SMTPbis fixed

I am also happy with 5335bis, but I’m not sure that counts.

I am also still happy with 4952bis

I am also happy with 5337bis

- Shawn

 
http://blogs.msdn.com/shawnste
(Selfhost 7893)

---

From: John C Klensin <[email-masked]>
Date: Fri, 03 Dec 2010 23:53:25 -0500

--On Friday, December 03, 2010 23:02 +0000 Shawn Steele
<[email-masked]> wrote:

> I just sent comments about 5336bis, I am happy with it,
> obviously the comment needs removed and UTF8SMTPbis fixed
> 
> I am also happy with 5335bis, but I'm not sure that counts.
> 

Anticipating a note that will go out early next week, have you
read these drafts for clarity of expression, correct English,
and similar issues on which we are likely to get hung up if they
aren't clear and correct?   Have you checked the ABNF in all
cases, both within documents and for consistency between them?

   john

---

From: Shawn Steele <[email-masked]>
Date: Sat, 4 Dec 2010 19:58:21 +0000

I didn't see any English errors, but I am not an abnf expert though nothing obvious stood out.

Sent from my Windows Phone 7!!

-----Original Message-----
From: John C Klensin
Sent: Friday, December 03, 2010 8:54 PM
To: Shawn Steele; [email-masked]
Subject: Re: [EAI] My happiness with current drafts.

   john