Subject: [EAI] Finished! Future of the WG

From: John C Klensin <[email-masked]>
Date: Mon, 11 Mar 2013 18:26:40 -0400

Hi.

Thanks to Chris Newman and Kazunori Fujawara for their prompt
action in sign off.  All documents should be moving into the RFC
Editor's final publication process now and, I would assume,
announced and published in the next several days.

So...

Thanks to everyone for hard work and patience.  

Pete, please consider this a formal request to shut down the
working group and let Joseph and me get on with out lives.

The mailing list will remain open for general discussions of
implementation issues and experiences and, in particular, for
further work on the various "advice" documents we agreed to take
out of the WG's work commitments until there is more
implementation experience.

Unless someone can come up with a good reason to keep it and do
so within the next few days, I will ask Harald to shut down the
design team/ authors mailing list.

Again, thanks to everyone, especially the authors and editors,
for sticking with it.  I think the WG can be proud of its work
and the quality of the specs.  Now I anxiously await
implementations and deployment.

     john

---

From: "Jiankang YAO" <[email-masked]>
Date: Tue, 12 Mar 2013 10:36:57 +0800

It is a hard work! Everyone donate a lot of effort on it. Finally, we make it.

Hope that these proocols can be deployed soon!

Jiankang Yao

----- Original Message ----- 
From: "John C Klensin" <[email-masked]>
To: <[email-masked]>; "Pete Resnick" <[email-masked]>
Cc: "Barry Leiba" <[email-masked]>; "Joseph Yee" <[email-masked]>; <[email-masked]>
Sent: Tuesday, March 12, 2013 6:26 AM
Subject: [EAI] Finished! Future of the WG

> _______________________________________________
> IMA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ima

---

From: Shawn Steele <[email-masked]>
Date: Tue, 12 Mar 2013 16:50:47 +0000

+a lot ☺, thanks!

From: [email-masked] [mailto:[email-masked]] On Behalf Of Yangwoo Ko
Sent: Tuesday, March 12, 2013 12:54 AM
To: John C Klensin
Cc: Pete Resnick; Barry Leiba; Joseph Yee; [email-masked]; [email-masked]
Subject: Re: Finished! Future of the WG

Many thanks to everyone (esp. John Klensin) for this long and hard work.
On Tue, Mar 12, 2013 at 7:26 AM, John C Klensin <[email-masked]<mailto:[email-masked]>> wrote:
Hi.

So...

     john

_______________________________________________
EAI-DT mailing list
[email-masked]<mailto:[email-masked]>
http://www.alvestrand.no/mailman/listinfo/eai-dt

--
a human known as [email-masked]<mailto:[email-masked]> @ GoogleTalk and as yangwooko @ Twitter

---

From: Yangwoo Ko <[email-masked]>
Date: Tue, 12 Mar 2013 16:53:30 +0900

On Tue, Mar 12, 2013 at 7:26 AM, John C Klensin <[email-masked]> wrote:

> [email-masked]

-- 
a human known as [email-masked] @ GoogleTalk and as yangwooko @
Twitter