Subject: [imapext] Support for RFC 2971 "ID"

From: Andrew Laurence <[email-masked]>
Date: Tue, 04 Jun 2013 21:44:03 +0000 (GMT)

Hi all,

Which servers and clients are known to support the 2971 "ID" extension?  I can tell that Gmail supports it, not sure about other servers, nor clients.

-- 
Andrew Laurence
[email-masked] (Lists)
[email-masked] (Main email)

---

From: "Adrien W. de Croy" <[email-masked]>
Date: Tue, 04 Jun 2013 21:48:51 +0000

we (WinGate) do.

Also iOS clients, and emClient for clients I know that do.

Adrien

------ Original Message ------
From: "Andrew Laurence" <[email-masked]>
To: "[email-masked]" <[email-masked]>
Sent: 5/06/2013 9:44:03 a.m.
Subject: [imapext] Support for RFC 2971 "ID"
>Hi all,
>
>Which servers and clients are known to support the 2971 "ID" extension? 
>  I can tell that Gmail supports it, not sure about other servers, nor 
>clients.
>-- Andrew Laurence [email-masked] (Lists) [email-masked] (Main 
>email)

---

From: David Bienvenu <[email-masked]>
Date: Tue, 04 Jun 2013 15:00:24 -0700

Thunderbird client supports it.

- David

On 06/04/2013 02:48 PM, Adrien W. de Croy wrote:
> From: "Andrew Laurence" <[email-masked] <mailto:[email-masked]>>
> To: "[email-masked]" <[email-masked] <mailto:[email-masked]>>
>> Which servers and clients are known to support the 2971 "ID" 
>> extension?  I can tell that Gmail supports it, not sure about other 
>> servers, nor clients.
>> -- 
>> Andrew Laurence
>> [email-masked]  <mailto:[email-masked]>  (Lists)
>> [email-masked]  <mailto:[email-masked]>  (Main email)
>
>
> _______________________________________________
> imapext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/imapext

---

From: Brandon Long <[email-masked]>
Date: Tue, 4 Jun 2013 15:14:47 -0700

Clients

Windows 8, both the "live tile" and Windows Live Mail or whatever its
called this version (ie, the latest Outlook Express).

Windows Mobile 5.x & 6.x, and Windows Phone 7 & 8.

Android Mail app as of 2.1 or 2.2.  This will also include a bunch of the
vendor skin mail apps or mail inboxes.

Mac OS Mail as of 5.0

Blackberry 10 (but not earlier versions which relied on BIS/BES)

Thunderbird

Trojita

Zimbra

I think its become pretty common among the more popular clients, except
Outlook... though, its possible the latest version of Outlook supports it
and I haven't noticed.

Brandon

On Tue, Jun 4, 2013 at 2:48 PM, Adrien W. de Croy <[email-masked]> wrote:

> Which servers and clients are known to support the 2971 "ID" extension?  I
> can tell that Gmail supports it, not sure about other servers, nor clients.
>
> --
> Andrew [email-masked] (Lists)[email-masked] (Main email)
>
>

---

From: Timo Sirainen <[email-masked]>
Date: Wed, 5 Jun 2013 01:15:12 +0300

> Which servers and clients are known to support the 2971 "ID" extension?  I can tell that Gmail supports it, not sure about other servers, nor clients.

Servers: http://imapwiki.org/Specs