Subject: [imapext] what we need is obviously .imap, so we can have dinner.friendsof.imap

From: Arnt Gulbrandsen <[email-masked]>
Date: Tue, 15 Apr 2014 21:35:20 +0200

Wrote one of my registrars: "You may be aware that a batch of new Top Level 
Domains (TLDs) from ICANN have started rolling out" and the first mentioned 
domain is:

   .EMAIL

God have mercy.

---

From: Tony Hansen <[email-masked]>
Date: Tue, 15 Apr 2014 17:24:05 -0400

On 4/15/14, 3:35 PM, Arnt Gulbrandsen wrote:
> Wrote one of my registrars: "You may be aware that a batch of new Top 
> Level Domains (TLDs) from ICANN have started rolling out" and the 
> first mentioned domain is:
>
>   .EMAIL
>
> God have mercy.

+1000 for dinner.friendsof.imap :-)

     Tony Hansen