Subject: [imapext] imapapdb milestones

From: S Moonesamy <[email-masked]>
Date: Fri, 26 Jun 2015 15:20:09 -0700

Hello,

The Working Group Charter for IMAP APPEND Extensions (imapapnd) is at 
https://datatracker.ietf.org/wg/imapapnd/charter/  The working group 
has to deliver two Standards Track specifications to the IESG.  The 
first step is set the milestones for the 
draft-jayantheesh-imap-appendlimit-extension and 
draft-melnikov-rfc2088bis.  Could the working group participants 
please suggest a date for each of the two drafts?  I would like to 
have the milestones settled by 30 June so that the working group can 
proceed with the technical discussions about the two drafts.

If you have any questions about the work of the working group please 
feel free to raise them on the mailing list [1].  You can also email 
me if you find that easier.

Regards,
S. Moonesamy (as imapapdb WG Chair)

1. https://www.ietf.org/mailman/listinfo/imapext

---

From: Alexey Melnikov <[email-masked]>
Date: Sat, 27 Jun 2015 23:54:33 +0100

Hi SM,
May I suggest:

> On 26 Jun 2015, at 23:20, S Moonesamy <[email-masked]> wrote:
> 
> Hello,
> 
> The Working Group Charter for IMAP APPEND Extensions (imapapnd) is at https://datatracker.ietf.org/wg/imapapnd/charter/  The working group has to deliver two Standards Track specifications to the IESG.  The first step is set the milestones for the draft-jayantheesh-imap-appendlimit-extension

I think August 2015 should be reasonable, as the document is pretty much ready for WGLC already.

> and draft-melnikov-rfc2088bis.

September 2015, unless people think it is too aggressive. i would really like to take this off my plate ASAP.

> Could the working group participants please suggest a date for each of the two drafts?  I would like to have the milestones settled by 30 June so that the working group can proceed with the technical discussions about the two drafts.
> 
> If you have any questions about the work of the working group please feel free to raise them on the mailing list [1].  You can also email me if you find that easier.
> 
> Regards,