Subject: Re: [imapext] IPR disclosure - draft-ietf-imapapnd-appendlimit-extension-05

From: Jayantheesh S B <[email-masked]>
Date: Wed, 11 Nov 2015 21:35:18 +0000

Dear SM,

We have not filed any IPR disclosures for draft-ietf-imapapnd-appendlimit-extension-05. 

Do we need to file here for this draft ?  https://datatracker.ietf.org/ipr/new-specific/

Kindly guide us in right direction.

Regards,
Jay
-----Original Message-----
From: imapext [mailto:[email-masked]] On Behalf Of S Moonesamy
Sent: Wednesday, November 11, 2015 12:45 PM
To: Jayantheesh S B; Narendra Singh Bisht
Cc: [email-masked]
Subject: [imapext] IPR disclosure - draft-ietf-imapapnd-appendlimit-extension-05

Hi Jay, Naren,

As you are the document author for
draft-ietf-imapapnd-appendlimit-extension-05, can each of you confirm that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed?

Regards,
S. Moonesamy (as document shepherd)

_______________________________________________
imapext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/imapext

---

From: S Moonesamy <[email-masked]>
Date: Wed, 11 Nov 2015 13:56:57 -0800

Hi Jay, Naren,
At 13:35 11-11-2015, Jayantheesh S B wrote:
>We have not filed any IPR disclosures for 
>draft-ietf-imapapnd-appendlimit-extension-05.
>
>Do we need to file here for this draft 
>?  https://datatracker.ietf.org/ipr/new-specific/
>

Please read BCP 78 {1] and BCP 79 [2].  There is also information 
about Intellectual Property Rights at https://www.ietf.org/ipr/  Are 
you aware of any Intellectual Property Rights relating to 
draft-ietf-imapapnd-appendlimit-extension?

Regards,
S. Moonesamy

1. https://tools.ietf.org/html/bcp78
2. https://tools.ietf.org/html/bcp79

---

From: Naren <[email-masked]>
Date: Wed, 11 Nov 2015 17:12:51 -0500

Hello SM,

We gone through the  BCP 78 {1] and BCP 79 [2].
As per our knowledge, there is no IPR related to
draft-ietf-imapapnd-appendlimit-extension.

Thanks

On Wed, Nov 11, 2015 at 4:56 PM, S Moonesamy <[email-masked]> wrote:

>> Do we need to file here for this draft ?
>> https://datatracker.ietf.org/ipr/new-specific/
>>
> Please read BCP 78 {1] and BCP 79 [2].  There is also information about
> Intellectual Property Rights at https://www.ietf.org/ipr/  Are you aware
> of any Intellectual Property Rights relating to

-- 
Thanks & Regards
-Narendra

---

From: S Moonesamy <[email-masked]>
Date: Wed, 11 Nov 2015 14:19:27 -0800

Hi Naren,
>draft-ietf-imapapnd-appendlimit-extension.

Thanks for the above.

Could I also have a statement from Jay as he is listed as a co-author?

Regards,
S. Moonesamy