Subject: [IMRG] flow sampling (or selection)

From: Maurizio Molina <[email-masked]>
Date: Fri, 09 May 2003 11:22:14 +0200

Hi all,
As far as I know IPFIX deals with reporting per flow information, PSAMP with
sampling and reporting per packet information, selected with some criteria.
Has there  in any of these groups (or elsewhere) been any discussion about
FLOW sampling? I've seen papers about it, e.g.

http://www.research.att.com/~duffield/pubs/DLT02-optimal.pdf

and I wondered whether this IMRG is the right place to discuss about it.

Regards,
Maurizio

--
_____________________________________________________________
NOTE: NEW ADDRESS EFFECTIVE DECEMBER 23rd 2002!!!!
Kurfürsten-Anlage 36, 69115 Heidelberg
phone/fax and e-mail did not change
_____________________________________________________________

Maurizio Molina
Senior Research Staff member
Network Laboratories Heidelberg
NEC Europe Ltd.
Kurfuersten-Anlage 36, 69115 Heidelberg, Germany.
Tel. (49)6221 90511-18 Fax: (49)6221 90511-55
e-mail: [email-masked]
Web: www.ccrle.nec.de

_______________________________________________
IMRG mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/imrg

---

From: Mark Allman <[email-masked]>
Date: Fri, 30 May 2003 09:29:51 -0400

> As far as I know IPFIX deals with reporting per flow information,
> PSAMP with sampling and reporting per packet information, selected
> with some criteria.  Has there in any of these groups (or
> elsewhere) been any discussion about FLOW sampling? I've seen
> papers about it, e.g.
> 

Indeed this is the right place to discuss such things.

allman

--
Mark Allman -- BBN/NASA GRC -- http://roland.grc.nasa.gov/~mallman/
_______________________________________________
IMRG mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/imrg