Subject: RE: [INDEP] Workload management ( was Re: Queue time? )

From: "Gray, Eric" <[email-masked]>
Date: Thu, 8 Jun 2006 15:18:03 -0400

John,

	Your draft may indeed state things that way.  However
there has always been a process for independently submitting
a standards track document previously.  As an author of one
such submission, I know.

	However, that's a distraction to the point.  If the 
discussion on this list is meant to deal with informational
ID submissions - intended for publication as an RFC - then
much of the discussion has been off-target.

	Soundness, consensus, etc. are irrelevant to the idea
of reporting of factual information.

--
Eric

--> -----Original Message-----
--> From: John C Klensin [mailto:[email-masked]] 
--> Sent: Thursday, June 08, 2006 3:05 PM
--> To: Gray, Eric; Joel M. Halpern
--> Cc: [email-masked]
--> Subject: RE: [INDEP] Workload management ( was Re: Queue time? )
--> 
--> 
--> 
--> --On Thursday, 08 June, 2006 14:47 -0400 "Gray, Eric"
--> <[email-masked]> wrote:
--> 
--> > 	I suspect that the measures that need to be applied in
--> > "informational" - or even BCP - independent submissions is
--> > accuracy and relevance.  Soundness - on the other hand - is
--> > a reasonable measure for independent standard's submissions,
--> > again long with relevance.
--> > 
--> > 	Also, relevance - particularly in a standards submission
--> > - has at least two dimensions: is it relevant to the Community 
--> > served by the RFC process and is it more relevant there than 
--> > anywhere else.
--> 
--> I am getting confused.   There is no such thing as an
--> "independent standards submission".  The independent submission
--> process cannot be used for standards track documents: such
--> documents must be submitted to, and processed by, the IESG.
--> Independent submissions are possible only for Informational or,
--> occasionally, Experimental documents. 
--> 
--> I thought the document made that clear.  If it isn't; text would
--> be appreciated.
--> 
-->     john
--> 

_______________________________________________
INDEPENDENT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/independent

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 08 Jun 2006 15:40:16 -0400

Many Informational RFCs document protocols, behaviors, or thoughts 
that are not "factual information."  This is true of many independent 
submissions to the RFC Editor.
As such, soundness definitely does apply to such documents.

Yours,
Joel M. Halpern

---

From: Leslie Daigle <[email-masked]>
Date: Thu, 08 Jun 2006 15:58:08 -0400

Eric,

See Section 3.1 of

http://www.ietf.org/internet-drafts/draft-iab-rfc-editor-00.txt

The documents you describe are covered in the "IETF Stream".

John's document goes to Section 3.4 of that document -- independent
submission stream.

Leslie.