Subject: RE: [INDEP] Workload management ( was Re: Queue time? )

From: "Gray, Eric" <[email-masked]>
Date: Thu, 8 Jun 2006 14:29:47 -0400

Is it established, then, that we are talking exclusively of
"standards" submissions on the independent track?  A lot of
this discussion starts to make much less sense if that is 
not the case...

--
Eric

--> -----Original Message-----
--> From: Joel M. Halpern [mailto:[email-masked]] 
--> Sent: Thursday, June 08, 2006 2:26 PM
--> To: [email-masked]
--> Subject: Re: [INDEP] Workload management ( was Re: Queue time? )
--> 
--> I think I probably agree with Joe, although I find the 
--> wording confusing.
--> Soundness (whether "not obviously unsound", or "clearly 
--> sound" ought 
--> to be orthogonal to popularity.  it is indeed the point of the 
--> independent submissions track to enable publication of alternative, 
--> and often unpopular, ideas or approaches.
--> 
--> At the same time, those publications do have to pass a reasonable 
--> soundness test.  If it does not seem to make technical sense 
--> (internally at least) then it ought not be published as an RFC.
--> 
--> Yours,
--> Joel
--> 
--> At 02:02 PM 6/8/2006, Joe Touch wrote:
--> >2. I don't agree that's appropriate for the future. IMO, 
--> that's what the
--> >standards-track is for.
--> >
--> >Individual submissions have always been available as a path for the
--> >expression of alternate - and sometimes unpopular - ideas. 
--> Shutting down
--> >that path shuts out ideas.
--> 
--> 
--> _______________________________________________
--> INDEPENDENT mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/independent
--> 

_______________________________________________
INDEPENDENT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/independent

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 08 Jun 2006 14:36:59 -0400

As far as I know, almost all independent submissions are for 
"informational" status.  But we don't willingly publish bad information.
Yours,
Joel

---

From: Fred Baker <[email-masked]>
Date: Thu, 8 Jun 2006 17:00:36 -0700

On Jun 8, 2006, at 11:29 AM, Gray, Eric wrote:
> "standards" submissions on the independent track?  A lot of this  
> discussion starts to make much less sense if that is not the case...

I'd really like to believe that independent submissions are rarely of  
a "standards" nature.

---

From: Joe Touch <[email-masked]>
Date: Thu, 08 Jun 2006 23:18:37 -0700

Fred Baker wrote:
> I'd really like to believe that independent submissions are rarely of a
> "standards" nature.

Some are de-facto, and some are public statements of otherwise 'private'
protocols done for IANA purposes.

The RFC-Editor queue shows 8 non-WG standards-track docs, and another
handful of specs in the non-WG informational/experimental/BCP list too.
While that's not the vast majority, it's not quite 'rare' either.

Joe

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 09 Jun 2006 14:17:01 +0200

Joe Touch wrote:
> The RFC-Editor queue shows 8 non-WG standards-track docs,

None of which, *by definition*, are independent submissions.
They are direct submissions to the IESG, as allowed by RFC 2026,
and are in scope for draft-mankin-pub-req but not for
draft-klensin-rfc-independent.

> and another

You need to associate the BCPs with the standards track documents;
they cannot be independent submissions either.

Some of the non-WG Informationals and Experimentals come from the
IETF and some don't. Independent submissions have -I at the end
of the date string in the queue. Those are the only ones of interest
here. There seem to be 47 of them in the queue, mainly in
a review state of some kind.

That being said, could we talk about the issues of principle?

    Brian

---

From: Joe Touch <[email-masked]>
Date: Fri, 09 Jun 2006 08:30:12 -0700

It would be useful to gather some input as to how many submissions are
in fact independent, and what such submissions are. The problem seems
that this information is lost once the RFC is published, and isn't
particularly easy to get to even in the queue (individual != non IESG).

...
> That being said, could we talk about the issues of principle?

The reason this is useful is it helps us determine whether the klensin
doc describes the what individual submissions are, and the extent to
which different paths of individual submission process handle the
possible input cases.

Joe