Subject: RE: [INDEP] Workload management ( was Re: Queue time? )

From: "Gray, Eric" <[email-masked]>
Date: Thu, 8 Jun 2006 14:47:29 -0400

Joel,

	In terms of actual submissions, that is my impression 
as well.  However, if this discussion is meant to apply to
that same majority of submissions, then "soundness" is not
a valid yard-stick.  Accuracy may be - if accuracy may be
measured in a specific instance - but soundness is of much
less "importance" in providing information.

	This has to be the case, because it is often the case
when reflecting on reality that one may not describe a thing
that is both sound and accurate.

	I suspect that the measures that need to be applied in
"informational" - or even BCP - independent submissions is
accuracy and relevance.  Soundness - on the other hand - is
a reasonable measure for independent standard's submissions,
again long with relevance.

	Also, relevance - particularly in a standards submission
- has at least two dimensions: is it relevant to the Community 
served by the RFC process and is it more relevant there than 
anywhere else.

	Whatever scale of soundness we might apply, we need to
guard against independent use of the RFC process to create a
new forum for solving problems that are relevant elsewhere.

--
Eric

--> -----Original Message-----
--> From: Joel M. Halpern [mailto:[email-masked]] 
--> Sent: Thursday, June 08, 2006 2:37 PM
--> To: Gray, Eric
--> Cc: [email-masked]
--> Subject: RE: [INDEP] Workload management ( was Re: Queue time? )
--> 
--> As far as I know, almost all independent submissions are for 
--> "informational" status.  But we don't willingly publish bad 
--> information.
--> Yours,
--> Joel
--> 
--> At 02:29 PM 6/8/2006, Gray, Eric wrote:
--> >Is it established, then, that we are talking exclusively of
--> >"standards" submissions on the independent track?  A lot of
--> >this discussion starts to make much less sense if that is
--> >not the case...
--> >
--> >--
--> >Eric
--> >
--> >--> -----Original Message-----
--> >--> From: Joel M. Halpern [mailto:[email-masked]]
--> >--> Sent: Thursday, June 08, 2006 2:26 PM
--> >--> To: [email-masked]
--> >--> Subject: Re: [INDEP] Workload management ( was Re: 
--> Queue time? )
--> >-->
--> >--> I think I probably agree with Joe, although I find the
--> >--> wording confusing.
--> >--> Soundness (whether "not obviously unsound", or "clearly
--> >--> sound" ought
--> >--> to be orthogonal to popularity.  it is indeed the point of the
--> >--> independent submissions track to enable publication of 
--> alternative,
--> >--> and often unpopular, ideas or approaches.
--> >-->
--> >--> At the same time, those publications do have to pass a 
--> reasonable
--> >--> soundness test.  If it does not seem to make technical sense
--> >--> (internally at least) then it ought not be published as an RFC.
--> >-->
--> >--> Yours,
--> >--> Joel
--> >-->
--> >--> At 02:02 PM 6/8/2006, Joe Touch wrote:
--> >--> >2. I don't agree that's appropriate for the future. IMO,
--> >--> that's what the
--> >--> >standards-track is for.
--> >--> >
--> >--> >Individual submissions have always been available as 
--> a path for the
--> >--> >expression of alternate - and sometimes unpopular - ideas.
--> >--> Shutting down
--> >--> >that path shuts out ideas.
--> >-->
--> >-->
--> >--> _______________________________________________
--> >--> INDEPENDENT mailing list
--> >--> [email-masked]
--> >--> https://www1.ietf.org/mailman/listinfo/independent
--> >-->
--> 

_______________________________________________
INDEPENDENT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/independent

---

From: John C Klensin <[email-masked]>
Date: Thu, 08 Jun 2006 15:04:35 -0400

> served by the RFC process and is it more relevant there than 

I am getting confused.   There is no such thing as an
"independent standards submission".  The independent submission
process cannot be used for standards track documents: such
documents must be submitted to, and processed by, the IESG.
Independent submissions are possible only for Informational or,
occasionally, Experimental documents. 

I thought the document made that clear.  If it isn't; text would
be appreciated.

    john