Subject: RE: [INDEP] Workload management ( was Re: Queue time? )

From: "Gray, Eric" <[email-masked]>
Date: Thu, 8 Jun 2006 17:40:53 -0400

Joe,

	Could we define those as irrelevant, or would that mean
we have to define what relevant means?

--
Eric 

--> -----Original Message-----
--> From: Joe Touch [mailto:[email-masked]] 
--> Sent: Thursday, June 08, 2006 5:38 PM
--> To: Gray, Eric
--> Cc: Keith Moore; [email-masked]
--> Subject: Re: [INDEP] Workload management ( was Re: Queue time? )
--> 
--> 
--> 
--> Gray, Eric wrote:
--> > Keith,
--> > 
--> > 	Can you, or someone else, tell me in what way terms like
--> > "stupid", "well-thought-out", "orthodox" or "brain damaged" 
--> > apply to _information_?
--> 
--> There are ideas that are nonsensical - perhaps that's a 
--> neutral term for
--> it - that can be avoided. E.g., nontechnical issues (i.e., 
--> geopolitics),
--> and nonsensical technical discussions (I recall drafts that redefine
--> binary arithmetic, and just saw a paper tome that redefines Pi).
--> 
--> It's also possible for ideas to be incomplete, 
--> self-contradictory, etc.
--> 
--> I expect we all hope that such cases are fairly easy to 
--> identify, and
--> the feedback is "revise and return if desired" rather than "reject".
--> But, regardless, there are some submissions that are clearly out of
--> scope, and that case needs to be handled.
--> 
--> Joe
--> 
--> 
--> 

_______________________________________________
INDEPENDENT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/independent

---

From: Joe Touch <[email-masked]>
Date: Thu, 08 Jun 2006 14:49:26 -0700

I hope we can avoid continuing to try define "under the bar" or "out of
scope". Justice Stewart said, "I know it when I see it" - i.e., the
Miller Test - and that ought to be sufficient.

That doesn't necessarily require a formal review process, and it ought
to be a minimum hurdle for the process, not a ranking.

Joe