Subject: [INDEP] Re: [IAOC] Re: RFC Editor RFP Review Request

From: Joe Touch <[email-masked]>
Date: Thu, 27 Jul 2006 08:13:24 -0700

Leslie Daigle wrote:
> 
> Note that I never said that the IAB was not part of the
> IETF family/universe/collection.
> 
> The important thing is that the IAB is independent in
> its decision making, and not subject to the IESG's
> whims or strictly bound by the IETF's input, which appeared to
> be the key elements in your concerns of IETF "ownership".
> 
> draft-iab-rfc-editor-01 (now in the repository) lays out a
> framework for the IAB to ensure there is a (broader-than-IETF)
> community-defined RFC series, with community input and
> feedback.
> 
> So -- it's a proposal for community-driven RFC Series
> not under IETF (IESG) control.

So:
	- the IAB is part of the IETF family

	- draft-iab-rfc-editor-01 (surprise)
	lays out a framework where the IAB
	(i.e., IETF family) declares itself
	responsible for ensuring broader-than-IETF
	input/feedback to the RFC series

My position is that:

	- the RFC series includes independent
	submissions (at least at this point
	let's assume that, but we - the non-IETF
	community - may need to revisit if the rest
	is not possible - which is why I'm including
	[email-masked] in this discussion.

		note: it's unfortunate that this discussion
		is continuing here, rather than there.

	- independent submissions MUST NOT assume or
	require IETF family control - either direct
	or indirect

		A board of directors/advisors is fine,
		but NOT the IAB, IETF, or IETF family,
		and NOT appointed by the IAB, IETF, or IETF family.

	- independent documents MUST NOT be required to
	include IETF-family disownership assertions

*independent* means that. It does NOT mean IETF-family controlled.

Joe

_______________________________________________
INDEPENDENT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/independent

---

From: Joe Touch <[email-masked]>
Date: Thu, 27 Jul 2006 08:47:54 -0700

Eliot Lear wrote:
> Joe,
>> [...]
> I would first see independent submissions abolished altogether.  There
> are many publishing outlets.  This is not the 1970s.  The term RFC has
> been appropriated by the IETF community.

The term RFC is one the IETF is getting a free ride on.

RFCs core to the Internet itself were independent, pre-IETF submissions.
It is THEY that establish the utility of the series, not the IETF.

Joe

---

From: Eliot Lear <[email-masked]>
Date: Thu, 27 Jul 2006 17:43:05 +0200

Joe,

Eliot