Subject: Re: [INDEP] Re: comments on draft-klensin-independent-05.txt

From: Bob Braden <[email-masked]>
Date: Tue, 23 Jan 2007 12:29:43 -0800 (PST)

.
  *> >   *> 
  *> >
  *> > Comment: Nice theory, but in practice some IESG members have been
  *> > less than responsive to such requests from the RFC Editor.
  *> >   
  *> 
  *> I would be willing to work with you on finding better

We would welcome that cooperation.

  *> ways to approach this. We generally respond on a timely
  *> manner (I think) on the requests that come to us
  *> for an official RFC 3932 decision. But given the two week
  *> review deadlines, events in the WGs, etc. I know I at
  *> least sometimes miss other mails and requests.
  *> 
  *> I wonder if John's goal would be met by the RFC Editor
  *> deciding what order it runs the different steps in. For
  *> instance, if the RFC Editor suspects that a collision
  *> is very likely, sending the draft for RFC 3932 at that
  *> time would seem more useful than spend half a year
  *> in ISR process and only then finding out that, say,
  *> IANA rules prevent publication.

So, I am confused.  "Yes, exactly, that's the problem."  The
RFC Editor receives an independent submission, and a quick
read makes us suspect a conflict.  We send a message to an
(overworked!) AD, asking for a quick opinion, but we hear nothing.

All sugestions to make this work better are welcome.

Bob Braden

  *> 
  *> Jari
  *> 
  *> 
  *> _______________________________________________
  *> INDEPENDENT mailing list
  *> [email-masked]
  *> https://www1.ietf.org/mailman/listinfo/independent
  *> 

_______________________________________________
INDEPENDENT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/independent

---

From: Jari Arkko <[email-masked]>
Date: Wed, 24 Jan 2007 13:55:54 +0200

Bob,
> We would welcome that cooperation.
Great, I think we can work out something.
> (overworked!) AD, asking for a quick opinion, but we hear nothing.
The part about "quick opinion" may be the issue
here. What I suggested was that you send
the _official_ RFC 3932 check request at that time.
These are tracked, visible to all ADs, have a set
deadline when they are handled in the telechat,
etc.

Jari