Subject: Re: [INDEP] Last call comments

From: Joe Touch <[email-masked]>
Date: Sun, 04 Feb 2007 10:04:12 -0800

Paul Hoffman wrote:
...
> Sam's concerns should indeed be addressed in this document. Formalizing
> how the IANA deals with the IESG on new registries and changes to
> existing registries has caused a significant reduction in the number of
> muffed IANA registries. Independent submission RFCs making additions to
> IANA registries whose elements are "RFC required" are important to the
> IETF.

I agree with Sam's concerns, but don't think this should be resolved in
here. This document might just highlight the concern and suggest that it
be handled  in an update to the IANA process description.

Joe

-- 
----------------------------------------
Joe Touch
Sr. Network Engineer, USAF TSAT Space Segment

Content__________________
INDEPENDENT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/independent

--===============2142312393==--

---

From: Joe Touch <[email-masked]>
Date: Sun, 04 Feb 2007 10:04:12 -0800

Paul Hoffman wrote:
...

Joe

_______________________________________________
INDEPENDENT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/independent