Subject: [Insipid] Call for WG adoption of text to

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 26 Jun 2012 12:10:43 +0200

(As WG cochair)

In pursuance of the charter milestone:

Aug 2012 	Requirements and use cases for new identifier sent to IESG (as informational)

I'd like to issue a call to adopt the text of:

draft-jones-insipid-session-id-reqts-03

http://www.ietf.org/id/draft-jones-insipid-session-id-reqts-03.txt 

for this work.

The intent of the milestone is for a document that has:
-	use cases
-	requirements
-	how requirements are derived from the use cases

There is still material to be added in this respect, but this can be done as a WG item. (And I would encourage all to contribute to the use cases in parallel to this call, i.e. separate mail threads). 

It is also appropriate to respond indicating that only part of the text is acceptable (in which case we can defer the remaining text for further consideration as input to the deliverable).

Note that the text does not have to be perfect at this stage, merely that you believe the text is appropriate for progressing by comment and review within the scope of WG discussions and WGLC.

Please respond (Yes, Yes but only for sections ... / except for sections ..., or No) by close of business on the 5th July (so that assuming assent, we can meet the -00 cutoff and issue this as a WG item before IETF#84).

Regards

Keith

---

From: Laura Liess <[email-masked]>
Date: Tue, 26 Jun 2012 13:26:37 +0200

Hi,
I agree to adopt the draft as a WG item.

Thanks
Laura

2012/6/26 DRAGE, Keith (Keith) <[email-masked]>:
> _______________________________________________
> insipid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/insipid

---

From: James Polk <[email-masked]>
Date: Tue, 26 Jun 2012 13:59:55 -0500

agreed

James

At 06:26 AM 6/26/2012, Laura Liess wrote:
> > There is still material to be added in this respect, but this can 
> be done as a WG item. (And I would encourage all to contribute to 
> the use cases in parallel to this call, i.e. separate mail threads).
> >
> > It is also appropriate to respond indicating that only part of 
> the text is acceptable (in which case we can defer the remaining 
> text for further consideration as input to the deliverable).
> >
> > Note that the text does not have to be perfect at this stage, 
> merely that you believe the text is appropriate for progressing by 
> comment and review within the scope of WG discussions and WGLC.
> >
> > Please respond (Yes, Yes but only for sections ... / except for 
> sections ..., or No) by close of business on the 5th July (so that 
> assuming assent, we can meet the -00 cutoff and issue this as a WG 
> item before IETF#84).
> >
> > Regards
> >
> > Keith
> >
> >

---

From: Mary Barnes <[email-masked]>
Date: Tue, 26 Jun 2012 14:41:57 -0500

Yes.

On Tuesday, June 26, 2012, DRAGE, Keith (Keith) wrote:

> There is still material to be added in this respect, but this can be done
> as a WG item. (And I would encourage all to contribute to the use cases in
> parallel to this call, i.e. separate mail threads).
>
> It is also appropriate to respond indicating that only part of the text is
> acceptable (in which case we can defer the remaining text for further
> consideration as input to the deliverable).
>
> Note that the text does not have to be perfect at this stage, merely that
> you believe the text is appropriate for progressing by comment and review
> within the scope of WG discussions and WGLC.
>
> Please respond (Yes, Yes but only for sections ... / except for sections
> ..., or No) by close of business on the 5th July (so that assuming assent,
> we can meet the -00 cutoff and issue this as a WG item before IETF#84).
>
> Regards
>
> Keith
>
>
> [email-masked] <javascript:;>

---

From: Salvatore Loreto <[email-masked]>
Date: Wed, 27 Jun 2012 13:27:59 +0300

+1

>     It is also appropriate to respond indicating that only part of the
>     text is acceptable (in which case we can defer the remaining text
>     for further consideration as input to the deliverable).
>

---

From: <[email-masked]>
Date: Wed, 27 Jun 2012 12:56:20 +0200

+1

________________________________
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Salvatore Loreto
Gesendet: Mittwoch, 27. Juni 2012 12:28
An: [email-masked]
Betreff: Re: [Insipid] Call for WG adoption of text to

+1

for this work.

Regards

Keith

_______________________________________________
insipid mailing list
[email-masked]<javascript:;>
https://www.ietf.org/mailman/listinfo/insipid

---

From: Shida Schubert <[email-masked]>
Date: Wed, 27 Jun 2012 19:59:54 +0900

+1

---

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Wed, 27 Jun 2012 11:37:07 +0000

Yes, AT&T is supportive.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of DRAGE, Keith (Keith)
Sent: Tuesday, June 26, 2012 6:11 AM
To: [email-masked]
Subject: [Insipid] Call for WG adoption of text to

(As WG cochair)

for this work.

Regards

Keith

---

From: "Hutton, Andrew" <[email-masked]>
Date: Thu, 28 Jun 2012 14:30:29 +0000

Hi,

I am ok with adopting this draft.

However I still have some concerns about the use case and associated requirements relating to associating media with signaling using this identifier. Although this might be useful in some circumstances I don't think it is within the scope of the charter and potentially opens up some complexity that in the interest of getting things done we should avoid.

Also we probably need to look more closely at the transfer use cases but we can do this after adoption.

Regards
Andy

> Sent: 26 June 2012 06:11
> There is still material to be added in this respect, but this can be
> done as a WG item. (And I would encourage all to contribute to the use
> cases in parallel to this call, i.e. separate mail threads).
> 
> It is also appropriate to respond indicating that only part of the text
> is acceptable (in which case we can defer the remaining text for
> further consideration as input to the deliverable).
> 
> Note that the text does not have to be perfect at this stage, merely
> that you believe the text is appropriate for progressing by comment and
> review within the scope of WG discussions and WGLC.
> 
> assuming assent, we can meet the -00 cutoff and issue this as a WG item
> before IETF#84).
> 
> Regards
> 
> Keith
> 
>