Subject: [Insipid] INSIPID WG Virtual Interim #3 Meeting: Dial-in details via Webex

From: Gonzalo Salgueiro <[email-masked]>
Date: Thu, 5 Jul 2012 15:57:43 -0400

Folks - 

Reminder that, as discussed at the last interim meeting, we will host the INSIPID Virtual Interim #3 meeting (July 10th at 9 AM Pacific Daylight Time). See below for the agenda and "dial-in" details. [Note: slides can be found on the proceedings page for this interim meeting:  http://www.ietf.org/proceedings/interim/2012/07/10/insipid/proceedings.html]

Cheers,

Gonzalo
(as co-chair)

------------------------------------------
Agenda:

1) Note well, agenda bash, notetakers, etc. 
       Presenters: Chairs (5 min)

2) Discussion of requirements draft WG adoption and pending issues (cont'd) 
       Presenters: Paul Jones, James Polk (30 min)
       Drafts: draft-jones-insipid-session-id-reqts http://tools.ietf.org/html/draft-jones-insipid-session-id-reqts

3) Review of proposed solutions 
       Presenters: Paul Jones, James Polk (70 min)
       Drafts: draft-jones-insipid-session-id-00
http://tools.ietf.org/html/draft-jones-insipid-session-id
[Note: We encourage folks to submit any candidate solutions for session id that they wish to be considered by the WG]

4) Preparation for IETF84 and Next steps 
       Presenters: Chairs (15 min)

---------------------------------

WEBEX DETAILS

INtermediary-safe SIP session ID (INSIPID) Group invites you to attend this online meeting. 

Topic: INSIPID WG Virtual Interm #3 
Date: Tuesday, July 10, 2012 
Time: 8:45 pm, Pacific Daylight Time (San Francisco, GMT-07:00) 
Meeting Number: 968 066 788 
Meeting Password: insipid 

------------------------------------------------------- 
To join the online meeting (Now from mobile devices!) 
------------------------------------------------------- 
1. Go to https://workgreen.webex.com/workgreen/j.php?ED=194761907&UID=1288995297&PW=NYWNlMDdmNGRh&RT=MiM0 
2. If requested, enter your name and email address. 
3. If a password is required, enter the meeting password: insipid 
4. Click "Join". 

To view in other time zones or languages, please click the link: 
https://workgreen.webex.com/workgreen/j.php?ED=194761907&UID=1288995297&PW=NYWNlMDdmNGRh&ORT=MiM0 

------------------------------------------------------- 
To join the audio conference only 
------------------------------------------------------- 
To receive a call back, provide your phone number when you join the meeting, or call the number below and enter the access code. 
Call-in toll number (US/Canada): 1-408-792-6300 
Global call-in numbers: https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=194761907&tollFree=0 

Access code:968 066 788 

------------------------------------------------------- 
For assistance 
------------------------------------------------------- 
1. Go to https://workgreen.webex.com/workgreen/mc 
2. On the left navigation bar, click "Support". 

You can contact me at: 
[email-masked] 
1-510-492-4085 

To add this meeting to your calendar program (for example Microsoft Outlook), click this link: 
https://workgreen.webex.com/workgreen/j.php?ED=194761907&UID=1288995297&ICS=MI&LD=1&RD=2&ST=1&SHA2=LSuJ-uet6/97I8M5a0K34pFVZkK/TtoQgQTnHgYZq8Y=&RT=MiM0 

The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://workgreen.webex.com/workgreen/systemdiagnosis.php. 

Sign up for a free trial of WebEx 
http://www.webex.com/go/mcemfreetrial 

http://www.webex.com 

CCP:+14087926300x968066788# 

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation. 

------------------------------------------

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 10 Jul 2012 18:04:01 +0200

Looks like the webex bridge got mischeduled.

We are creating a new one and details will be available shortly.

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Gonzalo Salgueiro
> Sent: 05 July 2012 20:58
> To: [email-masked]
> Subject: [Insipid] INSIPID WG Virtual Interim #3 Meeting: Dial-in details
> via Webex
> 
> Folks -
> 
> Reminder that, as discussed at the last interim meeting, we will host the
> INSIPID Virtual Interim #3 meeting (July 10th at 9 AM Pacific Daylight
> Time). See below for the agenda and "dial-in" details. [Note: slides can
> be found on the proceedings page for this interim meeting:
> http://www.ietf.org/proceedings/interim/2012/07/10/insipid/proceedings.htm
> l]
> 
> Cheers,
> 
> Gonzalo
> (as co-chair)
> 
>        Drafts: draft-jones-insipid-session-id-reqts
> http://tools.ietf.org/html/draft-jones-insipid-session-id-reqts
> 
> [Note: We encourage folks to submit any candidate solutions for session id
> that they wish to be considered by the WG]
> 
> 1. Go to
> https://workgreen.webex.com/workgreen/j.php?ED=194761907&UID=1288995297&PW
> =NYWNlMDdmNGRh&RT=MiM0
> To receive a call back, provide your phone number when you join the
> meeting, or call the number below and enter the access code.
> Global call-in numbers:
> https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=1
> 94761907&tollFree=0
> 
> Access code:968 066 788
> 
> https://workgreen.webex.com/workgreen/j.php?ED=194761907&UID=1288995297&IC
> S=MI&LD=1&RD=2&ST=1&SHA2=LSuJ-
> uet6/97I8M5a0K34pFVZkK/TtoQgQTnHgYZq8Y=&RT=MiM0
> 
> The playback of UCF (Universal Communications Format) rich media files
> requires appropriate players. To view this type of rich media files in the
> meeting, please check whether you have the players installed on your
> computer by going to
> https://workgreen.webex.com/workgreen/systemdiagnosis.php.
> 
> IMPORTANT NOTICE: This WebEx service includes a feature that allows audio
> and any documents and other materials exchanged or viewed during the
> session to be recorded. By joining this session, you automatically consent
> to such recordings. If you do not consent to the recording, discuss your
> concerns with the meeting host prior to the start of the recording or do
> not join the session. Please note that any such recordings may be subject
> to discovery in the event of litigation.
> 
> _______________________________________________
> insipid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/insipid