Subject: Re: [Insipid] Call for WG adoption of text to

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 5 Jul 2012 19:23:46 +0200

(As WG cochair)

A reminder that you have the rest of the day to respond on this if you have not already done so.

I will declare a decision tomorrow morning.

Keith

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of DRAGE, Keith (Keith)
Sent: 26 June 2012 11:11
To: [email-masked]
Subject: [Insipid] Call for WG adoption of text to

(As WG cochair)

In pursuance of the charter milestone:

Aug 2012 	Requirements and use cases for new identifier sent to IESG (as informational)

I'd like to issue a call to adopt the text of:

draft-jones-insipid-session-id-reqts-03

http://www.ietf.org/id/draft-jones-insipid-session-id-reqts-03.txt 

for this work.

The intent of the milestone is for a document that has:
-	use cases
-	requirements
-	how requirements are derived from the use cases

There is still material to be added in this respect, but this can be done as a WG item. (And I would encourage all to contribute to the use cases in parallel to this call, i.e. separate mail threads). 

It is also appropriate to respond indicating that only part of the text is acceptable (in which case we can defer the remaining text for further consideration as input to the deliverable).

Note that the text does not have to be perfect at this stage, merely that you believe the text is appropriate for progressing by comment and review within the scope of WG discussions and WGLC.

Please respond (Yes, Yes but only for sections ... / except for sections ..., or No) by close of business on the 5th July (so that assuming assent, we can meet the -00 cutoff and issue this as a WG item before IETF#84).

Regards

Keith

_______________________________________________
insipid mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/insipid

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 5 Jul 2012 19:25:48 +0200

(As WG chair)

Can you be more explicit about which text you are unhappy with.

Remember the preferred answer was one of:

> Please respond (Yes, Yes but only for sections ... / except for
> sections ..., or No) by close of business on the 5th July (so that
> assuming assent, we can meet the -00 cutoff and issue this as a WG item
> before IETF#84).

Regards

Keith

-----Original Message-----
From: Hutton, Andrew [mailto:[email-masked]] 
Sent: 28 June 2012 15:30
To: DRAGE, Keith (Keith); [email-masked]
Subject: RE: [Insipid] Call for WG adoption of text to

Hi,

I am ok with adopting this draft.

However I still have some concerns about the use case and associated requirements relating to associating media with signaling using this identifier. Although this might be useful in some circumstances I don't think it is within the scope of the charter and potentially opens up some complexity that in the interest of getting things done we should avoid.

Also we probably need to look more closely at the transfer use cases but we can do this after adoption.

Regards
Andy

> Sent: 26 June 2012 06:11
> There is still material to be added in this respect, but this can be
> done as a WG item. (And I would encourage all to contribute to the use
> cases in parallel to this call, i.e. separate mail threads).
> 
> It is also appropriate to respond indicating that only part of the text
> is acceptable (in which case we can defer the remaining text for
> further consideration as input to the deliverable).
> 
> Note that the text does not have to be perfect at this stage, merely
> that you believe the text is appropriate for progressing by comment and
> review within the scope of WG discussions and WGLC.
> 
> Please respond (Yes, Yes but only for sections ... / except for
> sections ..., or No) by close of business on the 5th July (so that
> assuming assent, we can meet the -00 cutoff and issue this as a WG item
> before IETF#84).
> 
> Regards
> 
> Keith
> 
>

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 5 Jul 2012 19:53:10 +0200

Yes.

Regards,

Christer

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of DRAGE, Keith (Keith) [[email-masked]]
Sent: Tuesday, June 26, 2012 1:10 PM
To: [email-masked]
Subject: [Insipid] Call for WG adoption of text to

(As WG cochair)

for this work.

Regards

Keith

---

From: "VAN GEEL Jan (CIS/SCC)" <[email-masked]>
Date: Fri, 6 Jul 2012 06:24:52 +0000

I support the adoption of this draft

Jan Van Geel
IT and Network Specialist
Belgacom SDE/SDV/PSE/FVC
Tel: +32 2 202 1035
Tel: +32 2 207 9032
Email : [email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of DRAGE, Keith (Keith)
Sent: Thursday 5 July 2012 19:24
To: [email-masked]
Subject: Re: [Insipid] Call for WG adoption of text to

(As WG cochair)

Keith

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of DRAGE, Keith (Keith)
Sent: 26 June 2012 11:11
To: [email-masked]
Subject: [Insipid] Call for WG adoption of text to

(As WG cochair)

for this work.

Regards

Keith

________________________________

***** Disclaimer *****
http://www.belgacom.be/maildisclaimer

---

From: "Hutton, Andrew" <[email-masked]>
Date: Fri, 6 Jul 2012 07:39:13 +0000

Hi Keith,

The following use case is the one I have concerns with.

"* Association of session signaling and media flows, made possible by including the session identifier in media-related messages (e.g., RSVP or RTCP)".

Regards
Andy

> Sent: 05 July 2012 18:26
> To: Hutton, Andrew; [email-masked]
> However I still have some concerns about the use case and associated
> requirements relating to associating media with signaling using this
> identifier. Although this might be useful in some circumstances I don't
> think it is within the scope of the charter and potentially opens up
> some complexity that in the interest of getting things done we should
> avoid.
>