Subject: [Insipid] Comment on draft-jones-insipid-session-id-02

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 7 Mar 2013 03:33:25 +0100

In doing a quick read through of the above document, I identified that the IANA registration requirements need to register the header field parameters as well as the header field itself.

I suspect that will end up being a registration of "remote" as I think local-uuid is a value of the header field rather than a parameter. I am however open to correction on this aspect.

Assuming that people agree the ABNF in section 5 is the way forward, I don't see this aspect being contentious.

Regards

Keith

---

From: "Paul E. Jones" <[email-masked]>
Date: Thu, 7 Mar 2013 23:49:43 -0500

Keith,

Indeed.  Here's what we need to add, I think:

+------------------+----------------+-------------------+-----------+
| Header Field     | Parameter Name | Predefined Values | Reference |
+------------------+----------------+-------------------+-----------+
| Session-ID       | remote         | No                | [RFCXXXX] |
+------------------+----------------+-------------------+-----------+

Paul

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of DRAGE, Keith (Keith)
> Sent: Wednesday, March 06, 2013 9:33 PM
> To: [email-masked]
> Subject: [Insipid] Comment on draft-jones-insipid-session-id-02
> 
> In doing a quick read through of the above document, I identified that
> the IANA registration requirements need to register the header field
> parameters as well as the header field itself.
> 
> I suspect that will end up being a registration of "remote" as I think
> local-uuid is a value of the header field rather than a parameter. I am
> however open to correction on this aspect.
> 
> _______________________________________________
> insipid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/insipid