Subject: Re: [Insipid] Call for working group adoption of identifier solution draft

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 1 Mar 2013 19:12:16 +0100

(As WG cochair)

I know the call has only been out a couple of days, but so far there has been absolute silence on this. 

So this is to indicate that the chairs do need positive responses as well as negative ones. 

If we get no responses we'll just assume no one is interested, with the appropriate consequences.

Keith

> -----Original Message-----
> From: DRAGE, Keith (Keith)
> Sent: 27 February 2013 02:44
> To: [email-masked]
> Subject: Call for working group adoption of identifier solution draft
> 
> (As working group cochair)
> 
> This is a call for the adoption of the text of the draft
> 
> http://www.ietf.org/id/draft-jones-insipid-session-id-02.txt
> 
> as a working group draft to meet the milestone
> 
> Specification of the new identifier sent to the IESG (PS)
> 
> Please respond as to whether the draft is acceptable or not. You may also
> respond that certain parts are acceptable, or that parts are not
> acceptable (please be specific).
> 
> This is currently the only text we have on the table to meet the milestone
> and there seems to be some measure of convergence on this text at the
> Atlanta meeting.
> 
> We will make a decision based on the responses received by Tuesday 12th
> March (i.e. Tuesday of the IETF meeting week).
> 
> Regards
> 
> Keith

---

From: James Polk <[email-masked]>
Date: Fri, 01 Mar 2013 12:33:22 -0600

I find this document meets the objectives of the milestone, with 
little or no changes of note necessary. Thus IMO the document has 
exceeded the bar to reach for WG adoption.

James

At 12:12 PM 3/1/2013, DRAGE, Keith (Keith) wrote:
>_______________________________________________
>insipid mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/insipid

---

From: "Paul E. Jones" <[email-masked]>
Date: Fri, 1 Mar 2013 13:56:20 -0500

I assume it goes without saying that the co-authors are supportive.  I
certainly support the move.

Paul

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of James Polk
> Sent: Friday, March 01, 2013 1:33 PM
> To: [email-masked]
> Cc: DRAGE, Keith (Keith)
> Subject: Re: [Insipid] Call for working group adoption of identifier
> solution draft
> 
> I find this document meets the objectives of the milestone, with little
> or no changes of note necessary. Thus IMO the document has exceeded the
> bar to reach for WG adoption.
> 
> James
> 
> > > Please respond as to whether the draft is acceptable or not. You may
> > > also respond that certain parts are acceptable, or that parts are
> > > not acceptable (please be specific).
> > >
> > > This is currently the only text we have on the table to meet the
> > > milestone and there seems to be some measure of convergence on this
> > > text at the Atlanta meeting.
> > >
> > > We will make a decision based on the responses received by Tuesday
> > > 12th March (i.e. Tuesday of the IETF meeting week).
> > >
> > > Regards
> > >
> > > Keith

---

From: Christer Holmberg <[email-masked]>
Date: Sat, 2 Mar 2013 21:10:50 +0000

Hi,

I support adoption of the draft.

Regards,

Christer

Sent from Windows using TouchDown (www.nitrodesk.com)

-----Original Message-----
From: DRAGE, Keith (Keith) [[email-masked]]
To: DRAGE, Keith (Keith) [[email-masked]]; [email-masked] [[email-masked]]
Subject: Re: [Insipid] Call for working group adoption of identifier solution draft
(As WG cochair)

Keith

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 11 Mar 2013 02:54:14 +0000

(As WG cochair)

It would be nice to see a few more responses to this call (either way) before the deadline on Tuesday this week.

If you are interested in the INSIPID work, and have not looked at the draft and responded, then please do so.

Regards

Keith

> Sent: 01 March 2013 18:12
> To: DRAGE, Keith (Keith); [email-masked]
> Subject: RE: Call for working group adoption of identifier solution draft
> 
> (As WG cochair)
> 
> also
> milestone

---

From: Hadriel Kaplan <[email-masked]>
Date: Mon, 11 Mar 2013 18:11:12 +0000

Well if you need more input...
I was going to ask if it's possible to postpone the deadline for WG adoption to fall *after* the INSIPID WG session on Wednesday?

But as I understand it, it doesn't really matter - all you're talking about is adopting the draft as a WG document.  After that point it can still change anyway, even changing some things significantly, right?

So since there's no proposed alternative document for a solution, I am also in favor of adopting this document as a WG document.

-hadriel

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Mon, 11 Mar 2013 19:15:52 +0000

Yeah, you're right.  This is not finalized text, rather is simply adopting initial text that the WG supports as a starting point for the work.  We can certainly add/remove/change based on WG consensus.

Gonzalo

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 11 Mar 2013 22:27:02 +0000

Correct.

The normal process of IETF commenting on adopted text applies. Therefore if you say yes, all you are saying is that the text you support takes us forward in the process of creating an RFC. If you believe the answer is that it does not, then answer no to all or part of the text.

Keith

> From: Gonzalo Salgueiro (gsalguei) [mailto:[email-masked]]
> Sent: 11 March 2013 19:16
> To: Hadriel Kaplan
> Cc: DRAGE, Keith (Keith); [email-masked]
> Yeah, you're right.  This is not finalized text, rather is simply adopting
> initial text that the WG supports as a starting point for the work.  We
> can certainly add/remove/change based on WG consensus.
> 
> Gonzalo
> 
> > I was going to ask if it's possible to postpone the deadline for WG
> adoption to fall *after* the INSIPID WG session on Wednesday?
> >
> > But as I understand it, it doesn't really matter - all you're talking
> about is adopting the draft as a WG document.  After that point it can
> still change anyway, even changing some things significantly, right?
> >
> > So since there's no proposed alternative document for a solution, I am
> also in favor of adopting this document as a WG document.
> >
> > -hadriel
> >
> >
> >> It would be nice to see a few more responses to this call (either way)
> before the deadline on Tuesday this week.
> >>
> >>> I know the call has only been out a couple of days, but so far there
> has
> >>> been absolute silence on this.
> >>>
> >>> So this is to indicate that the chairs do need positive responses as
> well
> >>> as negative ones.
> >>>
> >>> If we get no responses we'll just assume no one is interested, with
> the
> >>> appropriate consequences.
> >>>
> >>> Keith
> >>>
> 12th

---

From: "Paul E. Jones" <[email-masked]>
Date: Tue, 12 Mar 2013 11:05:10 -0400

Keith, Gonzalo,

Shall I post the -00 WG draft with just the editorial things Keith 
raised now and then publish -01 after further dialog?

Paul

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 12 Mar 2013 15:06:22 +0000

Something like that but will send you a real mail at lunchtime - taking session notes at the moment.

Keith

> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Paul E. Jones
> Sent: 12 March 2013 15:05
> To: [email-masked]
> > The normal process of IETF commenting on adopted text applies. Therefore
> if you say yes, all you are saying is that the text you support takes us
> forward in the process of creating an RFC. If you believe the answer is
> that it does not, then answer no to all or part of the text.
> >
> > Keith
> >

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 12 Mar 2013 16:05:29 +0000

(As WG cochair)

I'd like to declare working group consensus to adopt the current text of http://www.ietf.org/id/draft-jones-insipid-session-id-02.txt as a working group draft, and I have asked Paul Jones to issue a working group draft of this.

All the major protagonists have explicitly spoken, and the chairs have received no objections.

There have been some editorial changes identified in the discussion, and I have asked Paul to include these, but I have asked that technical changes already posted on the list are held to the next version, which we should see shortly after the meeting, incorporating also any agreements we make from the face-to-face discussion (subject to no objections on list).

So the basis of discussion on Wednesday will be technically the same whether you are looking at the latest author draft or the new working group draft.

Keith

> Sent: 11 March 2013 02:54
> To: [email-masked]

---

From: "Paul E. Jones" <[email-masked]>
Date: Tue, 12 Mar 2013 13:24:05 -0400

I posted the -00 draft.  I have the -01 text prepared already, but it 
may get revised further following this meeting, of course.  I'll send 
out the list of proposed technical changes to the list following the 
meeting.  Perhaps late this week or early next week.

Paul