Subject: Re: [Insipid] Call for working group adoption of identifier solution draft

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 5 Mar 2013 17:35:52 +0000

I suppose the adoption of this draft toward addressing the corresponding milestone.

Cheers,
Charles

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of DRAGE, Keith (Keith)
> Sent: Tuesday, February 26, 2013 6:44 PM
> To: [email-masked]
> Subject: [Insipid] Call for working group adoption of identifier solution draft
> 
> (As working group cochair)
> 
> This is a call for the adoption of the text of the draft
> 
> http://www.ietf.org/id/draft-jones-insipid-session-id-02.txt
> 
> as a working group draft to meet the milestone
> 
> Specification of the new identifier sent to the IESG (PS)
> 
> Please respond as to whether the draft is acceptable or not. You may also
> respond that certain parts are acceptable, or that parts are not acceptable
> (please be specific).
> 
> This is currently the only text we have on the table to meet the milestone
> and there seems to be some measure of convergence on this text at the
> Atlanta meeting.
> 
> We will make a decision based on the responses received by Tuesday 12th
> March (i.e. Tuesday of the IETF meeting week).
> 
> Regards
> 
> Keith
> _______________________________________________
> insipid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/insipid

---

From: Salvatore Loreto <[email-masked]>
Date: Tue, 5 Mar 2013 18:38:28 +0100

I support the adoption of the draft

cheers
Salvatore

On 2/27/13 3:43 AM, DRAGE, Keith (Keith) wrote:
> Please respond as to whether the draft is acceptable or not. You may also respond that certain parts are acceptable, or that parts are not acceptable (please be specific).
>
> This is currently the only text we have on the table to meet the milestone and there seems to be some measure of convergence on this text at the Atlanta meeting.
>
> We will make a decision based on the responses received by Tuesday 12th March (i.e. Tuesday of the IETF meeting week).
>
> Regards
>
> Keith

---

From: Laura Liess <[email-masked]>
Date: Wed, 6 Mar 2013 12:53:38 +0100

I am interested in the adoption of the draft.

Thani you
Laura

2013/2/27 DRAGE, Keith (Keith) <[email-masked]>

---

From: Muthu Arul <[email-masked]>
Date: Wed, 6 Mar 2013 21:20:37 +0530

+1

Muthu

On Wed, Mar 6, 2013 at 5:23 PM, Laura Liess
<[email-masked]>wrote:

>> This is currently the only text we have on the table to meet the
>> milestone and there seems to be some measure of convergence on this text at
>> the Atlanta meeting.
>>