Subject: [Insipid] draft-ietf-insipid-session-id-14

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 24 Mar 2015 15:30:44 +0000

I am trying to close this and get to the publication request.

I have noted a large number of editorial issues with the document which we need to address.

I believe we still have one open technical issue from Brett Tate.

Brett, do you still have an open issue? If so can you restate it to the list, so the list knows exactly what they are trying to address.

Regards

Keith

---

From: Brett Tate <[email-masked]>
Date: Tue, 24 Mar 2015 12:56:51 -0400

> Brett, do you still have an open issue?

I owe comments on version 14.  I should be able to provide them tomorrow.

Sorry about the delay.

Thanks,
Brett