Subject: [Insipid] Status of session-id?

From: Christer Holmberg <[email-masked]>
Date: Thu, 24 Sep 2015 11:39:33 +0000

What is the status of session-id?

Regards,

Christer

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Thu, 24 Sep 2015 15:41:16 +0000

Hi Christer -

> On Sep 24, 2015, at 7:39 AM, Christer Holmberg <[email-masked]> wrote:
> 

Fair question and I apologize for not providing an update earlier.  Authors were waiting on a pending editorial review that has not come in yet.  Thus, the authors have now decided to move forward without said review comments) and are currently working on a new version that will be published very soon.  This new version will address the final remaining open technical issues raised by Brett’s latest round of review comments.  

Chairs would like to move this document to publication request very soon after that.

Hope that helps.

Gonzalo

> Regards,
> 
>  
> 
> Christer
> 
> _______________________________________________
> insipid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/insipid