Subject: [Insipid] WGLC for draft-ietf-insipid-session-id-20

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Wed, 13 Apr 2016 01:35:13 +0000

INSIPID WG - 

The -20 version has been published and closes out all the open WGLC issues that Brett Tate has raised over the past months in his many thorough and insightful reviews of the draft. Sincere thanks to Brett for his persistence and dedication.  Considering the number of changes, including a few that are normatively impacting, that have been made since the original WGLC we have decided to issue a 2nd WGLC.

This email is to announce a 2 week WGLC for the draft:

https://tools.ietf.org/html/draft-ietf-insipid-session-id-20

Please review and provide any comments by Wednesday, April 27, 2016.

Comments should be sent to the authors and the INSIPID WG list. 
If you review the draft but do not have any comments, please send a note to that effect as well.

Thanks,

Gonzalo

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Thu, 28 Apr 2016 05:56:54 +0000

This concludes the WGLC for draft-ietf-insipid-session-id.  Thanks to those who provided comments.

@Paul - Please submit -21 incorporating all comments received during WGLC.

At this point we will proceed with the publication request.

Thanks,

Gonzalo

> On Apr 13, 2016, at 7:05 AM, Gonzalo Salgueiro (gsalguei) <[email-masked]> wrote:
> 
> INSIPID WG - 
> 
> _______________________________________________
> insipid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/insipid