Subject: [Insipid] One week LC for draft-ietf-insipid-session-id-26

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Thu, 11 Aug 2016 03:50:50 +0000

INSIPID WG - 

The definition of communication session in draft-ietf-insipid-session-id references the reader to RFC 7206:

3.  Session Identifier Requirements and Use Cases

   Requirements and use cases for the end-to-end Session Identifier,
   along with a definition of "session identifier" and "communication
   session", can be found in [RFC7206].

There was a comment during Gen-ART review that this should be a normative reference.  The authors and AD are all in agreement this should indeed be a normative reference.  As a result, since RFC 7206 is informative rather than standards track, this has created a downref.  

Thus, as per BCP 97 (RFC 3967), we are initiating a one week Last Call on draft-ietf-insipid-session-id-26 (which now normatively references Informational RFC 7206).  If there are any issues with this change please raise them on the list.

Thanks,

Gonzalo
<chair hat on/>

---

From: "Ben Campbell" <[email-masked]>
Date: Wed, 10 Aug 2016 22:55:36 -0500

On 10 Aug 2016, at 22:50, Gonzalo Salgueiro (gsalguei) wrote:

> INSIPID WG -
>
> The definition of communication session in 
> draft-ietf-insipid-session-id references the reader to RFC 7206:
>
> There was a comment during Gen-ART review that this should be a 
> normative reference.  The authors and AD are all in agreement this 
> should indeed be a normative reference.  As a result, since RFC 7206 
> is informative rather than standards track, this has created a 
> downref.
>
> Thus, as per BCP 97 (RFC 3967), we are initiating a one week Last Call 
> on draft-ietf-insipid-session-id-26 (which now normatively references 
> Informational RFC 7206).  If there are any issues with this change 
> please raise them on the list.

Please note that this is a repeated IETF last call, not a WGLC. Please 
also copy any comments to [email-masked]. (Or directly to the IESG if for 
some reason you don't want to send them the the entire IETF.)

Thanks!

Ben.